Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 238556] YaST2 not Installing programs
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Feb 2007 02:18:51 -0700 (MST)
  • Message-id: <20070201091851.3F891FBD@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=238556





------- Comment #8 from locilka@xxxxxxxxxx 2007-02-01 02:18 MST -------
If you need this fix, download the last yast2-installation from FACTORY,
however you will need yast2-installation-2.15.6 (which will be there in 2 or 3
days I guess).

The problem is ZENworks, if you disable zmd daemon (rczmd stop), you can
install programs whenever you want. ZENworks probably locks the packager. You
can't run two programs at which would access the RPM database at once.

I don't know much about "Install with YaST" but you can always run 'yast2
sw_single' or YaST -> Software -> Software Management and install packages that
way. My patch of the yast2-installation can't solve ZMD blocking packager.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
This Thread
  • No further messages