Mailinglist Archive: opensuse-bugs (10053 mails)

< Previous Next >
[Bug 239211] Xorg consumes up to 100% CPU-time when scrolling on websites with large images
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 26 Jan 2007 07:20:13 -0700 (MST)
  • Message-id: <20070126142013.80FB1D40@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=239211





------- Comment #5 from c_weidmann@xxxxxxx 2007-01-26 07:20 MST -------
Only very small improvements with 16 Bit color depth, if any!

I noticed that high CPU consumption isn't only while scrolling: Try to move a
windows in front of a Konqueror instance with one of such sites loaded and it
will need a lot of CPU time, too. Yes, I know that moving windows while their
contents is beeing displayed needs a lot, but surely not 80 - 100%. So moving a
windows in front of another always works very soft and fast for me, but only if
the window behind is NOT Konqueror with a site opened, that contains big
images.

Btw: Sorry if I caused any confusion with my kernel version, listed in
Xorg.0.log. I compiled the original sources again for Pentium-M (trying to tune
a little bit, so I hoped to get a little more free CPU time for Xorg :) ) and
this kernel was active, when I submitted the logs. With original supplied
kernel, I have exactly the same effect. If needed, I can also submit logs while
running the original kernel


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References