Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 216100] Various dependency problems with mozilla-xulrunner/gecko based applications.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 31 Oct 2006 05:43:21 -0700 (MST)
  • Message-id: <20061031124321.CF23BEBC@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=216100


sbrabec@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |ASSIGNED




------- Comment #2 from sbrabec@xxxxxxxxxx 2006-10-31 05:43 MST -------
Yes, I think, that removal of unversioned gecko Provides from all packages is a
good idea. Each package then must filter gecko Requires and explicitly specify,
which version of gecko it requires.

It will break some packages, but the fix will be easy and clean.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References