Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 210940] 3D acceleration and Xgl disabled for Quadro FX550, Desktop Effects - SaX2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 12 Oct 2006 14:21:00 -0600 (MDT)
  • Message-id: <20061012202100.442D725C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=210940


danw@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider| |nteknikk@xxxxxxxx




------- Comment #4 from danw@xxxxxxxxxx 2006-10-12 14:21 MST -------
> It was neither possible to start SaX2 from the button in Desktop Effects

That (and the shift-double-click not working) are now fixed in autobuild and
should be in Factory soon.

> nor from the traditional program menu added to the panel.

An entirely unrelated bug, also fixed in today in autobuild

> SaX2 started ok from YaST2>Graphic Card and display, but 3D was greyed out
> and it didn't sound possible to get 3D enabled there.

Was it grayed-out-and-checked or grayed-out-but-unchecked? I'm pretty sure
the normal state when using the proprietary driver is that 3D is always
enabled and can't be turned off, so the checkbox is grayed out, but it's
grayed out in the checked state, not the unchecked state.

> Tried also "glxinfo" in a terminal, but the command wasn't found

That's probably why gnome-xgl-settings thinks it's disabled then. If you
install the "freeglut" package, does gnome-xgl-settings think 3D is enabled
now?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References