Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 209484] New: Inscape version 0.44.1 fails to build with perl enabled
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 2 Oct 2006 10:53:29 -0600 (MDT)
  • Message-id: <bug-209484-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=209484

Summary: Inscape version 0.44.1 fails to build with perl enabled
Product: openSUSE 10.2
Version: Alpha 4 plus
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
AssignedTo: jhargadon@xxxxxxxxxx
ReportedBy: jhargadon@xxxxxxxxxx
QAContact: qa@xxxxxxx


Inscape version 0.44.1 fails to build with the configure option --with-perl.

The following error is a small section of the build log:

inkscape_perl_wrap.cpp:(.text+0x21f8): undefined reference to
`Perl_Gthr_key_ptr'
inkscape_perl_wrap.cpp:(.text+0x221c): undefined reference to `Perl_get_sv'
inkscape_perl_wrap.cpp:(.text+0x222a): undefined reference to
`Perl_Gthr_key_ptr'
inkscape_perl_wrap.cpp:(.text+0x224a): undefined reference to `Perl_sv_setpv'
extension/script/libscript.a(inkscape_perl_wrap.o): In function
`_wrap_delete_Inkscape':

--with-perl setting was removed from the specfile when the 0.44.1 sources were
submitted to autobuild.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
Follow Ups