Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 209397] New: Zen Software Installer Dependency Resolution Failed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 1 Oct 2006 16:52:39 -0600 (MDT)
  • Message-id: <bug-209397-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=209397

Summary: Zen Software Installer Dependency Resolution Failed
Product: openSUSE 10.2
Version: Alpha 4
Platform: i386
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: nteknikk@xxxxxxxx
QAContact: jsrain@xxxxxxxxxx


Just installed 10.2 alfa4 and the latest Lexmark printerdriver/software for
Unix/Linux. First the Zen software updater failed (as filed in another bug just
before this one). Tried then Zen Software Installer in KDE. Selected all
available packages and then deselected the following due to error messages or
conflicts:

db-devel-4.3.29-16.i686
db41*
SDL_*

<Install>

Zen Software Installer Dependency Resolution Failed

Unresolved dependencies:
Installing cups-1.2.2-4.i586[20060905-143723]
Installing flex-2.5.33-5.i586[20060905-143723]
Installing flex-old-2.5.4a-15.i586[20060905-143723]
Installing fnfx-0.3-21.i586[20060905-143723]
Installing ial-0.0.1-45.i586[20060905-143723]
A conflict over ial == 0.0.1-45 (ial) requires the removal of to-be-installed
ial-0.0.1-45.i586[20060905-143723]
Installing icewm-default-1.2.26-4.i586[20060905-143723]
Installing icewm-gnome-1.2.26-4.i586[20060905-143723]
A conflict over icewm-gnome == 1.2.26-4 (icewm-gnome) requires the removal of
to-be-installed icewm-gnome-1.2.26-4.i586[20060905-143723]
Installing Mule-UCS-0.84.20040212-73.noarch[20060905-143723]
Installing lpdfilter-0.46-4.i586[20060905-143723]
Installing lprng-3.8.28-24.i586[20060905-143723]
A conflict over plp (plp) requires the removal of to-be-installed
lprng-3.8.28-24.i586[20060905-143723]
A conflict over plp (plp) requires the removal of to-be-installed
lprng-3.8.28-24.i586[20060905-143723]
Installing myspell-german-20051213-21.noarch[20060905-143723]
Installing myspell-german-old-20030428-124.noarch[20060905-143723]
A conflict over myspell-german-old == 20030428-124 (myspell-german-old)
requires the removal of to-be-installed
myspell-german-old-20030428-124.noarch[20060905-143723]
Installing nxml-mode-20041004-20.noarch[20060905-143723]
Installing sgmltool-1.0.9-929.i586[20060905-143723]
A conflict over sgmltool == 1.0.9-929 (sgmltool) requires the removal of
to-be-installed sgmltool-1.0.9-929.i586[20060905-143723]
ksgmltool-1.0.9-571.i586[20060905-143723] conflicts with sgmltool
myspell-german-20051213-21.noarch[20060905-143723] conflicts with
myspell-german-old
myspell-german-old-20030428-124.noarch[20060905-143723] conflicts with
myspell-german
cups-client-1.2.2-4.i586[20060905-143723] conflicts with lprng
cups-1.2.2-4.i586[20060905-143723] conflicts with lprng
cups-client-1.2.2-4.i586[System packages] conflicts with lprng
nxml-mode-20041004-20.noarch[20060905-143723] conflicts with Mule-UCS
icewm-default-1.2.26-4.i586[20060905-143723] conflicts with icewm-gnome
icewm-gnome-1.2.26-4.i586[20060905-143723] conflicts with icewm-default
fnfx-0.3-21.i586[20060905-143723] conflicts with ial
ial-0.0.1-45.i586[20060905-143723] conflicts with fnfx
flex-old-2.5.4a-15.i586[20060905-143723] conflicts with flex
lpdfilter-0.46-4.i586[20060905-143723] conflicts with cups
Marking this resolution attempt as invalid.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
Follow Ups