Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 209378] New: Warning: ignoring invalid out-of-range direct binding for symbol '_ZN6QGDict5clearEv': 4 < 11
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 1 Oct 2006 08:59:09 -0600 (MDT)
  • Message-id: <bug-209378-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=209378

Summary: Warning: ignoring invalid out-of-range direct binding
for symbol '_ZN6QGDict5clearEv': 4 < 11
Product: openSUSE 10.2
Version: Alpha 4 plus
Platform: Other
OS/Version: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Basesystem
AssignedTo: matz@xxxxxxxxxx
ReportedBy: aj@xxxxxxxxxx
QAContact: qa@xxxxxxx
CC: mmeeks@xxxxxxxxxx, schwab@xxxxxxxxxx,
rguenther@xxxxxxxxxx, pbaudis@xxxxxxxxxx


Building packages with current toolchain gives lots of these warnings:

5205: Warning: ignoring invalid out-of-range direct binding for
symbol '_ZN6QGDict5clearEv': 4 < 11
5205: Warning: ignoring invalid out-of-range direct binding for
symbol '_ZN6QGDictD2Ev': 4 < 11
5205: Warning: ignoring invalid out-of-range direct binding for
symbol '_ZN18QMetaObjectCleanUpD1Ev'

(this one comes from noteedit on i386 but lots of packages show this)

I've seen this the first time since the new gcc/binutils/glibc is in with
-Bdirect support. The message comes from the glibc patch
glibc-2.4.90-bdirect.diff.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >