Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 209342] OpenOffice_org-mono is not installable, unfulfilled requirements
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 30 Sep 2006 23:02:49 -0600 (MDT)
  • Message-id: <20061001050249.EAC57ED7@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=209342





------- Comment #1 from andreas.hanke@xxxxxxxxxxxxxx 2006-09-30 23:02 MST -------
% rpm -qp --requires OpenOffice_org-mono-2.0.4-7.i586.rpm | grep cli_basetypes
mono(cli_basetypes) = 1.0.0.0

% rpm -qp --provides OpenOffice_org-mono-2.0.4-7.i586.rpm | grep cli_basetypes
mono(cli_basetypes) = 1.0.3.0

% rpm -Uvh --test OpenOffice_org-mono-2.0.4-7.i586.rpm
error: Failed dependencies:
mono(cli_basetypes) = 1.0.0.0 is needed by OpenOffice_org-mono-2.0.4-7


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >