Mailinglist Archive: opensuse-autoinstall (83 mails)

< Previous Next >
Broadcom NICs
  • From: Mouncef_Belcaid@xxxxxxx
  • Date: Tue, 18 May 2004 19:22:57 +0000 (UTC)
  • Message-id: <OF0221D1D7.70703F93-ON87256E98.0066B01F-87256E98.006A70D6@xxxxxxx>

Hi everyone,

I have used Autoyast successfully to install SuSE 8.2 Pro on multiple IBM
Blade servers. Each one of these servers comes with two Broadcom gigabit
cards, I used the bcm5700 module which worked fine during and after the
installation. We purchased more of these Blades, which come with the next
generation Broadcom cards, they work fine after a manual installation is
The problem is during the automated installation. After the installation
kernel loads, the card tries to get a DHCP IP from the NFS server (before
YAST starts), that's when it hangs. I checked the DHCP server logs and it
doesn't seem like the request is even reaching the server.
I tried loading 9.0 on one of the Blade servers, and it worked using
Autoyast. But I have to stick with SuSE 8.2 for now. Is there an updated
version of the SuSE 8.2 Pro loader files (initrd, linux, memtest...)?

Thanks for your time,

< Previous Next >