Mailinglist Archive: opensuse-autoinstall (92 mails)

< Previous Next >
Yast8.1 update?
  • From: david stevenson <david@xxxxxxxxxxxxx>
  • Date: Tue, 1 Jul 2003 17:11:34 +0000 (UTC)
  • Message-id: <200307011726.54335.david@xxxxxxxxxxxxx>
Hi
I have a problem with yast software update in SuSE8.1
I have manually upgraded KDE to 3.1.1.
Now if I try and use Yast it has all of the KDE rpms marked in red as my
version is higher than the avaiable, if if I try and up grade anything else
it insists on distroying KDE. ( I assume it is reloading the old versions,
but I have not let it succeed)
I understand the version in 8.2 has this fixed.

Can I upgrade to Yast8.2, without changing the whole world?
If so how? (detailed instructions for a dumb user please 8-) )

I have also seen that it is possible to use the existing Yast without the
unwanted behavior by clicking "cancel instead of yes" Can anyone clarify when
I do this as the last attempt did not stop the damage 8-(

If the reply is RTFM, directions to where TFM is please.

Thanks
David



< Previous Next >
List Navigation
This Thread
  • No further messages