Mailinglist Archive: opensuse-autoinstall (79 mails)

< Previous Next >
Re: [suse-autoinstall] Bootloader problems
  • From: Rasmus Borup Hansen <rbh@xxxxxxxxxx>
  • Date: Thu, 14 Nov 2002 14:46:17 +0000 (UTC)
  • Message-id: <15827.46903.506281.544220@xxxxxxxxxxxxxxx>
Anas Nashif writes:
> * Rasmus Borup Hansen <rbh@xxxxxxxxxx> [Nov 14. 2002 15:38]:
> > Hi! I recently got autoinstall to work, and yesterday I started
> > experimenting with integrating the latest updates into the
> > installation tree with my own scripts. Then things stopped to
> > work. After installing the packages I get an error saying that 26 (or
> > so) packages failed to install. Then, during bootloader installation,
> > I get the following error:
> >
> > /sbin/mk_initrd: line 399: /dev/fd/62: No such file or directory no
> > '/' mountpoint specified in //etc/fstab. sed: Couldn't close {standard
> > output}
> >
> > This morning I deleted my installation tree on my nfs-server, copied
> > everything from the cd's and ran "create_package_descr". Still the
> > same problem. I also tried updating just "autoyast2" and
> > "autoyast2-installation".
> >
> > Any ideas? My control file is at
>
> Let me guess,
> Do you have /usr/share/autoinstall/EXTRA_PROV on the server where you run
> create_package_descr

No, the server is a Suse 7.3. The first time I got autoinstall to
work, I used the FTP-version, so I didn't need to run
"create_package_descr". Do I need any other files on the NFS server?

Thanks,

Rasmus

--
Rasmus Borup Hansen, system adm. Email: rbh@xxxxxxxxxx
Institute for Mathematical Sciences Phone: +45 353 20759
Universitetsparken 5 Cell phone: +45 20829308
DK-2100 Ø, Denmark Office: E208


< Previous Next >
Follow Ups