Mailinglist Archive: opensuse-arm (170 mails)

< Previous Next >
Re: [opensuse-arm] RPi2, Tumbleweed and "official" 7" RPi touchscreen
Thanks for your e-mail, and sorry for the delay. I wanted to sum-up my tests. I tried recently -at least- with:

-rw-r--r-- 1 asabigue users 672718948 feb 15 18:59 openSUSE-Tumbleweed-ARM-XFCE-raspberrypi2.armv7l-1.12.1-Build376.1.raw.xz
-rw-r--r-- 1 asabigue users 245607708 feb 21 22:20 openSUSE-Tumbleweed-ARM-JeOS-raspberrypi2.armv7l-1.12.1-Build376.2.raw.xz
-rw-r--r-- 1 asabigue users 153361796 feb 25 20:46 openSUSE-Tumbleweed-ARM-JeOS-raspberrypi2.armv7l-1.12.1-Build385.2.raw.xz
-rw-r--r-- 1 asabigue users 575629708 feb 25 20:48 openSUSE-Tumbleweed-ARM-XFCE-raspberrypi2.armv7l-1.12.1-Build385.1.raw.xz
-rw-r--r-- 1 asabigue users 552049368 feb 25 20:50 openSUSE-Tumbleweed-ARM-LXQT-raspberrypi2.armv7l-1.12.1-Build385.1.raw.xz
-rw-r--r-- 1 asabigue users 153139772 feb 29 12:04 openSUSE-Tumbleweed-ARM-JeOS-raspberrypi2.armv7l-1.12.1-Build386.4.raw.xz

none of them worked. Then just hang on a black screen inmediately after de coloured square of video initialization flashes.

After your e-mail I decided to go over my steps again and give another try to a fresh build and:

-rw-r--r-- 1 asabigue users 177311392 mar 5 07:36 openSUSE-Tumbleweed-ARM-JeOS-raspberrypi2.armv7l-2016.03.04-Build3.1.raw.xz

booted! correctly.
Today I downloaded and tested the new

-rw-r--r-- 1 asabigue users 177423536 mar 8 20:48 openSUSE-Tumbleweed-ARM-JeOS-raspberrypi2.armv7l-2016.03.07-Build2.2.raw.xz

with a new failure. I rooled back to 03.04 and finally, I have a booting system!

Summing up: only 1 of the 8 images I currently have on my HDD works. Thanks to your comment, I managed to download the working version.
Anyway, it seems very, very unstable, making me wonder if it is a good idea to build a system on top of the R-PI2

regards

ariel

El 05/03/16 a las 08:16, Dirk Müller escribió:
Hi Ariel,

I downloaded several images over months and none of them worked on my
devices. I already purchased a serial adapter in order to get debug info,
but it is comming from China. Could you provide "proven" links to images?
could you share a bit of information which image you used and what
error you hit? there should
be output on HDMI as well as on serial.

TIA,
Dirk

--
To unsubscribe, e-mail: opensuse-arm+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-arm+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups