Mailinglist Archive: opensuse-amd64 (24 mails)

< Previous Next >
Re: [opensuse-amd64] audio device is not working - nforce 610M
  • From: "Rajmadhan Ekambaram" <erajmadhan@xxxxxxxxx>
  • Date: Tue, 16 Oct 2007 01:33:28 +0800
  • Message-id: <af3cfc8c0710151033xeda5d8cvf76e79abfac70241@xxxxxxxxxxxxxx>
Thanks James,
Your suggestion worked.  I run the alsaconf command at run level 3 and
got my sound card worked.  But i did one more change: i added "options
snd-hda-intel model=acer" to /etc/modprobe.d/alsa-base and
"model=acer" to /etc/modprobe.d/sound   files manually and then only
my sound card worked.  I got this info from the ubuntu forum:
http://ubuntuforums.org/showthread.php?p=3290705
Thanks a lot for you help.

Thank you Matt.

regards,
madhan.

On 10/15/07, James Lockie <bjlockie@xxxxxxxxx> wrote:
> Rajmadhan Ekambaram wrote:
> > Yes I unmuted all the speakers, but still not able to hear any sound.
> > I observed one thing, the caller ID and off-hook are always off.  when
> > i try to change them, there values are getting changed but when the
> > next time i run alsamixer there values are changed to the default
> > value "off".  will this cause any problem?  i'm new to linux and does
> > not knew much, please help me to sort out this problem.
> >
> > regards,
> > madhan.
> >
> > On 10/14/07, James Lockie <bjlockie@xxxxxxxxx> wrote:
> >
> >> Rajmadhan Ekambaram wrote:
> >>
> >>> I followed the steps given in the forum and compiled and installed
> >>> alsa.  ALSA found the device to be hda-intel, so i believe it detects
> >>> the device properly as per the information given in nvidia's website.
> >>> The driver has been installed successfully and the real-player and
> >>> Helix are able to play, but my audio device is not producing any
> >>> sound.
> >>>
> >>>
> >> ALSA mutes all channels by default.
> >> Check them with alsamixer.
> Do NOT boot into KDE/GNOME.
>
> Ru n 'alsamixer'
> Run 'aplay some_wave_file' (some_wave_file = a wave file you have).
> What is the output?
>
> You need to run 'alsactrl store' to save the alsamixer settings.
> Hopefully they are restored automatically but we'll fix that later.
>
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-amd64+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-amd64+help@xxxxxxxxxxxx

< Previous Next >
This Thread