Mailinglist Archive: opensuse-amd64 (11 mails)

< Previous Next >
[opensuse-amd64] ridiculocities of the day
  • From: kanenas <kanenas@xxxxxxxxxxxxx>
  • Date: Mon, 19 Feb 2007 01:53:02 -1000
  • Message-id: <200702190153.02666.kanenas@xxxxxxxxxxxxx>
Well, today was the first time i tried to print from my 64 bit standard
install 10.2 to a windoze printer. tried both name and intranet ip for the
windoze machine adress, nothing worked. tried a new install on harware and
fired up the cups web admin tool, all showed kosher and recognized and
installed....but... no print. no it is not pwords, AND, even if it were, it
should not be. fired up vmware inside my running linucs, opened up a windoze
xp virtual os, moved the file i wanted to the shared folder in my linucs,
virtual windoze found the hp7350 on the other windoze computer right away
and...printed the job very quickly.
if my son finds out that i printed the job from vmware but my native linucs
failed, there will be no end to the harassment.
I know that there must be a logical explanation for this, but that's not the
point. finding a printer in another computer in a dynamically allocated ip
addressing scheme should be as simple as in windoze, simpler if possible.
that clearly is not the case for my biostar amd64 mobo, 3800+ chip, 2 gb ram,
10.2 STANDARD installation plus kernel source and gcc to compile vmware.
coupled with the other headaches already in place, this is coming really close
to closing the lid on 10.2. if i wanted windoze behavior, i would have bought
windoze... now i must decide if i want to standardize on 10.0 or 10.1...
any suggestions?
To unsubscribe, e-mail: opensuse-amd64+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-amd64+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups