Mailinglist Archive: opensuse-amd64 (302 mails)

< Previous Next >
SuSE9.2 on ASUS K8N Sli Delux
  • From: Jyh-Shyong Ho <c00jsh00@xxxxxxxxxxx>
  • Date: Fri, 28 Jan 2005 10:29:29 +0000 (UTC)
  • Message-id: <41FA13F9.7000208@xxxxxxxxxxx>

I have some difficulties in installing SuSE9.2 on my Athlon64 3500+
PC, if someone has solved this problem before, please provide me some
1. My PC has 4 1Gb DDR400 RAM and 1 Athlon64 3500+ (939),
ASUS-SLI Delux motherboard with 2 ASUS N6600GT graphic cards.
2. Before installing SuSE9.2, I updated the motherboard's BIOS to the
latest version.
3. After installed SuSE9.2 from the DVD with 2GB RAM on the motherboard,
I proceeded on-line update to 2.6.8-24.11-default.x86_64, then I install
all 4 1GB memory back to the motherboard and reboot the system.
With command top, I found only 2.8GB memory recognized by the system.
I wondoer if this is normal? or the updated kernel is still not able to recognize
4GB of memory?

Jyh-Shyong Ho, Ph.D.
Research Scientist
National Center for high Performance Computing
Hsinchu, Taiwan, ROC

< Previous Next >