Mailinglist Archive: opensuse-amd64 (449 mails)

< Previous Next >
RE: [suse-amd64] error while installing SLES 8 on 4-way Opteron
  • From: "Sergey Tolokunsky" <st@xxxxxxxxxxxxx>
  • Date: Wed, 6 Oct 2004 08:01:37 +0000 (UTC)
  • Message-id: <000001c4ab7a$d89a09b0$2501010a@xxxxxxxx>
I tried various configurations. I replaced all memory modules with other
ones, I tried to remove half of them - but that did not help.

Actually, there are many memory tuning options in BIOS. Perhaps, I have
to change some of them. But I am not sure. So I use the default BIOS

I have tried to boot from SP3 disk, but it does not help.

-----Original Message-----
From: William A. Mahaffey III
Sent: Tuesday, October 05, 2004 10:47 PM
To: suse-amd64@xxxxxxxx
Subject: Re: [suse-amd64] error while installing SLES 8 on 4-way Opteron

mmarion@xxxxxxxxxxxx wrote:

>On 5 Oct, William A. Mahaffey III wrote:
>>Others have posted with install problems with too much RAM installed
>>(both 32-bit & 64-bit SuSE), have you tried cutting down to maybe 1 or
>>GB of RAM onboard, just during the install ? Just a thought ....
>In general? or on Tyan boards? I had sles8 sp3 running on 8 and 16gig
>blades for awhile before upping them to sles9.

did you have all the RAM in place during the OS install ? That's what
several others (including myself indirectly) have posted about ....

< Previous Next >