Mailinglist Archive: libyui-commit (10 mails)

< Previous Next >
[libyui-commit] Build failed in Jenkins: libyui-qt-master #75
  • From: admin@xxxxxxxxxxxx
  • Date: Wed, 21 Sep 2016 14:40:39 +0200 (CEST)
  • Message-id: <-351620241.16.1474461639509.JavaMail.jenkins@ci-opensuse>
See <http://ci.opensuse.org/job/libyui-qt-master/75/changes>

Changes:

[shundhammer] auto-show added widgets

[shundhammer] Avoid excessive calls to ensureChildrenVisible()

[shundhammer] Don't deliver timeout events if not topmost dialog

[shundhammer] Version bump and change log

------------------------------------------
[...truncated 818 lines...]
[ 33s] [199/317] cumulate libXinerama1-1.1.3-5.6
[ 33s] [200/317] cumulate libXxf86vm1-1.1.4-1.6
[ 33s] [201/317] cumulate libavahi-client3-0.6.32-2.2
[ 33s] [202/317] cumulate libXcursor1-1.1.14-6.7
[ 34s] [203/317] cumulate libXrandr2-1.5.0-2.4
[ 34s] [204/317] [205/317] cumulate libwacom2-0.15-1.5
[ 34s] [206/317] cumulate libLLVM3_8-3.8.1-1.1
[ 34s] [207/317] cumulate libX11-devel-1.6.3-2.16
[ 35s] [208/317] [209/317] [210/317] [211/317] [212/317] [213/317] [214/317]
cumulate fontconfig-2.12.1-1.2
[ 36s] [215/317] [216/317] [217/317] cumulate libXext-devel-1.3.3-3.18
[ 36s] [218/317] cumulate gdk-pixbuf-query-loaders-2.34.0-3.2
[ 36s] [219/317] cumulate libXfixes-devel-5.0.2-1.3
[ 36s] [220/317] cumulate libinput10-1.4.2-1.1
[ 36s] [221/317] cumulate Mesa-12.0.2-142.1
[ 38s] [222/317] [223/317] [224/317] [225/317] [226/317] [227/317] [228/317]
[229/317] [230/317] [231/317] cumulate libXft2-2.3.2-4.18
[ 38s] [232/317] cumulate libXxf86vm-devel-1.1.4-1.6
[ 39s] [233/317] [234/317] [235/317] cumulate libXdamage-devel-1.1.4-9.6
[ 39s] [236/317] [237/317] cumulate Mesa-libGL1-12.0.2-142.1
[ 40s] [238/317] [239/317] [240/317] [241/317] [242/317] cumulate
xkeyboard-config-2.18-1.1
[ 40s] [243/317] [244/317] [245/317] [246/317] cumulate
shared-mime-info-1.7-1.1
[ 41s] [247/317] cumulate Mesa-libEGL-devel-12.0.2-142.1
[ 41s] [248/317] cumulate Mesa-libGL-devel-12.0.2-142.1
[ 41s] [249/317] [250/317] cumulate libcairo2-1.15.2-3.1
[ 41s] [251/317] [252/317] cumulate libxkbcommon0-0.6.1-1.4
[ 43s] [253/317] [254/317] [255/317] [256/317] [257/317] [258/317] [259/317]
[260/317] cumulate libpango-1_0-0-1.40.3-1.1
[ 43s] [261/317] [262/317] [263/317] cumulate libpsl5-0.14.0-1.2
[ 43s] [264/317] [265/317] cumulate libbz2-devel-1.0.6-37.79
[ 43s] [266/317] cumulate libexpat-devel-2.2.0-2.2
[ 44s] [267/317] cumulate zlib-devel-1.2.8-11.75
[ 44s] [268/317] cumulate libxkbcommon-x11-0-0.6.1-1.4
[ 44s] [269/317] [270/317] cumulate libQt5Core5-5.6.1-2.2
[ 45s] [271/317] [272/317] [273/317] [274/317] [275/317] [276/317] cumulate
libQt5DBus5-5.6.1-2.2
[ 45s] [277/317] cumulate freetype2-devel-2.6.5-1.2
[ 46s] [278/317] [279/317] [280/317] [281/317] cumulate libcurl4-7.50.3-1.1
[ 46s] [282/317] [283/317] cumulate fontconfig-devel-2.12.1-1.2
[ 46s] [284/317] cumulate libQt5Network5-5.6.1-2.2
[ 47s] [285/317] [286/317] [287/317] cumulate libtasn1-6-4.9-1.2
[ 47s] [288/317] [289/317] cumulate python-base-2.7.12-1.2
[ 47s] [290/317] cumulate libgio-2_0-0-2.48.2-1.2
[ 47s] [291/317] cumulate gio-branding-upstream-2.48.2-1.2
[ 47s] [292/317] [293/317] cumulate libtasn1-4.9-1.2
[ 48s] [294/317] cumulate python-2.7.12-1.3
[ 48s] [295/317] cumulate libgnutls30-3.4.14-1.2
[ 48s] [296/317] [297/317] cumulate libgdk_pixbuf-2_0-0-2.34.0-3.2
[ 48s] [298/317] [299/317] cumulate cups-libs-2.1.3-2.2
[ 49s] [300/317] cumulate cmake-3.6.2-1.1
[ 49s] [301/317] [302/317] cumulate libqt5-qtbase-common-devel-5.6.1-2.2
[ 49s] [303/317] [304/317] cumulate libgtk-2_0-0-2.24.31-1.1
[ 50s] [305/317] [306/317] [307/317] cumulate libQt5Core-devel-5.6.1-2.2
[ 50s] [308/317] cumulate gtk2-tools-2.24.31-1.1
[ 50s] [309/317] cumulate libQt5Gui5-5.6.1-2.2
[ 50s] [310/317] cumulate libQt5X11Extras5-5.6.1-1.3
[ 50s] [311/317] cumulate libQt5Gui-devel-5.6.1-2.2
[ 50s] [312/317] cumulate libQt5Widgets5-5.6.1-2.2
[ 51s] [313/317] [314/317] cumulate libQt5Widgets-devel-5.6.1-2.2
[ 51s] [315/317] cumulate libqt5-qtx11extras-devel-5.6.1-1.3
[ 51s] [316/317] cumulate libQt5Svg5-5.6.1-1.3
[ 51s] [317/317] cumulate libqt5-qtsvg-devel-5.6.1-1.3
[ 51s] now installing cumulated packages
[ 52s] Preparing...
########################################
[ 52s] Updating / installing...
[ 52s] libglib-2_0-0-2.48.2-1.2
########################################
[ 52s] libdrm2-2.4.70-1.2
########################################
[ 52s] libopenssl1_0_0-1.0.2h-1.4
########################################
[ 52s] libexpat1-2.2.0-2.2
########################################
[ 52s] libgmodule-2_0-0-2.48.2-1.2
########################################
[ 53s] libpng16-16-1.6.25-1.1
########################################
[ 53s] libfreetype6-2.6.5-1.2
########################################
[ 53s] fontconfig-2.12.1-1.2
########################################
[ 53s] xproto-devel-7.0.29-1.1
########################################
[ 53s] libjpeg8-8.1.2-39.3
########################################
[ 53s] libffi4-5.4.1+r240125-1.1
########################################
[ 53s] libgobject-2_0-0-2.48.2-1.2
########################################
[ 53s] libudev-mini1-228-14.1
########################################
[ 53s] libwayland-client0-1.11.0-1.4
########################################
[ 53s] libwayland-server0-1.11.0-1.4
########################################
[ 53s] libdrm_amdgpu1-2.4.70-1.2
########################################
[ 54s] libdrm_nouveau2-2.4.70-1.2
########################################
[ 54s] libdrm_radeon1-2.4.70-1.2
########################################
[ 54s] libtasn1-4.9-1.2
########################################
[ 54s] libtasn1-6-4.9-1.2
########################################
[ 55s] python-base-2.7.12-1.2
########################################
[ 55s] libxml2-2-2.9.4-1.19
########################################
[ 55s] xextproto-devel-7.3.0-4.3
########################################
[ 55s] libxshmfence1-1.2-1.6
########################################
[ 55s] libnettle6-3.2-2.4
########################################
[ 55s] libmtdev1-1.1.5-1.8
########################################
[ 55s] libidn11-1.33-2.2
########################################
[ 55s] libavahi-common3-0.6.32-2.2
########################################
[ 55s] libXau6-1.0.8-6.6
########################################
[ 55s] libxcb1-1.12-1.4
########################################
[ 55s] libxcb-render0-1.12-1.4
########################################
[ 55s] libxcb-shm0-1.12-1.4
########################################
[ 56s] libxcb-sync1-1.12-1.4
########################################
[ 58s] libxcb-dri2-0-1.12-1.4
########################################
[ 58s] libxcb-dri3-0-1.12-1.4
########################################
[ 58s] libxcb-glx0-1.12-1.4
########################################
[ 58s] libxcb-present0-1.12-1.4
########################################
[ 58s] libxcb-xfixes0-1.12-1.4
########################################
[ 58s] libxcb-xkb1-1.12-1.4
########################################
[ 58s] libxcb-randr0-1.12-1.4
########################################
[ 58s] libxcb-shape0-1.12-1.4
########################################
[ 58s] libxcb-xinerama0-1.12-1.4
########################################
[ 58s] libICE6-1.0.9-3.7
########################################
[ 58s] libX11-data-1.6.3-2.16
########################################
[ 58s] libX11-6-1.6.3-2.16
########################################
[ 59s] libXext6-1.3.3-3.18
########################################
[ 59s] libXrender1-0.9.9-1.19
########################################
[ 59s] libXfixes3-5.0.2-1.3
########################################
[ 59s] libX11-xcb1-1.6.3-2.16
########################################
[ 59s] libXdamage1-1.1.4-9.6
########################################
[ 59s] libXi6-1.7.6-1.4
########################################
[ 59s] libXxf86vm1-1.1.4-1.6
########################################
[ 59s] libXcursor1-1.1.14-6.7
########################################
[ 59s] libXrandr2-1.5.0-2.4
########################################
[ 59s] libXft2-2.3.2-4.18
########################################
[ 59s] libXinerama1-1.1.3-5.6
########################################
[ 59s] libXcomposite1-0.4.4-10.6
########################################
[ 59s] libSM6-1.2.2-5.7
########################################
[ 59s] libxcb-render-util0-0.3.9-3.6
########################################
[ 59s] libxcb-composite0-1.12-1.4
########################################
[ 59s] libxcb-damage0-1.12-1.4
########################################
[ 59s] libxcb-dpms0-1.12-1.4
########################################
[ 59s] libxcb-icccm4-0.4.1-3.7
########################################
[ 59s] libxcb-keysyms1-0.4.0-1.6
########################################
[ 59s] libxcb-record0-1.12-1.4
########################################
[ 59s] libxcb-res0-1.12-1.4
########################################
[ 60s] libxcb-screensaver0-1.12-1.4
########################################
[ 60s] libxcb-util1-0.4.0-1.7
########################################
[ 60s] libxcb-image0-0.4.0-1.7
########################################
[ 60s] libxcb-xf86dri0-1.12-1.4
########################################
[ 60s] libxcb-xtest0-1.12-1.4
########################################
[ 60s] libxcb-xv0-1.12-1.4
########################################
[ 60s] libxcb-xvmc0-1.12-1.4
########################################
[ 60s] libXau-devel-1.0.8-6.6
########################################
[ 60s] libhogweed4-3.2-2.4
########################################
[ 60s] fixesproto-devel-5.0-4.3
########################################
[ 60s] libarchive13-3.2.1-2.2
########################################
[ 60s] shared-mime-info-1.7-1.1
########################################
[ 61s] gio-branding-upstream-2.48.2-1.2
########################################
[ 61s] libgio-2_0-0-2.48.2-1.2
########################################
[ 61s] libgbm1-12.0.2-142.1
########################################
[ 62s] Mesa-libEGL1-12.0.2-142.1
########################################
[ 62s] libgudev-1_0-0-230-2.5
########################################
[ 62s] libatk-1_0-0-2.20.0-2.3
########################################
[ 62s] gdk-pixbuf-query-loaders-2.34.0-3.2
########################################
[ 62s] libp11-kit0-0.23.2-1.5
########################################
[ 62s] libgnutls30-3.4.14-1.2
########################################
[ 62s] libjasper1-1.900.1-169.4
########################################
[ 62s] libexpat-devel-2.2.0-2.2
########################################
[ 62s] libssh2-1-1.7.0-1.4
########################################
[ 62s] zlib-devel-1.2.8-11.75
########################################
[ 62s] libbz2-devel-1.0.6-37.79
########################################
[ 62s] freetype2-devel-2.6.5-1.2
########################################
[ 62s] libpsl5-0.14.0-1.2
########################################
[ 63s] xkeyboard-config-2.18-1.1
########################################
[ 63s] libxkbcommon0-0.6.1-1.4
########################################
[ 63s] libxkbcommon-x11-0-0.6.1-1.4
########################################
[ 63s] libedit0-3.1.snap20150325-1.6
########################################
[ 64s] libLLVM3_8-3.8.1-1.1
########################################
[ 64s] libsystemd0-mini-228-14.1
########################################
[ 64s] libdbus-1-3-1.10.10-2.1
########################################
[ 64s] libavahi-client3-0.6.32-2.2
########################################
[ 64s] cups-libs-2.1.3-2.2
########################################
[ 65s] xf86vidmodeproto-devel-2.3.1-4.3
########################################
[ 65s] pthread-stubs-devel-0.3-3.2
########################################
[ 65s] libxcb-devel-1.12-1.4
########################################
[ 65s] kbproto-devel-1.0.7-1.2
########################################
[ 65s] libX11-devel-1.6.3-2.16
########################################
[ 65s] libXext-devel-1.3.3-3.18
########################################
[ 65s] libXfixes-devel-5.0.2-1.3
########################################
[ 65s] libXxf86vm-devel-1.1.4-1.6
########################################
[ 65s] damageproto-devel-1.2.1-4.3
########################################
[ 65s] libXdamage-devel-1.1.4-9.6
########################################
[ 65s] libts-1_0-0-1.1-4.7
########################################
[ 65s] libsqlite3-0-3.14.2-1.1
########################################
[ 65s] libsasl2-3-2.1.26-12.4
########################################
[ 66s] libldap-2_4-2-2.4.44-20.2
########################################
[ 66s] libpixman-1-0-0.34.0-3.2
########################################
[ 66s] libpcre16-0-8.39-2.2
########################################
[ 68s] libQt5Core5-5.6.1-2.2
########################################
[ 68s] libQt5DBus5-5.6.1-2.2
########################################
[ 68s] libQt5Network5-5.6.1-2.2
########################################
[ 68s] libpciaccess0-0.13.4-1.6
########################################
[ 68s] libdrm_intel1-2.4.70-1.2
########################################
[ 68s] libdrm-devel-2.4.70-1.2
########################################
[ 68s] Mesa-libEGL-devel-12.0.2-142.1
########################################
[ 69s] Mesa-12.0.2-142.1
########################################
[ 69s] libnghttp2-14-1.14.0-1.1
########################################
[ 69s] libcurl4-7.50.3-1.1
########################################
[ 70s] cmake-3.6.2-1.1
########################################
[ 70s] libqt5-qtbase-common-devel-5.6.1-2.2
########################################
[ 71s] libQt5Core-devel-5.6.1-2.2
########################################
[ 71s] libjbig2-2.1-3.7
########################################
[ 71s] libtiff5-4.0.6-6.1
########################################
[ 72s] libgdk_pixbuf-2_0-0-2.34.0-3.2
########################################
[ 72s] libgraphite2-3-1.3.8-1.3
########################################
[ 72s] libharfbuzz0-1.3.0-1.2
########################################
[ 73s] libevdev2-1.4.5-2.5
########################################
[ 73s] libdatrie1-0.2.9-1.5
########################################
[ 73s] Mesa-libglapi0-12.0.2-142.1
########################################
[ 73s] Mesa-libGL1-12.0.2-142.1
########################################
[ 73s] libcairo2-1.15.2-3.1
########################################
[ 73s] Mesa-libGL-devel-12.0.2-142.1
########################################
[ 73s] libwacom-data-0.15-1.5
########################################
[ 73s] libwacom2-0.15-1.5
########################################
[ 73s] libinput10-1.4.2-1.1
########################################
[ 73s] libthai-data-0.1.25-1.2
########################################
[ 73s] libthai0-0.1.25-1.2
########################################
[ 74s] libpango-1_0-0-1.40.3-1.1
########################################
[ 74s] hicolor-icon-theme-0.15-3.1
########################################
[ 74s] gtk2-tools-2.24.31-1.1
########################################
[ 74s] update-alternatives: using /usr/bin/gtk-update-icon-cache-2.0 to
provide /usr/bin/gtk-update-icon-cache (gtk-update-icon-cache) in auto mode
[ 75s] libgtk-2_0-0-2.24.31-1.1
########################################
[ 75s] libQt5Gui5-5.6.1-2.2
########################################
[ 75s] libQt5Gui-devel-5.6.1-2.2
########################################
[ 76s] libQt5Widgets5-5.6.1-2.2
########################################
[ 76s] libQt5Widgets-devel-5.6.1-2.2
########################################
[ 76s] libQt5Svg5-5.6.1-1.3
########################################
[ 76s] libQt5X11Extras5-5.6.1-1.3
########################################
[ 76s] libqt5-qtx11extras-devel-5.6.1-1.3
########################################
[ 76s] libqt5-qtsvg-devel-5.6.1-1.3
########################################
[ 76s] python-2.7.12-1.3
########################################
[ 76s] fontconfig-devel-2.12.1-1.2
########################################
[ 77s] kernel-obs-build-4.7.4-1.1
########################################
[ 78s] removing nis flags from
/var/tmp/build-root-openSUSE_Factory/etc/nsswitch.conf...
[ 78s] now finalizing build dir...
[ 79s] -----------------------------------------------------------------
[ 79s] I have the following modifications for libyui-qt.spec:
[ 79s] 21c21
[ 79s] < Release: 0
[ 79s] ---
[ 79s] > Release: 1
[ 79s] -----------------------------------------------------------------
[ 79s] ----- building libyui-qt.spec (user abuild)
[ 79s] -----------------------------------------------------------------
[ 79s] -----------------------------------------------------------------
[ 79s] + exec rpmbuild -ba --define '_srcdefattr (-,root,root)' --nosignature
/home/abuild/rpmbuild/SOURCES/libyui-qt.spec
[ 79s] error: File /home/abuild/rpmbuild/SOURCES/libyui-qt-2.46.24.tar.bz2:
No such file or directory

The buildroot was: /var/tmp/build-root-openSUSE_Factory
rm -rf devel:libraries:libyui
rake aborted!
Command failed with status (1): [yes | osc -A 'https://api.opensuse.org/' b...]

Tasks: TOP => osc:sr => osc:commit => osc:build
(See full trace by running task with --trace)
cleaning
Build step 'Execute shell' marked build as failure

< Previous Next >
List Navigation
This Thread
Follow Ups