newer
[security-announce]...

[security-announce] openSUSE-SU-2016:2250-1: important: Security update for Chromium

Show replies by date

2729
Age (days ago)
2729
Last active (days ago)

List overview

Download

0 comments
1 participants

Add to favorites Remove from favorites

tags (0)

participants (1)

  • opensuse-security@opensuse.org