newer
[security-announce]...

[security-announce] openSUSE-SU-2013:0511-1: important: pidgin: 2.10.7 update to fix security issues and bugs

Show replies by date

4088
Age (days ago)
4088
Last active (days ago)

List overview

Download

0 comments
1 participants

Add to favorites Remove from favorites

tags

participants (1)

  • opensuse-security@opensuse.org