Mailinglist Archive: opensuse (1696 mails)

< Previous Next >
Re: [opensuse] Kmix, YaST and an explotion (SOLVED)
  • From: "Fred A. Miller" <fmiller@xxxxxxxxxxxxx>
  • Date: Thu, 30 Jul 2009 11:40:41 -0400
  • Message-id: <4A71BEF9.8040807@xxxxxxxxxxxxx>
Verner Kjærsgaard wrote:

Sven Burmeister skrev:
Am Donnerstag, 30. Juli 2009 12:51:27 schrieb Verner Kjærsgaard:
If you have lots of crashes, check whether you are using the right Qt
version. With rpm -qa | grep qt4 you can check whether your Qt version is
<4.5. If it's not, then you have to get rid of the Qt repo you use and
downgrade to the official Qt 4.4 packages provided via online update.
- I did check what qt4 files are there, I got:

libqt4-4.5.2-55.1
and others too, all with the 4-4.5.2 numbers.
I take it, that that's ok?
If you use KDE 4.2 on 11.1 with any other than the official Qt version for
11.1 (4.4 from the official update repo), you take the risk of causing
crashes
by combining the KDE packages with a Qt version they have not been compiled
against.

Qt 4.5.x is only required and compiled against for KDE 4.3.

Sven

Hi again and sorry for keeping on...but I'm slightly confused now.
Although my desktop seems to be fine now (no sound though...but that's ok).

[snip]

Verner, have you uninstalled pulse? If not, do that, then run alsaconf
from konsole as root.

Fred

--
Liberals ALWAYS, ALWAYS consider socialist dogma more
important than telling the truth!
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups