Mailinglist Archive: opensuse (4244 mails)

< Previous Next >
Re: [opensuse] 10.3 : Cannot get ATI fglrx working
  • From: CyberOrg <jigish.gohil@xxxxxxxxx>
  • Date: Mon, 15 Oct 2007 11:30:34 +0530
  • Message-id: <b317ae5c0710142300s70bbcc4cwbd79cd6ba7fdd340@xxxxxxxxxxxxxx>
On 10/15/07, Francisco José Cadaval Arrola <francadaval@xxxxxxxxx> wrote:

> > > 10.3 upgrade (reinstall) on thinkpad T60.10.2 was running ATI drivers
> > > just fine, also had compiz running great.
> > >
> > > No matter what I do, I cannot get away from the VESA framebuffer drivers
> > > with 10.3.
> > >

I've got this card:

01:05.0 VGA compatible controller: ATI Technologies Inc RS690 [Radeon
X1200 Series]

init 3

sh /path/to/ati-driver-installer-8.40.4-x86.x86_64.run

After installing the drivers , just run:

aticonfig --initial --input=/etc/X11/xorg.conf --force

And init 5

SaX2 tells that my card is VESA Framebuffer, so do not run sax2, I
have not got around to filing a bug. If you do not beat me to it, and
post a bug number here, I'll be doing it later today.

Ciao

-J
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups