Mailinglist Archive: opensuse (4219 mails)

< Previous Next >
Re: [opensuse] Spamassassin Dependency in kde?
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Sat, 2 Dec 2006 02:06:40 -0900
  • Message-id: <200612020206.45367.jsa@xxxxxxxxxxxxxx>
On Saturday 02 December 2006 02:02, Carlos E. R. wrote:
> In Yast/you, select the view to see what is going to be installed, or
> search for the spamassassin package, then mark is as "taboo". You can then
> go on with the update, it will not be installed

Tried that, it installed it anyway.

Apparently the Yast developers work on a different definition of
taboo than you or I.

I might try creating the fake rpm trick.
Have to read up on checkinstall.

--
_____________________________________
John Andersen
< Previous Next >
Follow Ups