Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Synaptic 0.48.2-rb1 may not return RPM error messages
  • From: Richard Bos <radoeka@xxxxxxxxx>
  • Date: Fri, 7 May 2004 20:36:49 +0200
  • Message-id: <200405072036.49736.radoeka@xxxxxxxxx>
Op vrijdag 7 mei 2004 00:12, schreef Administrator:
> For this example, Synaptic displays its progress dialog with the
> two bars moving together left to right and then stopping about
> 1/3 of the way. Synaptic then reloads it indexes and displays
> the packages selected for installation or removal. (rpm -qv
> synaptic -> synaptic-0.48.2-rb1.) This type of error has
> happened on Pro 9.0 thru -215 using KDE 3.1 & 3.2+
>
> rar_3.3.0-0.pm.1_i586.rpm is chosen. Synamptic adds dependenciy
> a52dec_0.7.4-3.pm.0_i686.rpm and the removal of the obsoleted
> unrar-3.2.2-36.
>
> By hand, rpm -iv a52dec_0.7.4-3.pm.0_i686.rpm gives error message
> "warning: a52dec_0.7.4-3.pm.0_i686.rpm: V3 DSA signature: NOKEY,
> key ID 5f6842a4," which must be what Synaptic is quitting on.
>
> It's reasonable not to install the RPM but Synaptic should show
> the errors. Am I overlooking something here?

Your analysis seems about right. Please address this problem to the synaptic
developers synaptic-devel@xxxxxxxxxx

--
Richard Bos
Without a home the journey is endless


< Previous Next >