Mailinglist Archive: opensuse (2269 mails)

< Previous Next >
Re: [SLE] One little question ? on suSE 7.x
  • From: dahlqvist@xxxxxxxxxxxxxxxxxxxxxxxx (Anders Dahlqvist)
  • Date: Wed, 04 Oct 2000 19:49:55 GMT
  • Message-id: <20001004.19495500@xxxxxxxxxxxxxxx>



Quick fix:
Boot the resque system (see page 452 ff in the manual)
mount your root partition on /mnt
Give the command vi /mnt/etc/shadow
The first line should look something like:
root:lotWncSu7GZ.Y:11227:0:10000::::
Go to the word after ”root:”
give the command dw
and then the command :wq! (Yes, the : must be there)
Remove the CD and reboot.
You can now log in as root without a password.
Hope this is what you wanted.
Regards

Anders

>>>>>>>>>>>>>>>>>> Ursprungligt meddelande <<<<<<<<<<<<<<<<<<

Linux News User <linux@xxxxxxxxx> skrev 2000-10-04, kl. 21.21.39 angående
ämnet [SLE] One little question ? on suSE 7.x:

> Hi Ben... one simple question.... I have SuSE 6.4 and today receive 7.0
> Update... I notice that the only differences between them are the manuals
> and the support ?

> I'm trying to install 7.0 as NEW (I mean I make new partitions, and
format
> them) installation using expert mode.

> I finish successfully the installation but yast never ask me for the
root's
> password ????

> So when all the script's finish and ask to login as root I can't because
I
> haven't put the root's password ? Is that a bug or what ??

> Thanks

> --ed

> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq


--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/support/faq


< Previous Next >
References