Mailinglist Archive: opensuse-translation (56 mails)

< Previous Next >
Re: [opensuse-translation] .po editor on windows?
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Tue, 23 Jun 2009 20:36:59 +0200 (CEST)
  • Message-id: <alpine.LSU.2.00.0906232034520.4094@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Monday, 2009-06-22 at 20:41 -0300, Luiz Fernando Ranghetti wrote:

2009/6/22 Carlos E. R. <>:

poedit 1.4.2 refuses to install because I don't have administrative rights
(which is true). 1.3.6 installs and runs fine.

Hola,

Yo creo que hay una version portable, todavia no he probado.

http://portableapps.com/node/16579

Interesting site, I didn't know it. However, my job-site antivirus says it contains virus exe.pak something (I forgot the page I printed).

- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkpBIM4ACgkQtTMYHG2NR9U4uACffjF1pUun6w+6L01xMHcGErDz
oUUAn178mGG5iXXBBOLZSKNC7CARwOJP
=w8RU
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-translation+help@xxxxxxxxxxxx

< Previous Next >