Mailinglist Archive: opensuse-ppc (14 mails)

< Previous Next >
Re: [suse-ppc] Kernel compile errors
Salut Stephan,

please post the two error messages.

jops,
Stoffel.

On Thu, Aug 22, 2002 at 10:00:55PM +0200, Stephan Hochhaus wrote:
> Hello!
>
> I've tried several different setup and version of kernels to be
> compiled on my system but all of them gave me an error when I got the
> make modules_install.
> It just installs a couple of files and then gives error 2 messages
> (always when it came to ipfiltering or something similar)
>
> I tried kernel 2.4.19, 2.4.18, 2.4.16 and currently I am compiling the
> SuSE 2.4.12 kernel (part of 7.3) to see if this one will work at all.
>
> Is this a typical error newbies make or are my sources bad? I would
> really love to compile kernel 2.4.19 since it already includes the
> driver for my formac proformance 3
>
> stephan

--
Anything that is good and useful is made of chocolate.


< Previous Next >
Follow Ups
References