Mailinglist Archive: opensuse-pl (15 mails)

< Previous Next >
Re: [opensuse-pl] [Lokalizacja 11.2] Co lub kto to jest "provider"?
  • From: Marcin Floryan <marcin.floryan@xxxxxxxxx>
  • Date: Thu, 26 Mar 2009 22:06:11 +0000
  • Message-id: <14cea40a0903261506j4ed4b39btaaaafc4cacc5d0ab@xxxxxxxxxxxxxx>
2009/3/26 wadim dziedzic :

więc moim zdaniem jednak chodzi o pakiet, chyba, że raz jest tak, a
raz tak, co jest niewykluczone.

W .po jest pojedyncze odwołanie do źródeł, więc z dużym prawdopodobieństwem
"pakiet dostarczający" będzie ok. Nie ma co zbytnio filozofować ;-)

Jeśli można zasugerował bym jeszcze prostsze tłumaczenie (pakiet
dostarczający brzmi trochę niezręcznie)

kde4-kcalc-4.1.96-43.1.i586 requires kdebase4-runtime >= 4.1.96, but
this requirement cannot be provided
uninstallable providers: kdebase4-runtime-4.1.96-72.3.i586[OpenSUSE_KDE4]

kde4-kcalc-4.1.96-43.1.i586 wymaga kdebase4-runtime >= 4.1.96, ale
spełnienie tego wymagania jest niemożliwe.
pakiety, których nie można zainstalować:
kdebase4-runtime-4.1.96-72.3.i586[OpenSUSE_KDE4]

Pozdrawiam,
--
Marcin Floryan
http://marcin.floryan.pl/

Please consider the environment before printing this email.
--
To unsubscribe, e-mail: opensuse-pl+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-pl+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups