Mailinglist Archive: opensuse-kde (199 mails)

< Previous Next >
Re: [opensuse-kde] File conflict between kdelibs3 and kdelibs4
On Thursday 29 March 2012 00:02:08 Will Stephenson wrote:

Why is this necessary? We spent a lot of time in 2008 making sure kde 3 and
kde 4 were parallel-installable. Please continue to keep KDE 4 installed as
you test changes to KDE 3 packages as part of being a good neighbour on the

Ask this the KDE4 team, not me. It is not due to my changes.
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups