Mailinglist Archive: opensuse-factory (807 mails)

< Previous Next >
Re: [opensuse-factory] X broken with 20170204, system unusable
On 07/02/2017 14:15, René Krell wrote:
2017-02-07 14:01 GMT+01:00 Andrea Controzzi - LedMania.it <andrea@xxxxxxxxxxx>:
...
I must say that after that upgrade the new video driver gives us a lot of
troubles. I upgraded to 3 different PCs with totally different videocards,
and I get huge flickers when moving windows or logging in, especially on the
oldest one. But it is a generalized problem.
I hope they fix it soon. If anybody needs some tests done, just ask.

Andrea.

I have this "flickering" problem when moving windows also on a PC with
a AMD HD6xxx card, but this hasn't been introduced recently, but
existed already a year or more. I'm not able to track back when it
begun, but it is a long standing problem with the open source drivers
for AMD cards here. I haven't found anything suspect in any log file.
The flickering doesn't happen immediately, but after several minutes
or hours of using the system.
This is just for confirming that such a problem actually exists.
I don't know how to provide any particular information since there
isn't any problem shown in the Xorg logs.

René

I think it is a different flickering. Here it happened after the last update and it begins immediately, as soon as you log in, when the loging screen dissolves.
On the older PC the Thunderbird window, when minimized then maximazide is not refreshed util you track the mouse pointer on it.

Andrea


--
Andrea "Kontorotsui" Controzzi
Contact: +39 392 9989834 - +39 050 644097
Skype: Kontorotsui
Settore tecnico / Technical Department - www.LedMania.it
-----
LedMania SRL unipersonale
Via Galilei 27
56042 Lavoria (PI)
P.IVA: 01941970509

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >