Mailinglist Archive: opensuse-de (4880 mails)

< Previous Next >
Re: Probleme beim Booten / SuSE 9.0
  • From: Christian Boltz <cb.suse@xxxxxxxxxxxxxxxxxx>
  • Date: Sat, 8 Nov 2003 20:53:46 +0100
  • Message-id: <200311082040.18252@xxxxxxxxxxxxxxx>
Hallo Olaf, hallo Thomas, hallo Leute,

ich schnappe mir mal nur eine der Fehlermeldungen raus.

Am Samstag, 8. November 2003 00:41 schrieb Olaf Koenig:
> [...]
> Anschließend habe ich die 9.0-DVD eingelegt und mal das Modul "System
> reparieren" ausprobiert. [...] Dabei wurde auch die
> SCSI-Emulation von dem DVD entfernt. Die folgenden 5-6 Boot-Vorgänge
> klappten einwandfrei. Nachdem ich dann wieder "hdb=ide-scsi"
> als Bootparameter eingegeben hatte, traten die Probeme wieder auf.

Hmm, ide-scsi... Muss ich mal testen (Grund siehe unten)

> Trotzdem kommen noch Meldungen, die ich nicht erklären kann:
>
> Setting up the CMOS clock/etc/init.d/boot.d/S08boot.clock: line 72:
> 481 Segmentation fault /sbin/hwclock --adjust $HWCLOCK
> /etc/init.d/boot.d/S08boot.clock: line 72: 482 Segmentation fault
> / sbin/hwclock --hctosys $HWCLOCK

Die Frage mag blöd klingen, aber: Was passiert bei einem sleep 2
oder bei echo 1 2 3 | awk '{print $1}' oder ps ?

Wenn da auch SegFaults kommen: Willkommen im Club ;-)
Wir treffen uns übrigens im Thread "SuSE 9.0 und segfaults", ich hab
nämlich auch dieses Problem mit dem SuSE-Kernel der 9.0

Momentan setze ich wieder meinen 2.4.16-vanilla ein, der läuft [1].
Falls Du also noch einen (älteren?) Reservekernel hast, probier mal
den.

Ach so: lass bitte mal den memtest einige Stunden laufen, um
fehlerhaften RAM auszuschließen.


Gruß

Christian Boltz

[1] Hat allerdings den Nachteil, dass ich immer noch nicht dazu gekommen
bin, der Fehlerursache auf den Grund zu gehen. Ohne "Reservekernel"
hätte ich es länst tun müssen ;-)
--
Wenn man keine Vögel mag, ist es völlig in Ordnung, mit Kanonen auf
Spatzen zu schiessen. [Ratti in suse-linux]

< Previous Next >