Mailinglist Archive: opensuse-buildservice (209 mails)

< Previous Next >
[opensuse-buildservice] Fwd: SR's not being shown on web site
  • From: Archie Cobbs <archie@xxxxxxxxxxxx>
  • Date: Tue, 21 May 2013 15:26:05 -0500
  • Message-id: <CANSoFxv8tV6hGJJLexAsDY=7jw8phKer7nxy3POo7Nw43xHKGg@mail.gmail.com>
The issues reported below are still there. Are there any plans to fix them?

Previous discussion is here:
http://lists.opensuse.org/opensuse-buildservice/2013-04/msg00119.html

Note there are two distinct bugs:

(1) The main page says "not involved in any requests" when that's not
actually true
(2) Pulldown inconsistency on the SR page (none shown when "all" selected)

Issues (1) and (2) are both problematic because they can incorrectly
lead someone to believe there is no outstanding work to do (either by
themselves or by someone else) when in fact there really is work for
someone to do.

Thanks,
-Archie

---------- Forwarded message ----------
From: Archie Cobbs <archie@xxxxxxxxxxxx>
Date: Sat, Apr 20, 2013 at 4:09 PM
Subject: SR's not being shown on web site
To: opensuse-buildservice <opensuse-buildservice@xxxxxxxxxxxx>


Something is funny about the OBS website not showing submitreq's.

First, I click on my home page, and it says:

Involved Requests (0)

archie172 is not involved in any requests

See all other requests

Other requests

I then click on "Other Requests". It defaults to: Display [ all ]
requests in state [ new or review ].

No requests are displayed.

Then I change "all" to "submit".

Now two requests are displayed.

I change "submit" back to "all" and the two requests are still displayed.

I reload the page and no requests are displayed.

Something ain't right...

-Archie

--
Archie L. Cobbs



--
Archie L. Cobbs
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages