Mailinglist Archive: opensuse-buildservice (250 mails)

< Previous Next >
Re: [opensuse-buildservice] openSUSE:Tools* for ppc targets
  • From: Martin Mohring <martin.mohring@xxxxxxxxx>
  • Date: Thu, 28 Aug 2008 17:43:03 +0200
  • Message-id: <48B6C787.3000609@xxxxxxxxx>
Peter Czanik wrote:
Hello,

Martin Mohring írta:
building the Packages for ppc needs to be switched on. This requires the ppc binary packages for the different Linux Distro targets to be installed, which is not the case except for openSUSE:Factory at the moment.
OK, so for openSUSE 11.0 the instructions are the same, as a few months back, when I had to compile all the packages myself and hack it to use PPC packages. I hope, I can still find your old e-mails about it :-)
Yes, true. Except that you need no modifications in the source anymore, all needed is now inside subversion. If you have a running ppc obs system already, then you can update just the obs packages, which are all .noarch except osc:

openSUSE:/Tools:/Unstable/openSUSE_11.0/noarch # l
total 2180
drwxr-xr-x 2 obsrun obsrun 4096 2008-08-28 10:07 ./
drwxr-xr-x 7 obsrun obsrun 103 2008-08-28 10:08 ../
-rw-r--r-- 1 obsrun obsrun 67008 2008-08-23 00:50 build-2008.08.11-1.1.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 63307 2008-08-28 10:07 build-2008.08.27.4791M-1.1.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 29708 2008-07-17 22:47 createrepo-0.4.11-10.2.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 739210 2008-07-23 12:11 obs-api-1.0.0-1.1.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 754062 2008-08-28 09:59 obs-api-1.1.0.4791M-1.1.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 211170 2008-07-23 12:11 obs-server-1.0.0-1.1.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 220376 2008-08-28 09:59 obs-server-1.1.0.4791M-1.1.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 11484 2008-07-23 12:11 obs-signd-1.0.0-1.1.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 15121 2008-08-28 09:59 obs-signd-1.1.0.4791M-1.1.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 9799 2008-07-23 12:11 obs-worker-1.0.0-1.1.noarch.rpm
-rw-r--r-- 1 obsrun obsrun 12339 2008-08-28 09:59 obs-worker-1.1.0.4791M-1.1.noarch.rpm

Martin

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >