Mailinglist Archive: opensuse-bugs (6238 mails)

< Previous Next >
[Bug 556397] System freezes randomly esp. while playing multimedia
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 2 Dec 2009 06:13:41 +0000
  • Message-id: <20091202061341.19C7BCC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=556397

http://bugzilla.novell.com/show_bug.cgi?id=556397#c22


Atri Bhattacharya <badshah400@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|badshah400@xxxxxxxxx |

--- Comment #22 from Atri Bhattacharya <badshah400@xxxxxxxxx> 2009-12-02
06:13:38 UTC ---
(In reply to comment #21)
The 1.5Gbps forcing didn't get applied due to a quirk in sata_nv driver.
Anyways, the most common root cause of this sort of problem is power related.
It's weird but it happens quite often. For some reason, using NCQ makes it
easier for power issues to propagate as SATA link layer problems which in turn
can lock up some firmwares or controllers. So, I suggest testing the system
with a different power supply.

Thanks.

I have two questions:-

1. I have been using the same power-supply for a long time. There were no
problems with any of openSUSE's earlier releases (used 10.3,11.0,11.1 and now
11.2). Why with 11.2 should the problem crop up if it is related to the
power-supply?

2. I am presently using libata.force=noncq until I get another power-supply. I
have not had the problem since using this parameter. Am I right in interpreting
your above comment to mean that there might be some disadvantages of using this
option, and that I am better off not using it even temporarily?

Thank you.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >