Mailinglist Archive: opensuse-bugs (10135 mails)

< Previous Next >
[Bug 554874] Display Manager Login Settings do not work as expected
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 12 Nov 2009 07:27:50 -0700
  • Message-id: <20091112142750.4D57DCC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=554874

User vuntz@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=554874#c11


Vincent Untz <vuntz@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |INVALID




--- Comment #11 from Vincent Untz <vuntz@xxxxxxxxxx> 2009-11-12 07:27:49 MST
---
(In reply to comment #10)
Well, thanks for your patience, Vincent, I really do appreciate it. :-)

After deleting the files and starting over afresh it now works as expected.

Cool :-)

I dare ask, however, why there should be two variants of message text,
banner_message_text_nochooser _and_ banner_message_text ?

I'm not sure. The commit that introduces this setting references
http://bugzilla.gnome.org/show_bug.cgi?id=568323

Also what happens, if two users choose to set things differently and try to
make them default or mandatory ? I know, I know, root password is needed, but
then sometimes its necessary to have several people execute root privileges.

Mandatory always wins over default. And if two people try to set the same
setting, then the last one "wins".

I'm closing the bug since it's working fine now :-)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References