Mailinglist Archive: opensuse-bugs (5005 mails)

< Previous Next >
[Bug 500382] zypper and yast2 have different opinions about what needs updating
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 5 May 2009 11:56:21 -0600 (MDT)
  • Message-id: <20090505175621.589F2245393@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=500382

User admin@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=500382#c3





--- Comment #3 from Mathias Homann <admin@xxxxxxxxxx> 2009-05-05 11:56:20 MDT
---
several ways.

from the "install" button in the updater applet i only get "some error occured"
with no details whatsoever.
from the package manager in yast i get the actual list of conflicts. it wants
to uninstall beagle (and because of that, kerry for kde3 and kde4) because
beagle depends on an older version of taglib-sharp.

from "zypper -r up" i dont get anything because "zypper -r up" does not even
SHOW that update as available.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References