Mailinglist Archive: opensuse-bugs (16676 mails)

< Previous Next >
[Bug 396444] Dual-boot with Windows Vista 64 appears to cause 0xc0000000e error
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 7 Jun 2008 13:10:27 -0600 (MDT)
  • Message-id: <20080607191027.6E45ECC7AF@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=396444

User al4321@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=396444#c63


Alexey Eremenko <al4321@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|
|al4321@xxxxxxxxx




--- Comment #63 from Alexey Eremenko <al4321@xxxxxxxxx> 2008-06-07 13:10:26
MDT ---
As far as I understand the Vista problem: GRUB code in MBR, is what Vista
dislikes...

I see a possible workaround:

setup GRUB on a Linux partition (instead of MBR), and chainload it from Vista's
bootloader (NTLDR).
I did something similar with XP in the past...

Yast should offer a way to modify Windows bootloader, as I hope that it will
give users more options:
a. It may potentially solve this bug
b. It will allow Windows users to stay with the current bootloader as primary
one.

It's pretty easy to do that: just 512 bytes of GRUB (Linux partition) needs to
be copied to disk C:, and C:\boot.ini (Windows bootloader menu) needs some
adjustment.

-Alexey "Technologov"


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References