Mailinglist Archive: opensuse-bugs (19817 mails)

< Previous Next >
[Bug 390378] New: desktop-data-openSUSE: ugly login screen ( and hence xfce4 background too!)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 14 May 2008 11:19:57 -0600 (MDT)
  • Message-id: <bug-390378-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=390378


Summary: desktop-data-openSUSE: ugly login screen (and hence
xfce4 background too!)
Product: openSUSE 11.0
Version: Factory
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: koenig@xxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


in case this matters: I run X11 on a T60 with 1400x1050 display and ATI fglrx
driver for the ATI X1400 chip.


up to desktop-data-openSUSE-11.0-42 I got a nice green kdm login screen with
some fine light/white ornament lines -- perfect. using xfce4 desktip that
login background is kept or reused in xfce4, all nice.

-44 and -47 broke desktop-data-openSUSE with some missing files.

-49 (IIRC) "worked" again (no missing files anymore) but now I got a big gray
horizontal bar with some green bars on top and below. within that gray bar
there was again some nice lines ornament. not really nice anymore, but oh well
-- maybe someone else is happy this that design ;-)

now with -52 and -53 even that ornament stuff is gone and I only see a ugle
gray box in the middle of the screen (about 1/2 screen height with a thin while
line at the bottom of gray) and about 1/4 screen on top and bottom with solid
green. now this is _really_ ugly to me!

if that's the new novell/suse corporate idea, I question the taste of your
gui/desktop/whatever designer ;-)

if it's just a technical bug, please fix it and give us a nice suse-like
background again!


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >