Mailinglist Archive: opensuse-bugs (14787 mails)

< Previous Next >
[Bug 220712] YaST selects unrecommended PPD
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 17 Nov 2006 01:35:05 -0700 (MST)
  • Message-id: <20061117083505.4A832F4C@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=220712


jsmeix@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Severity|Normal |Major
Summary|Printer HP Laserjet 1320 no |YaST selects unrecommended PPD
|good config |
Version|Beta 2 |Beta 2 plus




------- Comment #8 from jsmeix@xxxxxxxxxx 2006-11-17 01:35 MST -------
I informed HP about the problems with the particular model.

Let's focus on the main problem in this bug:
"YaST selects an unrecommended PPD".

It happens also for me using openSUSE beta2plus:

I have a "HP LaserJet 1220".

"lpinfo -l -m" shows the following PPDs available:
-----------------------------------------------------------------------------
Model: name = gutenprint/stp-hp-lj_1220.5.0.ppd.gz
make-and-model = HP LaserJet 1220 - CUPS+Gutenprint v5.0.0
Model: name = gutenprint/stp-hp-lj_1220.5.0.sim.ppd.gz
make-and-model = HP LaserJet 1220 - CUPS+Gutenprint v5.0.0 Simplified
Model: name = manufacturer-PPDs/hplip/HP-LaserJet_1220-hpijs.ppd.gz
make-and-model = HP LaserJet 1220 Foomatic/hpijs
Model: name = HP/LaserJet_1220-lj4dith.ppd.gz
make-and-model = HP LaserJet 1220 Foomatic/lj4dith
Model: name = HP/LaserJet_1220-lj5gray.ppd.gz
make-and-model = HP LaserJet 1220 Foomatic/lj5gray
Model: name = HP/LaserJet_1220-ljet4.ppd.gz
make-and-model = HP LaserJet 1220 Foomatic/ljet4
Model: name = HP/LaserJet_1220-pxlmono.ppd.gz
make-and-model = HP LaserJet 1220 Foomatic/pxlmono
Model: name = manufacturer-PPDs/hp/HP_LaserJet_1220.ppd.gz
make-and-model = HP LaserJet 1220 Postscript (recommended)
Model: name = manufacturer-PPDs/hplip/HP_LaserJet_1220.ppd.gz
make-and-model = HP LaserJet 1220 Postscript (recommended)
-----------------------------------------------------------------------------

By default YaST selects this PPD:
"HP LaserJet 1220 - CUPS+Gutenprint v5.0.0 Simplified"


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References