Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 210940] New: 3D acceleration and Xgl disabled for Quadro FX550, Desktop Effects - SaX2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 8 Oct 2006 15:09:50 -0600 (MDT)
  • Message-id: <bug-210940-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=210940

Summary: 3D acceleration and Xgl disabled for Quadro FX550,
Desktop Effects - SaX2
Product: openSUSE 10.2
Version: Alpha 5
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Xgl
AssignedTo: dreveman@xxxxxxxxxx
ReportedBy: nteknikk@xxxxxxxx
QAContact: bperry@xxxxxxxxxx


During the installation configuration my NVIDIA Quadro FX550 card and Dell 2405
FPW WUXGA monitor were automatic detected and setup correct with 1920x1200
resolution and 24 bit colordepth using the OSS "nv" driver. To use 3D for
Xgl/Compiz the latest NVIDIA-Linux-x86_64 proprietary driver were installed
according to the Howto for Suse users.

Afterwards the Gnome Control Center > Desktop Effects showed however that both
3D and Desktop Effects were disabled. Though the Nvidia Quadro FX550 card is
still on the "not tested yet" part of the xgl HCL, it was NOT even possible to
force 3D/Xgl enabled with the suggested Shift and mouse dual-click!

It was neither possible to start SaX2 from the button in Desktop Effects, nor
from the traditional program menu added to the panel. SaX2 started ok from
YaST2>Graphic Card and display, but 3D was greyed out and it didn't sound
possible to get 3D enabled there. Tried also "glxinfo" in a terminal, but the
command wasn't found, remarkable as glxinfo did work in 10.1.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >