Mailinglist Archive: zypp-commit (325 mails)

< Previous Next >
[zypp-commit] r7296 - in /trunk/updater-gnome: opensuse-updater-gnome.spec package/opensuse-updater-gnome.changes
  • From: joshkress@xxxxxxxxxxxxxxxx
  • Date: Tue, 18 Sep 2007 13:46:14 -0000
  • Message-id: <20070918134615.1CB4717570@xxxxxxxxxxxxxxxx>
Author: joshkress
Date: Tue Sep 18 15:46:14 2007
New Revision: 7296

URL: http://svn.opensuse.org/viewcvs/zypp?rev=7296&view=rev
Log:
* changes
* updated spec


Modified:
    trunk/updater-gnome/opensuse-updater-gnome.spec
    trunk/updater-gnome/package/opensuse-updater-gnome.changes

Modified: trunk/updater-gnome/opensuse-updater-gnome.spec
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/updater-gnome/opensuse-updater-gnome.spec?rev=7296&r1=7295&r2=7296&view=diff
==============================================================================
--- trunk/updater-gnome/opensuse-updater-gnome.spec (original)
+++ trunk/updater-gnome/opensuse-updater-gnome.spec Tue Sep 18 15:46:14 2007
@@ -1,5 +1,5 @@
 #
-# spec file for package opensuse-updater-gnome (Version 0.4.3)
+# spec file for package opensuse-updater-gnome (Version 0.4.4)
 #
 # Copyright (c) 2007 SUSE LINUX Products GmbH, Nuernberg, Germany.
 # This file and all modifications and additions to the pristine
@@ -16,13 +16,13 @@
 License:        GPL v2 or later
 Group:          System/Packages
 Summary:        GNOME updater applet for OpenSUSE
-Version:        0.4.3
+Version:        0.4.4
 Release:        1
 URL:            http://en.opensuse.org/GNOME_Updater_Applet
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
 Prefix:         /usr
 Source0:        %{name}-%{version}.tar.bz2
-Requires:       zypper >= 0.8.20
+Requires:       zypper >= 0.8.22
 Requires:       libglade2 libgnome gnome-panel libgnomesu
 # No translations yet.
 # Requires:       %{name}-lang = %{version}
@@ -96,6 +96,9 @@
 #%files lang -f %{name}.lang
 
 %changelog
+* Tue Sep 18 2007 - jkress@xxxxxxx
+- v0.4.4
+- zypper dependency bumped to v0.8.22
 * Mon Sep 17 2007 - jkress@xxxxxxx
 - v0.4.3
 - zypper dependency bumped to v0.8.20

Modified: trunk/updater-gnome/package/opensuse-updater-gnome.changes
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/updater-gnome/package/opensuse-updater-gnome.changes?rev=7296&r1=7295&r2=7296&view=diff
==============================================================================
--- trunk/updater-gnome/package/opensuse-updater-gnome.changes (original)
+++ trunk/updater-gnome/package/opensuse-updater-gnome.changes Tue Sep 18 15:46:14 2007
@@ -1,4 +1,11 @@
 -------------------------------------------------------------------
+Tue Sep 18 15:42:50 CEST 2007 - jkress@xxxxxxx
+
+- Added --force to zypper in
+- r7295
+- v0.4.4
+
+-------------------------------------------------------------------
 Mon Sep 17 18:48:08 CEST 2007 - jkress@xxxxxxx
 
 - Updated icons (jimmac@xxxxxxxxxx)

--
To unsubscribe, e-mail: zypp-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: zypp-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages