Mailinglist Archive: zypp-commit (149 mails)

< Previous Next >
[zypp-commit] r5448 - in /branches/SuSE-Linux-10_2-Branch/libzypp: ./ testsuite/solver/data.deptestomatic/bugzilla-tests/ testsuite/solver/data.deptestomatic/yast-tests/ zypp/detail/
  • From: schubi2@xxxxxxxxxxxxxxxx
  • Date: Wed, 25 Apr 2007 15:29:52 -0000
  • Message-id: <20070425152953.E80AF4741C@xxxxxxxxxxxxxxxx>
Author: schubi2
Date: Wed Apr 25 17:29:52 2007
New Revision: 5448

URL: http://svn.opensuse.org/viewcvs/zypp?rev=5448&view=rev
Log:
Inject a supplement/freshen in order to simulate an AND
dependency
 Required kmp packges FOR EACH installed/to_be_installed
kernel will be installed.
Bug 255011


Added:
    branches/SuSE-Linux-10_2-Branch/libzypp/testsuite/solver/data.deptestomatic/bugzilla-tests/bug255011-1-package.xml
    branches/SuSE-Linux-10_2-Branch/libzypp/testsuite/solver/data.deptestomatic/bugzilla-tests/bug255011-3-package.xml
    branches/SuSE-Linux-10_2-Branch/libzypp/testsuite/solver/data.deptestomatic/bugzilla-tests/bug255011-test.xml
Modified:
    branches/SuSE-Linux-10_2-Branch/libzypp/VERSION
    branches/SuSE-Linux-10_2-Branch/libzypp/testsuite/solver/data.deptestomatic/yast-tests/Bug156439-test.solution
    branches/SuSE-Linux-10_2-Branch/libzypp/zypp/detail/ResolvableImpl.cc

Modified: branches/SuSE-Linux-10_2-Branch/libzypp/VERSION
URL: http://svn.opensuse.org/viewcvs/zypp/branches/SuSE-Linux-10_2-Branch/libzypp/VERSION?rev=5448&r1=5447&r2=5448&view=diff
==============================================================================
--- branches/SuSE-Linux-10_2-Branch/libzypp/VERSION (original)
+++ branches/SuSE-Linux-10_2-Branch/libzypp/VERSION Wed Apr 25 17:29:52 2007
@@ -49,5 +49,5 @@
 m4_define([LIBZYPP_MINOR],      [15])
 m4_define([LIBZYPP_COMPATMINOR], [15])
 dnl ==================================================
-m4_define([LIBZYPP_PATCH],      [8])
+m4_define([LIBZYPP_PATCH],      [9])
 dnl ==================================================

Added: branches/SuSE-Linux-10_2-Branch/libzypp/testsuite/solver/data.deptestomatic/bugzilla-tests/bug255011-1-package.xml
URL: http://svn.opensuse.org/viewcvs/zypp/branches/SuSE-Linux-10_2-Branch/libzypp/testsuite/solver/data.deptestomatic/bugzilla-tests/bug255011-1-package.xml?rev=5448&view=auto
==============================================================================
--- branches/SuSE-Linux-10_2-Branch/libzypp/testsuite/solver/data.deptestomatic/bugzilla-tests/bug255011-1-package.xml (added)
+++ branches/SuSE-Linux-10_2-Branch/libzypp/testsuite/solver/data.deptestomatic/bugzilla-tests/bug255011-1-package.xml Wed Apr 25 17:29:52 2007
@@ -0,0 +1,67651 @@
+<channel><subchannel>
+<product>
+       <name>SUSE_SLES_SP1</name>
+       <arch>i686</arch>
+       <version>10.1</version><release>0</release>
+       <provides>
+               <dep name='SUSE_SLES' op='==' version='10.1' kind="product" />
+               <dep name='SUSE-Linux-Enterprise-Server-SP1' op='==' version='10' release='Beta6' kind="product" />
+               <dep name='SUSE_SLES_SP1' op='==' version='10.1' release='0' kind="product" />
+       </provides>
+       <obsoletes>
+               <dep name='SUSE_SLES' op='&lt;' version='10.1' kind="product" />
+       </obsoletes>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='sles-release-10-sp1' kind="package" />
+       </requires>
+</product>
+<package>
+       <name>3ddiag</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.735</version><release>1.8</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='3ddiag' op='==' version='0.735' release='1.8' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libhd.so.12' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libsysfs.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>844-ksc-pcf</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>19990207</version><release>607.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='844-ksc-pcf' op='==' version='19990207' release='607.4' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='ko' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='aaa_base' kind="package" />
+               <dep name='perl' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='xorg-x11' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>kde3-i18n-nds</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde3-i18n-nds' op='==' version='3.5.1' release='0.5' kind="package" />
+               <dep name='kde-i18n-nds' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='nds' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>kernel-syms</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.6.16.43</version><release>0.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kernel-syms' op='==' version='2.6.16.43' release='0.3' kind="package" />
+       </provides>
+       <requires>
+               <dep name='kernel-source' op='==' version='2.6.16.43' release='0.3' kind="package" />
+               <dep name='linux' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>NetworkManager-gnome</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.6.4</version><release>60.11</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='NetworkManager-client' kind="package" />
+               <dep name='NetworkManager-gnome' op='==' version='0.6.4' release='60.11' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libgnomevfs-2.so.0' kind="package" />
+               <dep name='libgobject-2.0.so.0' kind="package" />
+               <dep name='libgthread-2.0.so.0' kind="package" />
+               <dep name='libgtk-x11-2.0.so.0' kind="package" />
+               <dep name='libpango-1.0.so.0' kind="package" />
+               <dep name='libpangocairo-1.0.so.0' kind="package" />
+               <dep name='libpangoft2-1.0.so.0' kind="package" />
+               <dep name='libpng12.so.0' kind="package" />
+               <dep name='libpopt.so.0' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='hal' op='&gt;=' version='0.5.0' kind="package" />
+               <dep name='dbus-1' op='&gt;=' version='0.60' release='22' kind="package" />
+               <dep name='dbus-1-glib' op='&gt;=' version='0.60' release='22' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libexpat.so.1' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libORBit-2.so.0' kind="package" />
+               <dep name='libbonobo-2.so.0' kind="package" />
+               <dep name='libbonobo-activation.so.4' kind="package" />
+               <dep name='libatk-1.0.so.0' kind="package" />
+               <dep name='libcairo.so.2' kind="package" />
+               <dep name='libdbus-1.so.2' kind="package" />
+               <dep name='libdbus-glib-1.so.2' kind="package" />
+               <dep name='libXrender.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libfontconfig.so.1' kind="package" />
+               <dep name='libfreetype.so.6' kind="package" />
+               <dep name='libgconf-2.so.4' kind="package" />
+               <dep name='libgdk_pixbuf-2.0.so.0' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libglitz.so.1' kind="package" />
+               <dep name='libgmodule-2.0.so.0' kind="package" />
+               <dep name='libgnome-2.so.0' kind="package" />
+               <dep name='libgdk-x11-2.0.so.0' kind="package" />
+               <dep name='NetworkManager' op='==' version='0.6.4' release='60.11' kind="package" />
+               <dep name='libnm-util.so.0' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='libgpg-error.so.0' kind="package" />
+               <dep name='libgcrypt.so.11' kind="package" />
+               <dep name='libhal.so.1' kind="package" />
+               <dep name='libgnomesu' kind="package" />
+               <dep name='gnome-panel' kind="package" />
+               <dep name='gnome-keyring' op='&gt;=' version='0.4.4' kind="package" />
+               <dep name='gnome-icon-theme' kind="package" />
+               <dep name='gtk2' op='&gt;=' version='2.6.0' kind="package" />
+               <dep name='libasound.so.2' kind="package" />
+               <dep name='libICE.so.6' kind="package" />
+               <dep name='libORBitCosNaming-2.so.0' kind="package" />
+               <dep name='libSM.so.6' kind="package" />
+               <dep name='libart_lgpl_2.so.2' kind="package" />
+               <dep name='libcrypto.so.0.9.8' kind="package" />
+               <dep name='libaudiofile.so.0' kind="package" />
+               <dep name='libbonoboui-2.so.0' kind="package" />
+               <dep name='libdns_sd.so' kind="package" />
+               <dep name='libesd.so.0' kind="package" />
+               <dep name='libglade-2.0.so.0' kind="package" />
+               <dep name='libgnome-keyring.so.0' kind="package" />
+               <dep name='libgnomecanvas-2.so.0' kind="package" />
+               <dep name='libgnomeui-2.so.0' kind="package" />
+               <dep name='libhal-storage.so.1' kind="package" />
+               <dep name='libjpeg.so.62' kind="package" />
+               <dep name='libresmgr.so.1' kind="package" />
+               <dep name='libpanel-applet-2.so.0' kind="package" />
+               <dep name='libresolv.so.2' kind="package" />
+               <dep name='libssl.so.0.9.8' kind="package" />
+               <dep name='libxml2.so.2' kind="package" />
+               <dep name='librt.so.1' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>NetworkManager-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.6.4</version><release>60.11</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='NetworkManager-devel' op='==' version='0.6.4' release='60.11' kind="package" />
+       </provides>
+       <requires>
+               <dep name='dbus-1' op='&gt;=' version='0.60' release='22' kind="package" />
+               <dep name='NetworkManager-glib' op='==' version='0.6.4' release='60.11' kind="package" />
+               <dep name='dbus-1-glib' op='&gt;=' version='0.60' release='22' kind="package" />
+               <dep name='NetworkManager' op='==' version='0.6.4' release='60.11' kind="package" />
+               <dep name='dbus-1-devel' kind="package" />
+               <dep name='libgcrypt-devel' kind="package" />
+               <dep name='libgpg-error-devel' kind="package" />
+               <dep name='glib2-devel' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>gtk2-engines</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.6.7</version><release>17.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libindustrial.so' kind="package" />
+               <dep name='libmetal.so' kind="package" />
+               <dep name='libredmond95.so' kind="package" />
+               <dep name='libsmooth.so' kind="package" />
+               <dep name='libcleanice.so' kind="package" />
+               <dep name='libclearlooks.so' kind="package" />
+               <dep name='libcrux-engine.so' kind="package" />
+               <dep name='libxfce.so' kind="package" />
+               <dep name='libhcengine.so' kind="package" />
+               <dep name='liblighthouseblue.so' kind="package" />
+               <dep name='libmist.so' kind="package" />
+               <dep name='libthinice.so' kind="package" />
+               <dep name='gtk2-engines' op='==' version='2.6.7' release='17.4' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='gnome-themes' op='&lt;' version='2.11.90' kind="package" />
+       </conflicts>
+       <requires>
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libgobject-2.0.so.0' kind="package" />
+               <dep name='libgtk-x11-2.0.so.0' kind="package" />
+               <dep name='libpango-1.0.so.0' kind="package" />
+               <dep name='libpangocairo-1.0.so.0' kind="package" />
+               <dep name='libpng12.so.0' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libatk-1.0.so.0' kind="package" />
+               <dep name='libcairo.so.2' kind="package" />
+               <dep name='libXrender.so.1' kind="package" />
+               <dep name='libfontconfig.so.1' kind="package" />
+               <dep name='libfreetype.so.6' kind="package" />
+               <dep name='libgdk_pixbuf-2.0.so.0' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libglitz.so.1' kind="package" />
+               <dep name='libgmodule-2.0.so.0' kind="package" />
+               <dep name='libgdk-x11-2.0.so.0' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='gtk2' op='&gt;=' version='2.7.0' kind="package" />
+       </requires>
+</package>
+<pattern>
+       <name>mail_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='mail_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='yast2-mail-server' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='lha' kind="package" />
+               <dep name='unace' kind="package" />
+               <dep name='unarj' kind="package" />
+               <dep name='unrar' kind="package" />
+               <dep name='zoo' kind="package" />
+               <dep name='inn' kind="package" />
+               <dep name='amavisd-new' kind="package" />
+               <dep name='avmailgate' kind="package" />
+               <dep name='clamav' kind="package" />
+               <dep name='cyrus-imapd' kind="package" />
+               <dep name='mailman' kind="package" />
+               <dep name='spamassassin' kind="package" />
+               <dep name='vacation' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>base</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='base' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <conflicts>
+               <dep name='desktop-base' kind="pattern" />
+       </conflicts>
+       <requires>
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='openssl' kind="package" />
+               <dep name='iproute2' kind="package" />
+               <dep name='mingetty' kind="package" />
+               <dep name='ash' kind="package" />
+               <dep name='cpio' kind="package" />
+               <dep name='logrotate' kind="package" />
+               <dep name='aaa_skel' kind="package" />
+               <dep name='filesystem' kind="package" />
+               <dep name='permissions' kind="package" />
+               <dep name='gzip' kind="package" />
+               <dep name='bzip2' kind="package" />
+               <dep name='file' kind="package" />
+               <dep name='grep' kind="package" />
+               <dep name='aaa_base' kind="package" />
+               <dep name='m4' kind="package" />
+               <dep name='grub' kind="package" />
+               <dep name='util-linux' kind="package" />
+               <dep name='cups-libs' kind="package" />
+               <dep name='dbus-1' kind="package" />
+               <dep name='sysvinit' kind="package" />
+               <dep name='cyrus-sasl' kind="package" />
+               <dep name='netcfg' kind="package" />
+               <dep name='net-tools' kind="package" />
+               <dep name='db' kind="package" />
+               <dep name='libcom_err' kind="package" />
+               <dep name='device-mapper' kind="package" />
+               <dep name='mktemp' kind="package" />
+               <dep name='perl' kind="package" />
+               <dep name='klogd' kind="package" />
+               <dep name='yast2' kind="package" />
+               <dep name='ldapcpplib' kind="package" />
+               <dep name='vim' kind="package" />
+               <dep name='groff' kind="package" />
+               <dep name='iptables' kind="package" />
+               <dep name='bash' kind="package" />
+               <dep name='pam' kind="package" />
+               <dep name='zlib' kind="package" />
+               <dep name='yast2-theme-NLD' kind="package" />
+               <dep name='rpm' kind="package" />
+               <dep name='checkmedia' kind="package" />
+               <dep name='sysconfig' kind="package" />
+               <dep name='yast2-country' kind="package" />
+               <dep name='yast2-packager' kind="package" />
+               <dep name='yast2-pam' kind="package" />
+               <dep name='yast2-users' kind="package" />
+               <dep name='yast2-installation' kind="package" />
+               <dep name='libgcc' kind="package" />
+               <dep name='ncurses' kind="package" />
+               <dep name='limal' kind="package" />
+               <dep name='libzypp' kind="package" />
+               <dep name='limal-perl' kind="package" />
+               <dep name='cups-client' kind="package" />
+               <dep name='w3m' kind="package" />
+               <dep name='less' kind="package" />
+               <dep name='e2fsprogs' kind="package" />
+               <dep name='reiserfs' kind="package" />
+               <dep name='openssh' kind="package" />
+               <dep name='db-utils' kind="package" />
+               <dep name='sysfsutils' kind="package" />
+               <dep name='make' kind="package" />
+               <dep name='mdadm' kind="package" />
+               <dep name='psmisc' kind="package" />
+               <dep name='hwinfo' kind="package" />
+               <dep name='pwdutils' kind="package" />
+               <dep name='pam-modules' kind="package" />
+               <dep name='diffutils' kind="package" />
+               <dep name='multipath-tools' kind="package" />
+               <dep name='yast2-xml' kind="package" />
+               <dep name='yast2-hardware-detection' kind="package" />
+               <dep name='yast2-core' kind="package" />
+               <dep name='yast2-storage' kind="package" />
+               <dep name='limal-bootloader' kind="package" />
+               <dep name='parted' kind="package" />
+               <dep name='yast2-perl-bindings' kind="package" />
+               <dep name='yast2-trans-stats' kind="package" />
+               <dep name='yast2-storage-lib' kind="package" />
+               <dep name='curl' kind="package" />
+               <dep name='yast2-ldap-client' kind="package" />
+               <dep name='yast2-security' kind="package" />
+               <dep name='yast2-bootloader' kind="package" />
+               <dep name='yast2-mail-aliases' kind="package" />
+               <dep name='cracklib' kind="package" />
+               <dep name='mkisofs' kind="package" />
+               <dep name='yast2-schema' kind="package" />
+               <dep name='yast2-transfer' kind="package" />
+               <dep name='mailx' kind="package" />
+               <dep name='module-init-tools' kind="package" />
+               <dep name='wget' kind="package" />
+               <dep name='findutils' kind="package" />
+               <dep name='tar' kind="package" />
+               <dep name='yast2-network' kind="package" />
+               <dep name='yast2-nfs-client' kind="package" />
+               <dep name='yast2-tune' kind="package" />
+               <dep name='yast2-update' kind="package" />
+               <dep name='autoyast2-installation' kind="package" />
+               <dep name='yast2-ldap' kind="package" />
+               <dep name='limal-ca-mgm-perl' kind="package" />
+               <dep name='yast2-registration' kind="package" />
+               <dep name='yast2-firewall' kind="package" />
+               <dep name='yast2-mouse' kind="package" />
+               <dep name='yast2-online-update' kind="package" />
+               <dep name='yast2-ca-management' kind="package" />
+               <dep name='yast2-ldap-server' kind="package" />
+               <dep name='yast2-dns-server' kind="package" />
+               <dep name='yast2-nis-client' kind="package" />
+               <dep name='yast2-sysconfig' kind="package" />
+               <dep name='yast2-printer' kind="package" />
+               <dep name='yast2-samba-client' kind="package" />
+               <dep name='SPident' kind="package" />
+               <dep name='acl' kind="package" />
+               <dep name='iputils' kind="package" />
+               <dep name='krb5' kind="package" />
+               <dep name='ksymoops' kind="package" />
+               <dep name='attr' kind="package" />
+               <dep name='audit-libs' kind="package" />
+               <dep name='autoyast2' kind="package" />
+               <dep name='kbd' kind="package" />
+               <dep name='cpp' kind="package" />
+               <dep name='cyrus-sasl-saslauthd' kind="package" />
+               <dep name='libacl' kind="package" />
+               <dep name='libattr' kind="package" />
+               <dep name='libcap' kind="package" />
+               <dep name='ed' kind="package" />
+               <dep name='eject' kind="package" />
+               <dep name='ethtool' kind="package" />
+               <dep name='evms' kind="package" />
+               <dep name='glibc' kind="package" />
+               <dep name='libnscd' kind="package" />
+               <dep name='libxcrypt' kind="package" />
+               <dep name='liby2util' kind="package" />
+               <dep name='lilo' kind="package" />
+               <dep name='limal-ca-mgm' kind="package" />
+               <dep name='lvm2' kind="package" />
+               <dep name='mkinitrd' kind="package" />
+               <dep name='mutt' kind="package" />
+               <dep name='ncompress' kind="package" />
+               <dep name='procps' kind="package" />
+               <dep name='sles-release' kind="package" />
+               <dep name='suse-build-key' kind="package" />
+               <dep name='syslog-ng' kind="package" />
+               <dep name='tcpd' kind="package" />
+               <dep name='yast2-dhcp-server' kind="package" />
+               <dep name='yast2-instserver' kind="package" />
+               <dep name='yast2-ncurses' kind="package" />
+               <dep name='yast2-nfs-server' kind="package" />
+               <dep name='yast2-nis-server' kind="package" />
+               <dep name='yast2-ntp-client' kind="package" />
+               <dep name='yast2-online-update-frontend' kind="package" />
+               <dep name='yast2-pkg-bindings' kind="package" />
+               <dep name='yast2-runlevel' kind="package" />
+               <dep name='yast2-samba-server' kind="package" />
+               <dep name='yast2-support' kind="package" />
+               <dep name='yast2-tftp-server' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='libstdc++' kind="package" />
+               <dep name='glib2' kind="package" />
+               <dep name='nscd' kind="package" />
+               <dep name='gnome-icon-theme' kind="package" />
+               <dep name='info' kind="package" />
+               <dep name='pciutils' kind="package" />
+               <dep name='resmgr' kind="package" />
+               <dep name='sharutils' kind="package" />
+               <dep name='gnome-filesystem' kind="package" />
+               <dep name='gpg' kind="package" />
+               <dep name='bind-utils' kind="package" />
+               <dep name='libgssapi' kind="package" />
+               <dep name='util-linux-crypto' kind="package" />
+               <dep name='libusb' kind="package" />
+               <dep name='hal' kind="package" />
+               <dep name='dbus-1-glib' kind="package" />
+               <dep name='libgcrypt' kind="package" />
+               <dep name='xfsprogs' kind="package" />
+               <dep name='unzip' kind="package" />
+               <dep name='expat' kind="package" />
+               <dep name='binutils' kind="package" />
+               <dep name='wireless-tools' kind="package" />
+               <dep name='yast2-power-management' kind="package" />
+               <dep name='telnet' kind="package" />
+               <dep name='udev' kind="package" />
+               <dep name='compat-libstdc++' kind="package" />
+               <dep name='libxml2' kind="package" />
+               <dep name='ppp' kind="package" />
+               <dep name='smpppd' kind="package" />
+               <dep name='yast2-inetd' kind="package" />
+               <dep name='gettext' kind="package" />
+               <dep name='blocxx' kind="package" />
+               <dep name='openslp' kind="package" />
+               <dep name='libmng' kind="package" />
+               <dep name='readline' kind="package" />
+               <dep name='libzio' kind="package" />
+               <dep name='sles-preparation-power_en' kind="package" />
+               <dep name='pax' kind="package" />
+               <dep name='glibc-i18ndata' kind="package" />
+               <dep name='sles-preparation-zseries_en' kind="package" />
+               <dep name='cron' kind="package" />
+               <dep name='gawk' kind="package" />
+               <dep name='zisofs-tools' kind="package" />
+               <dep name='s390-32' kind="package" />
+               <dep name='freetype2' kind="package" />
+               <dep name='s390-tools' kind="package" />
+               <dep name='salinfo' kind="package" />
+               <dep name='portmap' kind="package" />
+               <dep name='powerpc32' kind="package" />
+               <dep name='powersave' kind="package" />
+               <dep name='libtool' kind="package" />
+               <dep name='pdisk' kind="package" />
+               <dep name='pfmon' kind="package" />
+               <dep name='pcsc-lite' kind="package" />
+               <dep name='numactl' kind="package" />
+               <dep name='mcelog' kind="package" />
+               <dep name='glibc-locale' kind="package" />
+               <dep name='libaio' kind="package" />
+               <dep name='libpfm' kind="package" />
+               <dep name='linux32' kind="package" />
+               <dep name='pcre' kind="package" />
+               <dep name='sqlite' kind="package" />
+               <dep name='openldap2-client' kind="package" />
+               <dep name='zmd' kind="package" />
+               <dep name='compat' kind="package" />
+               <dep name='tcsh' kind="package" />
+               <dep name='libxslt' kind="package" />
+               <dep name='procmail' kind="package" />
+               <dep name='postfix' kind="package" />
+               <dep name='wvdial' kind="package" />
+               <dep name='pptp' kind="package" />
+               <dep name='scsi' kind="package" />
+               <dep name='SuSEfirewall2' kind="package" />
+               <dep name='master-boot-code' kind="package" />
+               <dep name='netcat' kind="package" />
+               <dep name='hdparm' kind="package" />
+               <dep name='yp-tools' kind="package" />
+               <dep name='lsof' kind="package" />
+               <dep name='rug' kind="package" />
+               <dep name='recode' kind="package" />
+               <dep name='yast2-slp' kind="package" />
+               <dep name='yast2-mail' kind="package" />
+               <dep name='siga' kind="package" />
+               <dep name='suseRegister' kind="package" />
+               <dep name='gpart' kind="package" />
+               <dep name='yast2-kerberos-client' kind="package" />
+               <dep name='OpenIPMI' kind="package" />
+               <dep name='acpid' kind="package" />
+               <dep name='jfsutils' kind="package" />
+               <dep name='ksh' kind="package" />
+               <dep name='ivman' kind="package" />
+               <dep name='hfsutils' kind="package" />
+               <dep name='at' kind="package" />
+               <dep name='autofs' kind="package" />
+               <dep name='joe' kind="package" />
+               <dep name='bc' kind="package" />
+               <dep name='bind-libs' kind="package" />
+               <dep name='bootsplash' kind="package" />
+               <dep name='bootcycle' kind="package" />
+               <dep name='bootsplash-theme-SuSE-SLES' kind="package" />
+               <dep name='ipmitool' kind="package" />
+               <dep name='compat-openssl097g' kind="package" />
+               <dep name='convmv' kind="package" />
+               <dep name='cpufrequtils' kind="package" />
+               <dep name='initviocons' kind="package" />
+               <dep name='ifplugd' kind="package" />
+               <dep name='delayacct-utils' kind="package" />
+               <dep name='deltarpm' kind="package" />
+               <dep name='dhcpcd' kind="package" />
+               <dep name='dmraid' kind="package" />
+               <dep name='dos2unix' kind="package" />
+               <dep name='dosfstools' kind="package" />
+               <dep name='fbset' kind="package" />
+               <dep name='finger' kind="package" />
+               <dep name='gdb' kind="package" />
+               <dep name='gdbm' kind="package" />
+               <dep name='libevent' kind="package" />
+               <dep name='gpm' kind="package" />
+               <dep name='libgpg-error' kind="package" />
+               <dep name='libidn' kind="package" />
+               <dep name='libjpeg' kind="package" />
+               <dep name='liblcms' kind="package" />
+               <dep name='libpcap' kind="package" />
+               <dep name='libpng' kind="package" />
+               <dep name='librpcsecgss' kind="package" />
+               <dep name='libtiff' kind="package" />
+               <dep name='log4net' kind="package" />
+               <dep name='lukemftp' kind="package" />
+               <dep name='man' kind="package" />
+               <dep name='man-pages' kind="package" />
+               <dep name='microcode_ctl' kind="package" />
+               <dep name='mono-core' kind="package" />
+               <dep name='mono-data' kind="package" />
+               <dep name='mpt-status' kind="package" />
+               <dep name='netdate' kind="package" />
+               <dep name='nfs-utils' kind="package" />
+               <dep name='nfsidmap' kind="package" />
+               <dep name='ntfsprogs' kind="package" />
+               <dep name='openct' kind="package" />
+               <dep name='opensc' kind="package" />
+               <dep name='openslp-server' kind="package" />
+               <dep name='opie' kind="package" />
+               <dep name='patch' kind="package" />
+               <dep name='pmtools' kind="package" />
+               <dep name='popt' kind="package" />
+               <dep name='powersave-libs' kind="package" />
+               <dep name='prctl' kind="package" />
+               <dep name='procinfo' kind="package" />
+               <dep name='providers' kind="package" />
+               <dep name='qlogic-firmware' kind="package" />
+               <dep name='release-notes-sles' kind="package" />
+               <dep name='rsh' kind="package" />
+               <dep name='rsync' kind="package" />
+               <dep name='sash' kind="package" />
+               <dep name='sitar' kind="package" />
+               <dep name='scpm' kind="package" />
+               <dep name='screen' kind="package" />
+               <dep name='sles-admin_en' kind="package" />
+               <dep name='sles-heartbeat_en' kind="package" />
+               <dep name='sles-preparation-x86+x86-64_en' kind="package" />
+               <dep name='sles-startup_en' kind="package" />
+               <dep name='sles-stor_evms_en' kind="package" />
+               <dep name='smartmontools' kind="package" />
+               <dep name='star' kind="package" />
+               <dep name='strace' kind="package" />
+               <dep name='sudo' kind="package" />
+               <dep name='suspend' kind="package" />
+               <dep name='syslinux' kind="package" />
+               <dep name='tcpdump' kind="package" />
+               <dep name='terminfo' kind="package" />
+               <dep name='timezone' kind="package" />
+               <dep name='usbutils' kind="package" />
+               <dep name='utempter' kind="package" />
+               <dep name='vlan' kind="package" />
+               <dep name='vlock' kind="package" />
+               <dep name='wol' kind="package" />
+               <dep name='wvstreams' kind="package" />
+               <dep name='xinetd' kind="package" />
+               <dep name='xntp' kind="package" />
+               <dep name='yast2-autofs' kind="package" />
+               <dep name='yast2-backup' kind="package" />
+               <dep name='yast2-boot-server' kind="package" />
+               <dep name='yast2-cd-creator' kind="package" />
+               <dep name='yast2-slp-server' kind="package" />
+               <dep name='yast2-heartbeat' kind="package" />
+               <dep name='yast2-http-server' kind="package" />
+               <dep name='yast2-irda' kind="package" />
+               <dep name='yast2-iscsi-client' kind="package" />
+               <dep name='yast2-iscsi-server' kind="package" />
+               <dep name='yast2-powertweak' kind="package" />
+               <dep name='yast2-profile-manager' kind="package" />
+               <dep name='yast2-repair' kind="package" />
+               <dep name='yast2-restore' kind="package" />
+               <dep name='yast2-vm' kind="package" />
+               <dep name='ypbind' kind="package" />
+               <dep name='zip' kind="package" />
+               <dep name='zmd-inventory' kind="package" />
+               <dep name='zsh' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>lamp_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='lamp_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='apache2' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='apache2-prefork' kind="package" />
+               <dep name='mysql' kind="package" />
+               <dep name='apache2-doc' kind="package" />
+               <dep name='apache2-example-pages' kind="package" />
+               <dep name='apache2-mod_php5' kind="package" />
+               <dep name='apache2-mod_python' kind="package" />
+               <dep name='libapr-util1' kind="package" />
+               <dep name='libapr1' kind="package" />
+       </recommends>
+</pattern>
+<package>
+       <name>kde3-i18n-ca</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde-i18n-ca' kind="package" />
+               <dep name='kde3-i18n-ca' op='==' version='3.5.1' release='0.5' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='ca' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>drbd-kmp-xen</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.7.22_2.6.16.43_0.3</version><release>42.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='drbd-kmp' op='==' version='0.7.22_2.6.16.43_0.3' kind="package" />
+               <dep name='drbd-kmp-xen' op='==' version='0.7.22_2.6.16.43_0.3' release='42.5' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='kernel-xen' kind="package" />
+               <dep name='kernel(xen:fs_partitions)' op='==' version='529d9b11d9103f87' kind="package" />
+               <dep name='kernel(xen:security)' op='==' version='234557ec940dd7d8' kind="package" />
+               <dep name='kernel(xen:drivers)' op='==' version='987d4583f495039d' kind="package" />
+               <dep name='kernel(xen:drivers_xen)' op='==' version='ccb2cf7ff618767c' kind="package" />
+               <dep name='kernel(xen:fs_proc)' op='==' version='8484e32f9e811cc6' kind="package" />
+               <dep name='kernel(xen:drivers_xen_core)' op='==' version='d96f4695f7aa5d6b' kind="package" />
+               <dep name='kernel(xen:net)' op='==' version='f8432534199a4783' kind="package" />
+               <dep name='kernel(xen:net_core)' op='==' version='9bff20f59c3819ee' kind="package" />
+               <dep name='kernel(xen:mm)' op='==' version='16fd338de7e43582' kind="package" />
+               <dep name='kernel(xen:arch_i386_kernel)' op='==' version='7c4d47afd121abf8' kind="package" />
+               <dep name='kernel(xen:block)' op='==' version='a59a9d1e1b8ebb6e' kind="package" />
+               <dep name='kernel(xen:fs)' op='==' version='6d0d3919d4e6e77c' kind="package" />
+               <dep name='kernel(xen:vmlinux)' op='==' version='0bfa3a59b066f193' kind="package" />
+               <dep name='kernel(xen:kernel)' op='==' version='7c51291c220ae420' kind="package" />
+               <dep name='kernel(xen:arch_i386_mm)' op='==' version='298b9b56281d791b' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>drbd-kmp-xenpae</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.7.22_2.6.16.43_0.3</version><release>42.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='drbd-kmp' op='==' version='0.7.22_2.6.16.43_0.3' kind="package" />
+               <dep name='drbd-kmp-xenpae' op='==' version='0.7.22_2.6.16.43_0.3' release='42.5' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='kernel-xenpae' kind="package" />
+               <dep name='kernel(xenpae:drivers_xen_core)' op='==' version='6311ded57f673c67' kind="package" />
+               <dep name='kernel(xenpae:drivers_xen)' op='==' version='932541b6d06655c1' kind="package" />
+               <dep name='kernel(xenpae:fs_partitions)' op='==' version='4ea69418f5c11d2f' kind="package" />
+               <dep name='kernel(xenpae:drivers)' op='==' version='bd5e451673a8582c' kind="package" />
+               <dep name='kernel(xenpae:net_core)' op='==' version='586fcad6851ec5d8' kind="package" />
+               <dep name='kernel(xenpae:fs_proc)' op='==' version='2cbd99b354304716' kind="package" />
+               <dep name='kernel(xenpae:security)' op='==' version='82cd87219c9b89e5' kind="package" />
+               <dep name='kernel(xenpae:net)' op='==' version='af46ea6bc3d0d06c' kind="package" />
+               <dep name='kernel(xenpae:fs)' op='==' version='792a75b1077a3271' kind="package" />
+               <dep name='kernel(xenpae:arch_i386_mm)' op='==' version='5b0c9024ed5dfa53' kind="package" />
+               <dep name='kernel(xenpae:mm)' op='==' version='b331290a57736406' kind="package" />
+               <dep name='kernel(xenpae:block)' op='==' version='974eb930af0a3b46' kind="package" />
+               <dep name='kernel(xenpae:kernel)' op='==' version='7d175c4fe27e34a9' kind="package" />
+               <dep name='kernel(xenpae:vmlinux)' op='==' version='779de19f03f7f983' kind="package" />
+               <dep name='kernel(xenpae:arch_i386_kernel)' op='==' version='49ab52001ca4e7cb' kind="package" />
+       </requires>
+</package>
+<pattern>
+       <name>kde</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='kde' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='x11' kind="pattern" />
+       </requires>
+       <recommends>
+               <dep name='libgnomesu' kind="package" />
+               <dep name='SDL' kind="package" />
+               <dep name='cdk' kind="package" />
+               <dep name='latex2html-pngicons' kind="package" />
+               <dep name='gconf2' kind="package" />
+               <dep name='shared-mime-info' kind="package" />
+               <dep name='libksba' kind="package" />
+               <dep name='fam' kind="package" />
+               <dep name='python' kind="package" />
+               <dep name='xscreensaver' kind="package" />
+               <dep name='gnome-mime-data' kind="package" />
+               <dep name='desktop-file-utils' kind="package" />
+               <dep name='pinentry' kind="package" />
+               <dep name='dirmngr' kind="package" />
+               <dep name='gpg2' kind="package" />
+               <dep name='jack' kind="package" />
+               <dep name='dvd+rw-tools' kind="package" />
+               <dep name='kdebase3' kind="package" />
+               <dep name='fileshareset' kind="package" />
+               <dep name='kdebase3-ksysguardd' kind="package" />
+               <dep name='kdebase3-SLES' kind="package" />
+               <dep name='kio_slp' kind="package" />
+               <dep name='susehelp' kind="package" />
+               <dep name='dosbootdisk' kind="package" />
+               <dep name='xpdf-tools' kind="package" />
+               <dep name='kdelibs3-doc' kind="package" />
+               <dep name='sgml-skel' kind="package" />
+               <dep name='kdebase3-samba' kind="package" />
+               <dep name='libsamplerate' kind="package" />
+               <dep name='libgnome' kind="package" />
+               <dep name='libgnomeui' kind="package" />
+               <dep name='pango' kind="package" />
+               <dep name='gmp' kind="package" />
+               <dep name='net-snmp' kind="package" />
+               <dep name='cdrecord' kind="package" />
+               <dep name='cdrdao' kind="package" />
+               <dep name='perl-TermReadKey' kind="package" />
+               <dep name='openmotif-libs' kind="package" />
+               <dep name='perl-PDA-Pilot' kind="package" />
+               <dep name='orbit2' kind="package" />
+               <dep name='thinkeramik-style' kind="package" />
+               <dep name='librsvg' kind="package" />
+               <dep name='zen-updater' kind="package" />
+               <dep name='kdelibs3' kind="package" />
+               <dep name='htdig' kind="package" />
+               <dep name='info2html' kind="package" />
+               <dep name='mDNSResponder' kind="package" />
+               <dep name='Crystalcursors' kind="package" />
+               <dep name='OpenEXR' kind="package" />
+               <dep name='aalib' kind="package" />
+               <dep name='aspell' kind="package" />
+               <dep name='id3lib' kind="package" />
+               <dep name='kpowersave' kind="package" />
+               <dep name='k3b' kind="package" />
+               <dep name='kdebase3-NLD' kind="package" />
+               <dep name='kdegraphics3-pdf' kind="package" />
+               <dep name='audiofile' kind="package" />
+               <dep name='kdebase3-session' kind="package" />
+               <dep name='guile' kind="package" />
+               <dep name='awesfx' kind="package" />
+               <dep name='kdebase3-nsplugin' kind="package" />
+               <dep name='kdepim3-sync' kind="package" />
+               <dep name='kdenetwork3-vnc' kind="package" />
+               <dep name='kdepim3' kind="package" />
+               <dep name='kdepim3-networkstatus' kind="package" />
+               <dep name='cdparanoia' kind="package" />
+               <dep name='dbus-1-qt3' kind="package" />
+               <dep name='input-utils' kind="package" />
+               <dep name='kdeutils3' kind="package" />
+               <dep name='kinternet' kind="package" />
+               <dep name='libao' kind="package" />
+               <dep name='libart_lgpl' kind="package" />
+               <dep name='libbonobo' kind="package" />
+               <dep name='libbonoboui' kind="package" />
+               <dep name='efont-unicode' kind="package" />
+               <dep name='kdebase3-kdm' kind="package" />
+               <dep name='enscript' kind="package" />
+               <dep name='fam-server' kind="package" />
+               <dep name='flac' kind="package" />
+               <dep name='gail' kind="package" />
+               <dep name='gle' kind="package" />
+               <dep name='gnome-desktop' kind="package" />
+               <dep name='gnome-keyring' kind="package" />
+               <dep name='gnome-vfs2' kind="package" />
+               <dep name='gpgme' kind="package" />
+               <dep name='libexif' kind="package" />
+               <dep name='libcroco' kind="package" />
+               <dep name='libglade2' kind="package" />
+               <dep name='libgnomecanvas' kind="package" />
+               <dep name='libgnomecups' kind="package" />
+               <dep name='libgnomeprint' kind="package" />
+               <dep name='libgnomeprintui' kind="package" />
+               <dep name='libgsf' kind="package" />
+               <dep name='libidl' kind="package" />
+               <dep name='libjasper' kind="package" />
+               <dep name='libmikmod' kind="package" />
+               <dep name='libmusicbrainz' kind="package" />
+               <dep name='libogg' kind="package" />
+               <dep name='libraw1394' kind="package" />
+               <dep name='libsmbclient' kind="package" />
+               <dep name='libsndfile' kind="package" />
+               <dep name='libvorbis' kind="package" />
+               <dep name='pilot-link' kind="package" />
+               <dep name='rrdtool' kind="package" />
+               <dep name='sensors' kind="package" />
+               <dep name='slang' kind="package" />
+               <dep name='startup-notification' kind="package" />
+               <dep name='taglib' kind="package" />
+               <dep name='thinkeramik' kind="package" />
+               <dep name='unixODBC' kind="package" />
+               <dep name='yast2-sound' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>ha_sles</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='ha_sles' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='heartbeat' kind="package" />
+               <dep name='heartbeat-pils' kind="package" />
+               <dep name='heartbeat-stonith' kind="package" />
+               <dep name='drbd' kind="package" />
+               <dep name='heartbeat-ldirectord' kind="package" />
+               <dep name='evms-ha' kind="package" />
+               <dep name='ocfs2-tools' kind="package" />
+               <dep name='ocfs2console' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='heartbeat-cmpi' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>xen_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='xen_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+       </requires>
+       <recommends>
+               <dep name='xen' kind="package" />
+               <dep name='xterm' kind="package" />
+               <dep name='xen-libs' kind="package" />
+               <dep name='bridge-utils' kind="package" />
+               <dep name='virt-manager' kind="package" />
+               <dep name='xen-doc-html' kind="package" />
+               <dep name='xen-doc-pdf' kind="package" />
+               <dep name='xen-tools' kind="package" />
+               <dep name='xen-tools-ioemu' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>Basis-Devel</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='Basis-Devel' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='automake' kind="package" />
+               <dep name='autoconf' kind="package" />
+               <dep name='cvs' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='gcc' kind="package" />
+               <dep name='libstdc++-devel' kind="package" />
+               <dep name='ncurses-devel' kind="package" />
+               <dep name='glibc-devel' kind="package" />
+               <dep name='zlib-devel' kind="package" />
+               <dep name='bin86' kind="package" />
+               <dep name='emacs-info' kind="package" />
+               <dep name='emacs' kind="package" />
+               <dep name='pkgconfig' kind="package" />
+               <dep name='libgcj' kind="package" />
+               <dep name='gdbm-devel' kind="package" />
+               <dep name='libobjc' kind="package" />
+               <dep name='gmp' kind="package" />
+               <dep name='libaio-devel' kind="package" />
+               <dep name='subversion' kind="package" />
+               <dep name='itrace' kind="package" />
+               <dep name='libelf' kind="package" />
+               <dep name='bison' kind="package" />
+               <dep name='db-devel' kind="package" />
+               <dep name='kernel-source' kind="package" />
+               <dep name='emacs-x11' kind="package" />
+               <dep name='flex' kind="package" />
+               <dep name='gcc-c++' kind="package" />
+               <dep name='gcc-fortran' kind="package" />
+               <dep name='gcc-info' kind="package" />
+               <dep name='gcc-objc' kind="package" />
+               <dep name='gettext-devel' kind="package" />
+               <dep name='glibc-info' kind="package" />
+               <dep name='gmp-devel' kind="package" />
+               <dep name='gperf' kind="package" />
+               <dep name='ltrace' kind="package" />
+               <dep name='rcs' kind="package" />
+               <dep name='texinfo' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>gnome</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='gnome' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='gnome-main-menu' kind="package" />
+               <dep name='x11' kind="pattern" />
+               <dep name='gnome-panel-nld' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='libgnomesu' kind="package" />
+               <dep name='SDL' kind="package" />
+               <dep name='latex2html-pngicons' kind="package" />
+               <dep name='gconf2' kind="package" />
+               <dep name='shared-mime-info' kind="package" />
+               <dep name='nautilus' kind="package" />
+               <dep name='gnome-audio' kind="package" />
+               <dep name='gnome-spell2' kind="package" />
+               <dep name='libxml2-python' kind="package" />
+               <dep name='libksba' kind="package" />
+               <dep name='fam' kind="package" />
+               <dep name='python' kind="package" />
+               <dep name='gnome2-SuSE' kind="package" />
+               <dep name='gnome-themes' kind="package" />
+               <dep name='gtk-sharp2' kind="package" />
+               <dep name='glib-sharp2' kind="package" />
+               <dep name='notification-daemon' kind="package" />
+               <dep name='gnome-media' kind="package" />
+               <dep name='sox' kind="package" />
+               <dep name='tango-icon-theme' kind="package" />
+               <dep name='control-center2' kind="package" />
+               <dep name='gstreamer010-plugins-good' kind="package" />
+               <dep name='evolution-data-server' kind="package" />
+               <dep name='xscreensaver' kind="package" />
+               <dep name='gnome-screensaver' kind="package" />
+               <dep name='gnome-mime-data' kind="package" />
+               <dep name='desktop-file-utils' kind="package" />
+               <dep name='pinentry' kind="package" />
+               <dep name='dirmngr' kind="package" />
+               <dep name='gpg2' kind="package" />
+               <dep name='gstreamer010' kind="package" />
+               <dep name='python-gnome' kind="package" />
+               <dep name='python-gtk' kind="package" />
+               <dep name='dbus-1-python' kind="package" />
+               <dep name='jack' kind="package" />
+               <dep name='dvd+rw-tools' kind="package" />
+               <dep name='susehelp' kind="package" />
+               <dep name='dosbootdisk' kind="package" />
+               <dep name='libgda' kind="package" />
+               <dep name='dbus-1-x11' kind="package" />
+               <dep name='libsamplerate' kind="package" />
+               <dep name='libgnome' kind="package" />
+               <dep name='libgnomeui' kind="package" />
+               <dep name='gnutls' kind="package" />
+               <dep name='pango' kind="package" />
+               <dep name='gnome2-user-docs' kind="package" />
+               <dep name='cdrecord' kind="package" />
+               <dep name='cdrdao' kind="package" />
+               <dep name='openmotif-libs' kind="package" />
+               <dep name='python-numeric' kind="package" />
+               <dep name='python-orbit' kind="package" />
+               <dep name='orbit2' kind="package" />
+               <dep name='thinkeramik-style' kind="package" />
+               <dep name='vte' kind="package" />
+               <dep name='librsvg' kind="package" />
+               <dep name='xkeyboard-config' kind="package" />
+               <dep name='gnome-doc-utils' kind="package" />
+               <dep name='gnome-utils' kind="package" />
+               <dep name='zen-updater' kind="package" />
+               <dep name='gtk2-engines' kind="package" />
+               <dep name='gtk-engines' kind="package" />
+               <dep name='kdelibs3' kind="package" />
+               <dep name='htdig' kind="package" />
+               <dep name='info2html' kind="package" />
+               <dep name='mDNSResponder' kind="package" />
+               <dep name='evolution' kind="package" />
+               <dep name='gnome2-SLES' kind="package" />
+               <dep name='aspell' kind="package" />
+               <dep name='gstreamer010-plugins-base' kind="package" />
+               <dep name='hal-gnome' kind="package" />
+               <dep name='at-spi' kind="package" />
+               <dep name='guile' kind="package" />
+               <dep name='awesfx' kind="package" />
+               <dep name='gucharmap' kind="package" />
+               <dep name='cdparanoia' kind="package" />
+               <dep name='gtkspell' kind="package" />
+               <dep name='cups-backends' kind="package" />
+               <dep name='gtksourceview' kind="package" />
+               <dep name='gtkhtml2' kind="package" />
+               <dep name='input-utils' kind="package" />
+               <dep name='libcdio' kind="package" />
+               <dep name='libao' kind="package" />
+               <dep name='libart_lgpl' kind="package" />
+               <dep name='libbeagle' kind="package" />
+               <dep name='libbonobo' kind="package" />
+               <dep name='libbonoboui' kind="package" />
+               <dep name='libcddb' kind="package" />
+               <dep name='gtk2-themes' kind="package" />
+               <dep name='eel' kind="package" />
+               <dep name='efont-unicode' kind="package" />
+               <dep name='eog' kind="package" />
+               <dep name='evince' kind="package" />
+               <dep name='fam-server' kind="package" />
+               <dep name='file-roller' kind="package" />
+               <dep name='gail' kind="package" />
+               <dep name='gal2' kind="package" />
+               <dep name='gcalctool' kind="package" />
+               <dep name='gconf-editor' kind="package" />
+               <dep name='gdk-pixbuf' kind="package" />
+               <dep name='gdm' kind="package" />
+               <dep name='gedit' kind="package" />
+               <dep name='gle' kind="package" />
+               <dep name='gmime' kind="package" />
+               <dep name='gnome-applets' kind="package" />
+               <dep name='gnome-cups-manager' kind="package" />
+               <dep name='gnome-desktop' kind="package" />
+               <dep name='gnome-keyring' kind="package" />
+               <dep name='gnome-keyring-manager' kind="package" />
+               <dep name='gnome-menus' kind="package" />
+               <dep name='gnome-nettool' kind="package" />
+               <dep name='gnome-power-manager' kind="package" />
+               <dep name='gnome-printer-add' kind="package" />
+               <dep name='gnome-session' kind="package" />
+               <dep name='gnome-terminal' kind="package" />
+               <dep name='gnome-system-monitor' kind="package" />
+               <dep name='gnome-volume-manager' kind="package" />
+               <dep name='gnome-vfs2' kind="package" />
+               <dep name='gnome2-NLD' kind="package" />
+               <dep name='gpgme' kind="package" />
+               <dep name='libexif' kind="package" />
+               <dep name='libdaemon' kind="package" />
+               <dep name='libcroco' kind="package" />
+               <dep name='libglade2' kind="package" />
+               <dep name='libgnomecanvas' kind="package" />
+               <dep name='libgnomecups' kind="package" />
+               <dep name='libgnomedb' kind="package" />
+               <dep name='libgnomeprint' kind="package" />
+               <dep name='libgnomeprintui' kind="package" />
+               <dep name='libgsf' kind="package" />
+               <dep name='libgsf-gnome' kind="package" />
+               <dep name='libgtop' kind="package" />
+               <dep name='libidl' kind="package" />
+               <dep name='libjasper' kind="package" />
+               <dep name='libmusicbrainz' kind="package" />
+               <dep name='libnotify' kind="package" />
+               <dep name='libopencdk' kind="package" />
+               <dep name='libraw1394' kind="package" />
+               <dep name='libsexy' kind="package" />
+               <dep name='libsmbclient' kind="package" />
+               <dep name='libsndfile' kind="package" />
+               <dep name='libsoup' kind="package" />
+               <dep name='libtheora' kind="package" />
+               <dep name='libwnck' kind="package" />
+               <dep name='libxklavier' kind="package" />
+               <dep name='lzo' kind="package" />
+               <dep name='metacity' kind="package" />
+               <dep name='nautilus-cd-burner' kind="package" />
+               <dep name='nautilus-open-terminal' kind="package" />
+               <dep name='nautilus-share' kind="package" />
+               <dep name='ncpfs' kind="package" />
+               <dep name='poppler' kind="package" />
+               <dep name='poppler-glib' kind="package" />
+               <dep name='rrdtool' kind="package" />
+               <dep name='samba' kind="package" />
+               <dep name='sensors' kind="package" />
+               <dep name='slang' kind="package" />
+               <dep name='startup-notification' kind="package" />
+               <dep name='system-tools-backends' kind="package" />
+               <dep name='vcdimager' kind="package" />
+               <dep name='vino' kind="package" />
+               <dep name='yast2-sound' kind="package" />
+               <dep name='yelp' kind="package" />
+               <dep name='zenity' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>file_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='file_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+       </requires>
+       <recommends>
+               <dep name='pure-ftpd' kind="package" />
+               <dep name='samba' kind="package" />
+               <dep name='samba-client' kind="package" />
+               <dep name='samba-pdb' kind="package" />
+               <dep name='samba-winbind' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>sap_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='sap_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='sapinit' kind="package" />
+       </requires>
+</pattern>
+<pattern>
+       <name>directory_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='directory_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='nss_ldap' kind="package" />
+               <dep name='openldap2' kind="package" />
+               <dep name='pam_ldap' kind="package" />
+       </requires>
+</pattern>
+<pattern>
+       <name>WBEM</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='WBEM' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='openwbem' kind="package" />
+               <dep name='cim-schema' kind="package" />
+               <dep name='openwbem-base-providers' kind="package" />
+               <dep name='openwbem-smash-providers' kind="package" />
+               <dep name='yast2-cim' kind="package" />
+       </requires>
+</pattern>
+<pattern>
+       <name>dhcp_dns_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='dhcp_dns_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+       </requires>
+       <recommends>
+               <dep name='bind' kind="package" />
+               <dep name='bind-chrootenv' kind="package" />
+               <dep name='dhcp' kind="package" />
+               <dep name='dhcp-server' kind="package" />
+               <dep name='bind-doc' kind="package" />
+               <dep name='dhcp-relay' kind="package" />
+               <dep name='dhcp-tools' kind="package" />
+               <dep name='dhcp6' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>print_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='print_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='cups' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='foomatic-filters' kind="package" />
+               <dep name='cups-SUSE-ppds-dat' kind="package" />
+               <dep name='cups-drivers-stp' kind="package" />
+               <dep name='cups-drivers' kind="package" />
+               <dep name='filters' kind="package" />
+               <dep name='manufacturer-PPDs' kind="package" />
+               <dep name='samba' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>default</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='default' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+       </requires>
+       <recommends>
+               <dep name='base' kind="pattern" />
+               <dep name='x11' kind="pattern" />
+               <dep name='64bit' kind="pattern" />
+               <dep name='x86' kind="pattern" />
+               <dep name='gnome' kind="pattern" />
+               <dep name='print_server' kind="pattern" />
+               <dep name='32bit' kind="pattern" />
+               <dep name='apparmor' kind="pattern" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>apparmor</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='apparmor' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='libapparmor' kind="package" />
+               <dep name='apparmor-parser' kind="package" />
+               <dep name='apparmor-docs' kind="package" />
+               <dep name='apparmor-profiles' kind="package" />
+               <dep name='apparmor-utils' kind="package" />
+               <dep name='yast2-apparmor' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='apparmor-admin_en' kind="package" />
+               <dep name='audit' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>oracle_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='oracle_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='orarun' kind="package" />
+       </requires>
+</pattern>
+<pattern>
+       <name>Laptop</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='Laptop' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+       </requires>
+       <recommends>
+               <dep name='atmel-firmware' kind="package" />
+               <dep name='ipw3945d' kind="package" />
+               <dep name='madwifi' kind="package" />
+               <dep name='tpctl' kind="package" />
+               <dep name='xkvbd' kind="package" />
+               <dep name='ipw-firmware' kind="package" />
+               <dep name='irda' kind="package" />
+               <dep name='pcmciautils' kind="package" />
+               <dep name='suspend' kind="package" />
+               <dep name='wpa_supplicant' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>x11</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='x11' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='xterm' kind="package" />
+               <dep name='mozilla-xulrunner' kind="package" />
+               <dep name='MozillaFirefox' kind="package" />
+               <dep name='yast2-qt' kind="package" />
+               <dep name='yast2-x11' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='tcl' kind="package" />
+               <dep name='ghostscript-fonts-std' kind="package" />
+               <dep name='dialog' kind="package" />
+               <dep name='alsa' kind="package" />
+               <dep name='xorg-x11-libs' kind="package" />
+               <dep name='mozilla-nss' kind="package" />
+               <dep name='xli' kind="package" />
+               <dep name='freetype' kind="package" />
+               <dep name='xdg-menu' kind="package" />
+               <dep name='giflib' kind="package" />
+               <dep name='ghostscript-library' kind="package" />
+               <dep name='glib' kind="package" />
+               <dep name='xorg-x11-server' kind="package" />
+               <dep name='xorg-x11' kind="package" />
+               <dep name='desktop-data-NLD' kind="package" />
+               <dep name='ghostscript-x11' kind="package" />
+               <dep name='netpbm' kind="package" />
+               <dep name='Mesa' kind="package" />
+               <dep name='fontconfig' kind="package" />
+               <dep name='pango' kind="package" />
+               <dep name='gtk2' kind="package" />
+               <dep name='atk' kind="package" />
+               <dep name='openmotif-libs' kind="package" />
+               <dep name='cairo' kind="package" />
+               <dep name='tk' kind="package" />
+               <dep name='sax2-ident' kind="package" />
+               <dep name='sax2-tools' kind="package" />
+               <dep name='sax2-libsax-perl' kind="package" />
+               <dep name='qt3' kind="package" />
+               <dep name='fvwm2' kind="package" />
+               <dep name='sax2' kind="package" />
+               <dep name='855resolution' kind="package" />
+               <dep name='sax2-libsax' kind="package" />
+               <dep name='x11-tools' kind="package" />
+               <dep name='xkeyboard-config' kind="package" />
+               <dep name='xorg-x11-driver-video' kind="package" />
+               <dep name='xorg-x11-server-glx' kind="package" />
+               <dep name='yast2-control-center' kind="package" />
+               <dep name='3ddiag' kind="package" />
+               <dep name='MozillaFirefox-translations' kind="package" />
+               <dep name='CheckHardware' kind="package" />
+               <dep name='agfa-fonts' kind="package" />
+               <dep name='gtk' kind="package" />
+               <dep name='imlib' kind="package" />
+               <dep name='bitstream-vera' kind="package" />
+               <dep name='cabextract' kind="package" />
+               <dep name='intlfnts' kind="package" />
+               <dep name='ifnteuro' kind="package" />
+               <dep name='dejavu' kind="package" />
+               <dep name='evms-gui' kind="package" />
+               <dep name='fonts-config' kind="package" />
+               <dep name='freeglut' kind="package" />
+               <dep name='fribidi' kind="package" />
+               <dep name='ghostscript-fonts-other' kind="package" />
+               <dep name='glitz' kind="package" />
+               <dep name='libdrm' kind="package" />
+               <dep name='libnetpbm' kind="package" />
+               <dep name='libstroke' kind="package" />
+               <dep name='lsb' kind="package" />
+               <dep name='mono-web' kind="package" />
+               <dep name='mozilla-nspr' kind="package" />
+               <dep name='openssh-askpass' kind="package" />
+               <dep name='qt' kind="package" />
+               <dep name='qt-sql' kind="package" />
+               <dep name='qt-x11' kind="package" />
+               <dep name='sax2-gui' kind="package" />
+               <dep name='tightvnc' kind="package" />
+               <dep name='unclutter' kind="package" />
+               <dep name='x11-input-synaptics' kind="package" />
+               <dep name='xaw3d' kind="package" />
+               <dep name='xdmbgrd' kind="package" />
+               <dep name='xlockmore' kind="package" />
+               <dep name='xorg-x11-Xvnc' kind="package" />
+               <dep name='xorg-x11-driver-video-nvidia' kind="package" />
+               <dep name='xorg-x11-driver-video-radeon' kind="package" />
+               <dep name='xorg-x11-fonts-100dpi' kind="package" />
+               <dep name='xorg-x11-fonts-75dpi' kind="package" />
+               <dep name='xorg-x11-fonts-scalable' kind="package" />
+               <dep name='xtermset' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>gateway_server</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='gateway_server' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='basesystem' kind="pattern" />
+       </requires>
+       <recommends>
+               <dep name='ipsec-tools' kind="package" />
+               <dep name='squid' kind="package" />
+               <dep name='ddclient' kind="package" />
+               <dep name='ethereal' kind="package" />
+               <dep name='fetchmail' kind="package" />
+               <dep name='quagga' kind="package" />
+               <dep name='radvd' kind="package" />
+               <dep name='rarpd' kind="package" />
+               <dep name='squidGuard' kind="package" />
+       </recommends>
+</pattern>
+<pattern>
+       <name>ccb</name>
+       <arch>i586</arch>
+       <version>10</version><release>51.32</release>
+       <provides>
+               <dep name='basesystem' kind="pattern" />
+               <dep name='ccb' op='==' version='10' release='51.32' kind="pattern" />
+       </provides>
+       <requires>
+               <dep name='tcl' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libstdc++' kind="package" />
+               <dep name='glib2' kind="package" />
+               <dep name='openssl' kind="package" />
+               <dep name='iproute2' kind="package" />
+               <dep name='nscd' kind="package" />
+               <dep name='gnome-icon-theme' kind="package" />
+               <dep name='mingetty' kind="package" />
+               <dep name='info' kind="package" />
+               <dep name='ash' kind="package" />
+               <dep name='cpio' kind="package" />
+               <dep name='logrotate' kind="package" />
+               <dep name='ghostscript-fonts-std' kind="package" />
+               <dep name='aaa_skel' kind="package" />
+               <dep name='filesystem' kind="package" />
+               <dep name='dialog' kind="package" />
+               <dep name='pciutils' kind="package" />
+               <dep name='alsa' kind="package" />
+               <dep name='resmgr' kind="package" />
+               <dep name='permissions' kind="package" />
+               <dep name='gzip' kind="package" />
+               <dep name='bzip2' kind="package" />
+               <dep name='sharutils' kind="package" />
+               <dep name='file' kind="package" />
+               <dep name='grep' kind="package" />
+               <dep name='aaa_base' kind="package" />
+               <dep name='gnome-filesystem' kind="package" />
+               <dep name='gpg' kind="package" />
+               <dep name='bind-utils' kind="package" />
+               <dep name='libgssapi' kind="package" />
+               <dep name='m4' kind="package" />
+               <dep name='grub' kind="package" />
+               <dep name='util-linux' kind="package" />
+               <dep name='libusb' kind="package" />
+               <dep name='cups-libs' kind="package" />
+               <dep name='dbus-1' kind="package" />
+               <dep name='hal' kind="package" />
+               <dep name='sysvinit' kind="package" />
+               <dep name='cyrus-sasl' kind="package" />
+               <dep name='netcfg' kind="package" />
+               <dep name='dbus-1-glib' kind="package" />
+               <dep name='net-tools' kind="package" />
+               <dep name='db' kind="package" />
+               <dep name='libgcrypt' kind="package" />
+               <dep name='xfsprogs' kind="package" />
+               <dep name='libcom_err' kind="package" />
+               <dep name='xorg-x11-libs' kind="package" />
+               <dep name='device-mapper' kind="package" />
+               <dep name='mozilla-nss' kind="package" />
+               <dep name='unzip' kind="package" />
+               <dep name='mktemp' kind="package" />
+               <dep name='xli' kind="package" />
+               <dep name='expat' kind="package" />
+               <dep name='perl' kind="package" />
+               <dep name='freetype' kind="package" />
+               <dep name='xdg-menu' kind="package" />
+               <dep name='binutils' kind="package" />
+               <dep name='klogd' kind="package" />
+               <dep name='giflib' kind="package" />
+               <dep name='ghostscript-library' kind="package" />
+               <dep name='wireless-tools' kind="package" />
+               <dep name='yast2' kind="package" />
+               <dep name='yast2-power-management' kind="package" />
+               <dep name='glib' kind="package" />
+               <dep name='ldapcpplib' kind="package" />
+               <dep name='vim' kind="package" />
+               <dep name='groff' kind="package" />
+               <dep name='iptables' kind="package" />
+               <dep name='telnet' kind="package" />
+               <dep name='udev' kind="package" />
+               <dep name='bash' kind="package" />
+               <dep name='pam' kind="package" />
+               <dep name='zlib' kind="package" />
+               <dep name='xorg-x11-server' kind="package" />
+               <dep name='compat-libstdc++' kind="package" />
+               <dep name='xorg-x11' kind="package" />
+               <dep name='libxml2' kind="package" />
+               <dep name='desktop-data-NLD' kind="package" />
+               <dep name='yast2-theme-NLD' kind="package" />
+               <dep name='ghostscript-x11' kind="package" />
+               <dep name='ppp' kind="package" />
+               <dep name='rpm' kind="package" />
+               <dep name='smpppd' kind="package" />
+               <dep name='checkmedia' kind="package" />
+               <dep name='sysconfig' kind="package" />
+               <dep name='yast2-country' kind="package" />
+               <dep name='yast2-inetd' kind="package" />
+               <dep name='yast2-packager' kind="package" />
+               <dep name='yast2-pam' kind="package" />
+               <dep name='yast2-users' kind="package" />
+               <dep name='gettext' kind="package" />
+               <dep name='blocxx' kind="package" />
+               <dep name='openslp' kind="package" />
+               <dep name='yast2-installation' kind="package" />
+               <dep name='libgcc' kind="package" />
+               <dep name='libmng' kind="package" />
+               <dep name='readline' kind="package" />
+               <dep name='ncurses' kind="package" />
+               <dep name='limal' kind="package" />
+               <dep name='libzio' kind="package" />
+               <dep name='libzypp' kind="package" />
+               <dep name='limal-perl' kind="package" />
+               <dep name='cups-client' kind="package" />
+               <dep name='netpbm' kind="package" />
+               <dep name='pax' kind="package" />
+               <dep name='glibc-i18ndata' kind="package" />
+               <dep name='Mesa' kind="package" />
+               <dep name='fontconfig' kind="package" />
+               <dep name='cron' kind="package" />
+               <dep name='w3m' kind="package" />
+               <dep name='gawk' kind="package" />
+               <dep name='less' kind="package" />
+               <dep name='e2fsprogs' kind="package" />
+               <dep name='reiserfs' kind="package" />
+               <dep name='zisofs-tools' kind="package" />
+               <dep name='openssh' kind="package" />
+               <dep name='pango' kind="package" />
+               <dep name='freetype2' kind="package" />
+               <dep name='gtk2' kind="package" />
+               <dep name='atk' kind="package" />
+               <dep name='db-utils' kind="package" />
+               <dep name='portmap' kind="package" />
+               <dep name='libtool' kind="package" />
+               <dep name='sysfsutils' kind="package" />
+               <dep name='openmotif-libs' kind="package" />
+               <dep name='pcsc-lite' kind="package" />
+               <dep name='make' kind="package" />
+               <dep name='glibc-locale' kind="package" />
+               <dep name='libaio' kind="package" />
+               <dep name='cairo' kind="package" />
+               <dep name='pcre' kind="package" />
+               <dep name='mdadm' kind="package" />
+               <dep name='sqlite' kind="package" />
+               <dep name='psmisc' kind="package" />
+               <dep name='openldap2-client' kind="package" />
+               <dep name='hwinfo' kind="package" />
+               <dep name='pwdutils' kind="package" />
+               <dep name='pam-modules' kind="package" />
+               <dep name='tk' kind="package" />
+               <dep name='zmd' kind="package" />
+               <dep name='compat' kind="package" />
+               <dep name='tcsh' kind="package" />
+               <dep name='sax2-ident' kind="package" />
+               <dep name='sax2-tools' kind="package" />
+               <dep name='sax2-libsax-perl' kind="package" />
+               <dep name='qt3' kind="package" />
+               <dep name='fvwm2' kind="package" />
+               <dep name='sax2' kind="package" />
+               <dep name='855resolution' kind="package" />
+               <dep name='sax2-libsax' kind="package" />
+               <dep name='diffutils' kind="package" />
+               <dep name='libxslt' kind="package" />
+               <dep name='procmail' kind="package" />
+               <dep name='postfix' kind="package" />
+               <dep name='wvdial' kind="package" />
+               <dep name='pptp' kind="package" />
+               <dep name='xterm' kind="package" />
+               <dep name='multipath-tools' kind="package" />
+               <dep name='x11-tools' kind="package" />
+               <dep name='xkeyboard-config' kind="package" />
+               <dep name='xorg-x11-driver-video' kind="package" />
+               <dep name='xorg-x11-server-glx' kind="package" />
+               <dep name='scsi' kind="package" />
+               <dep name='SuSEfirewall2' kind="package" />
+               <dep name='yast2-xml' kind="package" />
+               <dep name='yast2-hardware-detection' kind="package" />
+               <dep name='yast2-core' kind="package" />
+               <dep name='yast2-storage' kind="package" />
+               <dep name='limal-bootloader' kind="package" />
+               <dep name='parted' kind="package" />
+               <dep name='master-boot-code' kind="package" />
+               <dep name='yast2-control-center' kind="package" />
+               <dep name='netcat' kind="package" />
+               <dep name='yast2-perl-bindings' kind="package" />
+               <dep name='yast2-trans-stats' kind="package" />
+               <dep name='yast2-storage-lib' kind="package" />
+               <dep name='curl' kind="package" />
+               <dep name='hdparm' kind="package" />
+               <dep name='yast2-ldap-client' kind="package" />
+               <dep name='yast2-security' kind="package" />
+               <dep name='yast2-bootloader' kind="package" />
+               <dep name='yast2-mail-aliases' kind="package" />
+               <dep name='cracklib' kind="package" />
+               <dep name='mozilla-xulrunner' kind="package" />
+               <dep name='yp-tools' kind="package" />
+               <dep name='mkisofs' kind="package" />
+               <dep name='lsof' kind="package" />
+               <dep name='yast2-schema' kind="package" />
+               <dep name='yast2-transfer' kind="package" />
+               <dep name='mailx' kind="package" />
+               <dep name='module-init-tools' kind="package" />
+               <dep name='rug' kind="package" />
+               <dep name='wget' kind="package" />
+               <dep name='recode' kind="package" />
+               <dep name='findutils' kind="package" />
+               <dep name='tar' kind="package" />
+               <dep name='yast2-network' kind="package" />
+               <dep name='yast2-nfs-client' kind="package" />
+               <dep name='yast2-tune' kind="package" />
+               <dep name='yast2-update' kind="package" />
+               <dep name='autoyast2-installation' kind="package" />
+               <dep name='yast2-ldap' kind="package" />
+               <dep name='yast2-slp' kind="package" />
+               <dep name='yast2-firewall' kind="package" />
+               <dep name='yast2-mouse' kind="package" />
+               <dep name='yast2-online-update' kind="package" />
+               <dep name='yast2-nis-client' kind="package" />
+               <dep name='siga' kind="package" />
+               <dep name='yast2-sysconfig' kind="package" />
+               <dep name='suseRegister' kind="package" />
+               <dep name='gpart' kind="package" />
+               <dep name='yast2-kerberos-client' kind="package" />
+               <dep name='yast2-printer' kind="package" />
+               <dep name='yast2-samba-client' kind="package" />
+               <dep name='3ddiag' kind="package" />
+               <dep name='MozillaFirefox-translations' kind="package" />
+               <dep name='MozillaFirefox' kind="package" />
+               <dep name='CheckHardware' kind="package" />
+               <dep name='OpenIPMI' kind="package" />
+               <dep name='acl' kind="package" />
+               <dep name='acpid' kind="package" />
+               <dep name='iputils' kind="package" />
+               <dep name='gtk' kind="package" />
+               <dep name='krb5' kind="package" />
+               <dep name='ksh' kind="package" />
+               <dep name='ksymoops' kind="package" />
+               <dep name='ivman' kind="package" />
+               <dep name='imlib' kind="package" />
+               <dep name='at' kind="package" />
+               <dep name='attr' kind="package" />
+               <dep name='audit-libs' kind="package" />
+               <dep name='autofs' kind="package" />
+               <dep name='autoyast2' kind="package" />
+               <dep name='joe' kind="package" />
+               <dep name='bc' kind="package" />
+               <dep name='bind-libs' kind="package" />
+               <dep name='bitstream-vera' kind="package" />
+               <dep name='bootsplash' kind="package" />
+               <dep name='cabextract' kind="package" />
+               <dep name='ipmitool' kind="package" />
+               <dep name='compat-openssl097g' kind="package" />
+               <dep name='kbd' kind="package" />
+               <dep name='convmv' kind="package" />
+               <dep name='cpp' kind="package" />
+               <dep name='cpufrequtils' kind="package" />
+               <dep name='initviocons' kind="package" />
+               <dep name='cyrus-sasl-saslauthd' kind="package" />
+               <dep name='ifplugd' kind="package" />
+               <dep name='intlfnts' kind="package" />
+               <dep name='ifnteuro' kind="package" />
+               <dep name='dejavu' kind="package" />
+               <dep name='deltarpm' kind="package" />
+               <dep name='dhcpcd' kind="package" />
+               <dep name='dmraid' kind="package" />
+               <dep name='dos2unix' kind="package" />
+               <dep name='dosfstools' kind="package" />
+               <dep name='libacl' kind="package" />
+               <dep name='libattr' kind="package" />
+               <dep name='libcap' kind="package" />
+               <dep name='ed' kind="package" />
+               <dep name='eject' kind="package" />
+               <dep name='ethtool' kind="package" />
+               <dep name='fbset' kind="package" />
+               <dep name='finger' kind="package" />
+               <dep name='fonts-config' kind="package" />
+               <dep name='freeglut' kind="package" />
+               <dep name='fribidi' kind="package" />
+               <dep name='gdb' kind="package" />
+               <dep name='gdbm' kind="package" />
+               <dep name='ghostscript-fonts-other' kind="package" />
+               <dep name='glibc' kind="package" />
+               <dep name='glitz' kind="package" />
+               <dep name='libevent' kind="package" />
+               <dep name='gpm' kind="package" />
+               <dep name='libdrm' kind="package" />
+               <dep name='libgpg-error' kind="package" />
+               <dep name='libidn' kind="package" />
+               <dep name='libjpeg' kind="package" />
+               <dep name='liblcms' kind="package" />
+               <dep name='libnetpbm' kind="package" />
+               <dep name='libnscd' kind="package" />
+               <dep name='libpcap' kind="package" />
+               <dep name='libpng' kind="package" />
+               <dep name='librpcsecgss' kind="package" />
+               <dep name='libstroke' kind="package" />
+               <dep name='libtiff' kind="package" />
+               <dep name='libxcrypt' kind="package" />
+               <dep name='liby2util' kind="package" />
+               <dep name='lilo' kind="package" />
+               <dep name='log4net' kind="package" />
+               <dep name='lsb' kind="package" />
+               <dep name='lukemftp' kind="package" />
+               <dep name='lvm2' kind="package" />
+               <dep name='man' kind="package" />
+               <dep name='man-pages' kind="package" />
+               <dep name='microcode_ctl' kind="package" />
+               <dep name='mkinitrd' kind="package" />
+               <dep name='mono-core' kind="package" />
+               <dep name='mono-data' kind="package" />
+               <dep name='mono-web' kind="package" />
+               <dep name='mozilla-nspr' kind="package" />
+               <dep name='mutt' kind="package" />
+               <dep name='nfs-utils' kind="package" />
+               <dep name='nfsidmap' kind="package" />
+               <dep name='ntfsprogs' kind="package" />
+               <dep name='openct' kind="package" />
+               <dep name='opensc' kind="package" />
+               <dep name='openssh-askpass' kind="package" />
+               <dep name='opie' kind="package" />
+               <dep name='patch' kind="package" />
+               <dep name='pmtools' kind="package" />
+               <dep name='popt' kind="package" />
+               <dep name='procinfo' kind="package" />
+               <dep name='procps' kind="package" />
+               <dep name='providers' kind="package" />
+               <dep name='sax2-gui' kind="package" />
+               <dep name='rsh' kind="package" />
+               <dep name='rsync' kind="package" />
+               <dep name='sash' kind="package" />
+               <dep name='scpm' kind="package" />
+               <dep name='screen' kind="package" />
+               <dep name='smartmontools' kind="package" />
+               <dep name='star' kind="package" />
+               <dep name='strace' kind="package" />
+               <dep name='sudo' kind="package" />
+               <dep name='suse-build-key' kind="package" />
+               <dep name='suspend' kind="package" />
+               <dep name='syslinux' kind="package" />
+               <dep name='syslog-ng' kind="package" />
+               <dep name='tcpd' kind="package" />
+               <dep name='tcpdump' kind="package" />
+               <dep name='terminfo' kind="package" />
+               <dep name='tightvnc' kind="package" />
+               <dep name='timezone' kind="package" />
+               <dep name='unclutter' kind="package" />
+               <dep name='usbutils' kind="package" />
+               <dep name='utempter' kind="package" />
+               <dep name='x11-input-synaptics' kind="package" />
+               <dep name='wvstreams' kind="package" />
+               <dep name='xaw3d' kind="package" />
+               <dep name='xdmbgrd' kind="package" />
+               <dep name='xinetd' kind="package" />
+               <dep name='xlockmore' kind="package" />
+               <dep name='xntp' kind="package" />
+               <dep name='xorg-x11-Xvnc' kind="package" />
+               <dep name='xorg-x11-driver-video-nvidia' kind="package" />
+               <dep name='xorg-x11-driver-video-radeon' kind="package" />
+               <dep name='xorg-x11-fonts-75dpi' kind="package" />
+               <dep name='xorg-x11-fonts-scalable' kind="package" />
+               <dep name='xorg-x11-man' kind="package" />
+               <dep name='xtermset' kind="package" />
+               <dep name='yast2-backup' kind="package" />
+               <dep name='yast2-irda' kind="package" />
+               <dep name='yast2-ncurses' kind="package" />
+               <dep name='yast2-ntp-client' kind="package" />
+               <dep name='yast2-pkg-bindings' kind="package" />
+               <dep name='yast2-powertweak' kind="package" />
+               <dep name='yast2-profile-manager' kind="package" />
+               <dep name='yast2-qt' kind="package" />
+               <dep name='yast2-repair' kind="package" />
+               <dep name='yast2-restore' kind="package" />
+               <dep name='yast2-runlevel' kind="package" />
+               <dep name='yast2-support' kind="package" />
+               <dep name='yast2-x11' kind="package" />
+               <dep name='ypbind' kind="package" />
+               <dep name='zip' kind="package" />
+               <dep name='zmd-inventory' kind="package" />
+               <dep name='zsh' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='release-notes' kind="package" />
+               <dep name='powersave' kind="package" />
+               <dep name='yast2-mail' kind="package" />
+               <dep name='sled-release' kind="package" />
+               <dep name='bootsplash-theme-SuSE-NLD' kind="package" />
+               <dep name='bootsplash-theme-SuSE-SLES' kind="package" />
+               <dep name='powersave-libs' kind="package" />
+               <dep name='release-notes-sles' kind="package" />
+               <dep name='sles-release' kind="package" />
+       </recommends>
+</pattern>
+<package>
+       <name>NetworkManager</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.6.4</version><release>60.11</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='NetworkManager' op='==' version='0.6.4' release='60.11' kind="package" />
+               <dep name='libnm-util.so.0' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='netapplet' kind="package" />
+       </conflicts>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='sysconfig' op='&gt;=' version='0.50.9' release='13.3' kind="package" />
+               <dep name='resmgr' op='&gt;=' version='0.9.8' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libgobject-2.0.so.0' kind="package" />
+               <dep name='libgthread-2.0.so.0' kind="package" />
+               <dep name='libnl' op='&gt;=' version='1.0' release='6' kind="package" />
+               <dep name='dhcdbd' op='&gt;=' version='1.12' release='19' kind="package" />
+               <dep name='dhcp-client' op='&gt;=' version='3.0.3' release='22' kind="package" />
+               <dep name='wpa_supplicant' op='&gt;=' version='0.4.8' release='14' kind="package" />
+               <dep name='hal' op='&gt;=' version='0.5.0' kind="package" />
+               <dep name='dbus-1' op='&gt;=' version='0.60' release='22' kind="package" />
+               <dep name='dbus-1-glib' op='&gt;=' version='0.60' release='22' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libdbus-1.so.2' kind="package" />
+               <dep name='libdbus-glib-1.so.2' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libnm-util.so.0' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='wireless-tools' op='&gt;=' version='28pre13' release='6' kind="package" />
+               <dep name='libgpg-error.so.0' kind="package" />
+               <dep name='libgcrypt.so.11' kind="package" />
+               <dep name='libhal.so.1' kind="package" />
+               <dep name='openssl' kind="package" />
+               <dep name='iproute2' kind="package" />
+               <dep name='nscd' kind="package" />
+               <dep name='libiw.so.28' kind="package" />
+               <dep name='libgcrypt.so.11(GCRYPT_1.2)' kind="package" />
+               <dep name='libnl.so.1' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='NetworkManager-client' kind="package" />
+       </recommends>
+</package>
+<package>
+       <name>MyODBC-unixODBC</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.51.12</version><release>13.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='MyODBC-unixODBC' op='==' version='3.51.12' release='13.4' kind="package" />
+               <dep name='MyODBC-libiodbc' kind="package" />
+               <dep name='libmyodbc3-3.51.12.so' kind="package" />
+               <dep name='libmyodbc3_r-3.51.12.so' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='MyODBC-libiodbc' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libmysqlclient.so.15' kind="package" />
+               <dep name='libcrypt.so.1' kind="package" />
+               <dep name='libmysqlclient_r.so.15' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='libodbc.so.1' kind="package" />
+               <dep name='libodbcinst.so.1' kind="package" />
+               <dep name='libltdl.so.3' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>Mule-UCS</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>0.84.20040212</version><release>71.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='Mule-UCS' op='==' version='0.84.20040212' release='71.4' kind="package" />
+               <dep name='mule-ucs' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='emacs-oc-unicode' kind="package" />
+       </conflicts>
+       <obsoletes>
+               <dep name='mule-ucs' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='emacs' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>MozillaFirefox-translations</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0.0.2</version><release>2.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='MozillaFirefox-translations' op='==' version='2.0.0.2' release='2.3' kind="package" />
+       </provides>
+       <requires>
+               <dep name='MozillaFirefox' op='==' version='2.0.0.2' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>MozillaFirefox</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0.0.2</version><release>2.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libmozjs.so' kind="package" />
+               <dep name='libxpcom.so' kind="package" />
+               <dep name='libxpcom_compat.so' kind="package" />
+               <dep name='libxpcom_core.so' kind="package" />
+               <dep name='libjsd.so(EXPORTED)' kind="package" />
+               <dep name='libdbusservice.so' kind="package" />
+               <dep name='libjsd.so(libjsd.so)' kind="package" />
+               <dep name='libmozgnome.so' kind="package" />
+               <dep name='libjsd.so' kind="package" />
+               <dep name='libdbusservice.so(EXPORTED)' kind="package" />
+               <dep name='MozillaFirebird' kind="package" />
+               <dep name='libmozgnome.so(EXPORTED)' kind="package" />
+               <dep name='libmozgnome.so(libmozgnome.so)' kind="package" />
+               <dep name='libmyspell.so' kind="package" />
+               <dep name='libmyspell.so(EXPORTED)' kind="package" />
+               <dep name='libmyspell.so(libmyspell.so)' kind="package" />
+               <dep name='libnkgnomevfs.so' kind="package" />
+               <dep name='libnkgnomevfs.so(EXPORTED)' kind="package" />
+               <dep name='libnkgnomevfs.so(libnkgnomevfs.so)' kind="package" />
+               <dep name='libnullplugin.so' kind="package" />
+               <dep name='libspellchecker.so' kind="package" />
+               <dep name='libspellchecker.so(EXPORTED)' kind="package" />
+               <dep name='libspellchecker.so(libspellchecker.so)' kind="package" />
+               <dep name='libsystem-pref-gconf.so(EXPORTED)' kind="package" />
+               <dep name='libsystem-pref-gconf.so' kind="package" />
+               <dep name='libsystem-pref-gconf.so(libsystem-pref-gconf.so)' kind="package" />
+               <dep name='libunixproxy.so' kind="package" />
+               <dep name='libunixproxy.so(EXPORTED)' kind="package" />
+               <dep name='libunixproxy.so(libunixproxy.so)' kind="package" />
+               <dep name='libxpinstall.so' kind="package" />
+               <dep name='libxpinstall.so(EXPORTED)' kind="package" />
+               <dep name='libxpinstall.so(libxpinstall.so)' kind="package" />
+               <dep name='libxpistub.so' kind="package" />
+               <dep name='MozillaFirefox' op='==' version='2.0.0.2' release='2.3' kind="package" />
+               <dep name='web_browser' kind="package" />
+               <dep name='firefox' kind="package" />
+               <dep name='libdbusservice.so(libdbusservice.so)' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='MozillaFirebird' kind="package" />
+               <dep name='mozilla' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='mozilla-nspr' op='&gt;=' version='4.6.4' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libXt.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libgnomevfs-2.so.0' kind="package" />
+               <dep name='libgobject-2.0.so.0' kind="package" />
+               <dep name='libgthread-2.0.so.0' kind="package" />
+               <dep name='libgtk-x11-2.0.so.0' kind="package" />
+               <dep name='libmozjs.so' kind="package" />
+               <dep name='libnspr4.so' kind="package" />
+               <dep name='libpango-1.0.so.0' kind="package" />
+               <dep name='libpangocairo-1.0.so.0' kind="package" />
+               <dep name='libpangoft2-1.0.so.0' kind="package" />
+               <dep name='libpangoxft-1.0.so.0' kind="package" />
+               <dep name='libplc4.so' kind="package" />
+               <dep name='libplds4.so' kind="package" />
+               <dep name='libpng12.so.0' kind="package" />
+               <dep name='libpopt.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libstartup-notification-1.so.0' kind="package" />
+               <dep name='libxpcom.so' kind="package" />
+               <dep name='libxpcom_compat.so' kind="package" />
+               <dep name='libxpcom_core.so' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='textutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++' kind="package" />
+               <dep name='libORBit-2.so.0' kind="package" />
+               <dep name='libbonobo-2.so.0' kind="package" />
+               <dep name='fileutils' kind="package" />
+               <dep name='libbonobo-activation.so.4' kind="package" />
+               <dep name='libatk-1.0.so.0' kind="package" />
+               <dep name='libcairo.so.2' kind="package" />
+               <dep name='libdbus-1.so.2' kind="package" />
+               <dep name='libdbus-glib-1.so.2' kind="package" />
+               <dep name='libXrender.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libfontconfig.so.1' kind="package" />
+               <dep name='libfreetype.so.6' kind="package" />
+               <dep name='libgcc_s.so.1(GLIBC_2.0)' kind="package" />
+               <dep name='libgconf-2.so.4' kind="package" />
+               <dep name='libgdk_pixbuf-2.0.so.0' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libglitz.so.1' kind="package" />
+               <dep name='libgmodule-2.0.so.0' kind="package" />
+               <dep name='libgnome-2.so.0' kind="package" />
+               <dep name='libgdk-x11-2.0.so.0' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>Modules</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.1.6</version><release>50.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='Modules' op='==' version='3.1.6' release='50.4' kind="package" />
+               <dep name='environment-modules' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='environment-modules' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='tcl' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libtcl8.4.so' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>Mesa-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>6.4.2</version><release>19.14</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='xorg-x11-Mesa-devel' kind="package" />
+               <dep name='XFree86-Mesa-devel' kind="package" />
+               <dep name='Mesa-devel' op='==' version='6.4.2' release='19.14' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='xorg-x11-Mesa-devel' kind="package" />
+               <dep name='XFree86-Mesa-devel' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='Mesa' op='==' version='6.4.2' kind="package" />
+               <dep name='xorg-x11-devel' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>Mesa</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>6.4.2</version><release>19.14</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='unichrome_dri.so' kind="package" />
+               <dep name='Mesa' op='==' version='6.4.2' release='19.14' kind="package" />
+               <dep name='i830_dri.so' kind="package" />
+               <dep name='ffb_dri.so' kind="package" />
+               <dep name='libGL.so.1' kind="package" />
+               <dep name='xorg-x11-Mesa' kind="package" />
+               <dep name='i810_dri.so' kind="package" />
+               <dep name='XFree86-Mesa' kind="package" />
+               <dep name='i915_dri.so' kind="package" />
+               <dep name='r200_dri.so' kind="package" />
+               <dep name='radeon_dri.so' kind="package" />
+               <dep name='r300_dri.so' kind="package" />
+               <dep name='s3v_dri.so' kind="package" />
+               <dep name='sis_dri.so' kind="package" />
+               <dep name='tdfx_dri.so' kind="package" />
+               <dep name='trident_dri.so' kind="package" />
+               <dep name='savage_dri.so' kind="package" />
+               <dep name='libGLU.so.1' kind="package" />
+               <dep name='libGLcore.so.1' kind="package" />
+               <dep name='libGLw.so.1' kind="package" />
+               <dep name='libOSMesa.so.6' kind="package" />
+               <dep name='mach64_dri.so' kind="package" />
+               <dep name='mga_dri.so' kind="package" />
+               <dep name='r128_dri.so' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='xorg-x11-Mesa' kind="package" />
+               <dep name='XFree86-Mesa' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libXm.so.3' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.0)' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libXxf86vm.so.1' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libGL.so.1' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libXt.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libexpat.so.1' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libdrm.so.2' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>JTOpen-doc</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>5.0</version><release>8.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='JTOpen-doc' op='==' version='5.0' release='8.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>JTOpen</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>5.0</version><release>8.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='JTOpen' op='==' version='5.0' release='8.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='jre1.1.x' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>Crystalcursors</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>0.5</version><release>39.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='Crystalcursors' op='==' version='0.5' release='39.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>855resolution</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.4</version><release>18.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='855resolution' op='==' version='0.4' release='18.3' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>CheckHardware</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.1</version><release>988.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='CheckHardware' op='==' version='0.1' release='988.6' kind="package" />
+               <dep name='xf86tools:/usr/bin/CheckHardware' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.0)' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libqt-mt.so.3' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libGL.so.1' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>CID-keyed-fonts-WadaH</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>20021114</version><release>216.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='CID-keyed-fonts-WadaH' op='==' version='20021114' release='216.4' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='ja' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='ja' kind="language" />
+       </supplements>
+</package>
+<package>
+       <name>CID-keyed-fonts-Wada</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>20021114</version><release>216.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='CID-keyed-fonts-Wada' op='==' version='20021114' release='216.4' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='ja' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='ja' kind="language" />
+       </supplements>
+</package>
+<package>
+       <name>NetworkManager-glib</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.6.4</version><release>60.11</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='NetworkManager-glib' op='==' version='0.6.4' release='60.11' kind="package" />
+               <dep name='libnm_glib.so.0' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libgthread-2.0.so.0' kind="package" />
+               <dep name='dbus-1' op='&gt;=' version='0.60' release='22' kind="package" />
+               <dep name='dbus-1-glib' op='&gt;=' version='0.60' release='22' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libdbus-1.so.2' kind="package" />
+               <dep name='libdbus-glib-1.so.2' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='NetworkManager' op='==' version='0.6.4' release='60.11' kind="package" />
+               <dep name='glib2' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>kdelibs3-arts</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.5.1</version><release>49.29</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kdelibs3:/opt/kde3/bin/artsmessage' kind="package" />
+               <dep name='libartskde.so.1' kind="package" />
+               <dep name='kdelibs3-arts' op='==' version='3.5.1' release='49.29' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libqt-mt.so.3' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libkio.so.4' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libkdeui.so.4' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libkdecore.so.4' kind="package" />
+               <dep name='libartsflow_idl.so.1' kind="package" />
+               <dep name='libartsflow.so.1' kind="package" />
+               <dep name='libqtmcop.so.1' kind="package" />
+               <dep name='libkmedia2_idl.so.1' kind="package" />
+               <dep name='libmcop.so.1' kind="package" />
+               <dep name='libsoundserver_idl.so.1' kind="package" />
+               <dep name='arts' op='&gt;=' version='1.5.1' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='kdemultimedia3-arts' kind="package" />
+       </recommends>
+</package>
+<package>
+       <name>kdelibs3-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.5.1</version><release>49.29</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kdelibs3-devel' op='==' version='3.5.1' release='49.29' kind="package" />
+               <dep name='perl(kdocUtil)' kind="package" />
+               <dep name='perl(Ast)' kind="package" />
+               <dep name='perl(kalyptusCxxToDcopIDL)' kind="package" />
+               <dep name='perl(kdocAstUtil)' kind="package" />
+               <dep name='kdelibs-devel' kind="package" />
+               <dep name='perl(Iter)' kind="package" />
+               <dep name='perl(kdocParseDoc)' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libqt-mt.so.3' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libkio.so.4' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='/usr/bin/env' kind="package" />
+               <dep name='libkdecore.so.4' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+               <dep name='qt3-devel' kind="package" />
+               <dep name='libvorbis-devel' kind="package" />
+               <dep name='pcre-devel' kind="package" />
+               <dep name='openssl-devel' kind="package" />
+               <dep name='libidn-devel' kind="package" />
+               <dep name='libart_lgpl-devel' kind="package" />
+               <dep name='libxml2-devel' kind="package" />
+               <dep name='libjpeg-devel' kind="package" />
+               <dep name='mDNSResponder-devel' kind="package" />
+               <dep name='kdelibs3-arts' kind="package" />
+               <dep name='fam-devel' kind="package" />
+               <dep name='automake' kind="package" />
+               <dep name='autoconf' kind="package" />
+               <dep name='libxslt-devel' kind="package" />
+               <dep name='arts-devel' kind="package" />
+               <dep name='kdelibs3-doc' kind="package" />
+               <dep name='libtiff-devel' kind="package" />
+               <dep name='unsermake' kind="package" />
+               <dep name='update-desktop-files' kind="package" />
+               <dep name='libdrm-devel' kind="package" />
+               <dep name='dbus-1-qt3-devel' kind="package" />
+               <dep name='libattr-devel' kind="package" />
+               <dep name='libacl-devel' kind="package" />
+               <dep name='libkunittest.so.1' kind="package" />
+               <dep name='kdelibs3' op='==' version='3.5.1' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>NetworkManager-kde</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.1r588481</version><release>1.9</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='NetworkManager-client' kind="package" />
+               <dep name='knetworkmanager.so' kind="package" />
+               <dep name='NetworkManager-kde' op='==' version='0.1r588481' release='1.9' kind="package" />
+               <dep name='libkdeinit_knetworkmanager.so' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libqt-mt.so.3' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libkio.so.4' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libnetworkstatus.so.0' kind="package" />
+               <dep name='libkdeui.so.4' kind="package" />
+               <dep name='libkwalletclient.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdbus-1.so.2' kind="package" />
+               <dep name='libnm-util.so.0' kind="package" />
+               <dep name='libhal.so.1' kind="package" />
+               <dep name='libkdeinit_knetworkmanager.so' kind="package" />
+               <dep name='NetworkManager' kind="package" />
+               <dep name='libdbus-qt-1.so.1' kind="package" />
+               <dep name='libkdecore.so.4' kind="package" />
+               <dep name='libDCOP.so.4' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>kernel-default</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.6.16.43</version><release>0.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kernel' op='==' version='2.6.16.43' release='0.3' kind="package" />
+               <dep name='k_debug' kind="package" />
+               <dep name='k_deflt' kind="package" />
+               <dep name='k_deflt_22' kind="package" />
+               <dep name='k_deflt_24' kind="package" />
+               <dep name='k_eide' kind="package" />
+               <dep name='k_laptop' kind="package" />
+               <dep name='k_orig' kind="package" />
+               <dep name='k_pentiu' kind="package" />
+               <dep name='k_pos_ibm' kind="package" />
+               <dep name='kernel-default-nongpl' kind="package" />
+               <dep name='k_athlon' kind="package" />
+               <dep name='kernel-default' op='==' version='2.6.16.43' release='0.3' kind="package" />
+               <dep name='kernel(default:net_ieee80211)' op='==' version='820cded36d86b69b' kind="package" />
+               <dep name='kernel(default:net_sched)' op='==' version='463d6acdcf3ab542' kind="package" />
+               <dep name='kernel(default:drivers_char)' op='==' version='8ce5c65a4e1f14b1' kind="package" />
+               <dep name='kernel(default:fs_sysfs)' op='==' version='9b6cbd77c29a6a04' kind="package" />
+               <dep name='kernel(default:drivers_media_video)' op='==' version='3207ec53a339428a' kind="package" />
+               <dep name='kernel(default:drivers_acpi_utilities)' op='==' version='fad4d2568d007064' kind="package" />
+               <dep name='kernel(default:drivers_acpi_events)' op='==' version='b91ee280f00884ab' kind="package" />
+               <dep name='kernel(default:drivers_usb_net)' op='==' version='3a6cef9a941abe38' kind="package" />
+               <dep name='kernel(default:lib_reed_solomon)' op='==' version='9c0f8c824af80201' kind="package" />
+               <dep name='kernel(default:net_dccp_ccids_lib)' op='==' version='da1755c5b759cb17' kind="package" />
+               <dep name='kernel(default:arch_i386_kernel_cpu_cpufreq)' op='==' version='205649a4d5ec7e66' kind="package" />
+               <dep name='kernel(default:drivers_acpi_tables)' op='==' version='5979ead82bc6c82f' kind="package" />
+               <dep name='kernel(default:sound_core_seq_instr)' op='==' version='304f2994aa21d865' kind="package" />
+               <dep name='kernel(default:drivers_media_dvb_b2c2)' op='==' version='4450fc75fd2c8ac8' kind="package" />
+               <dep name='kernel(default:fs_nfsd)' op='==' version='075985e04cb5cfb7' kind="package" />
+               <dep name='kernel(default:kernel_power)' op='==' version='9ec82957e5139e3c' kind="package" />
+               <dep name='kernel(default:arch_i386_power)' op='==' version='9e6d04df14e08535' kind="package" />
+               <dep name='kernel(default:drivers_acpi_namespace)' op='==' version='14fee25b84ceb66c' kind="package" />
+               <dep name='kernel(default:drivers_cpufreq)' op='==' version='4ef18c7010084d6f' kind="package" />
+               <dep name='kernel(default:arch_i386_kernel_acpi)' op='==' version='e0ee8bcfcc260583' kind="package" />
+               <dep name='kernel(default:drivers_mmc)' op='==' version='a1de678ed5ec47af' kind="package" />
+               <dep name='kernel(default:arch_i386_kernel_timers)' op='==' version='7cb369fe2b99c090' kind="package" />
+               <dep name='kernel(default:sound_pci_trident)' op='==' version='a16f3798ae89c959' kind="package" />
+               <dep name='kernel(default:arch_i386_kernel_cpu_mcheck)' op='==' version='c6cdb9524d304e1b' kind="package" />
+               <dep name='kernel(default:drivers_mtd_devices)' op='==' version='a47567ad2b426cbb' kind="package" />
+               <dep name='kernel(default:drivers_i2c_busses)' op='==' version='917c73ca04a77749' kind="package" />
+               <dep name='kernel(default:drivers_acpi_hardware)' op='==' version='82a62748473e4553' kind="package" />
+               <dep name='kernel(default:drivers_i2c_chips)' op='==' version='33ce4823821ff688' kind="package" />
+               <dep name='kernel(default:drivers_media_video_em28xx)' op='==' version='5336cd68bd1cb8a8' kind="package" />
+               <dep name='kernel(default:lib_zlib_deflate)' op='==' version='56c8da4d0170b35b' kind="package" />
+               <dep name='kernel(default:drivers_media_radio)' op='==' version='11903cfeab2f9748' kind="package" />
+               <dep name='kernel(default:security_apparmor_aamatch)' op='==' version='45fe30ff858d92c1' kind="package" />
+               <dep name='kernel(default:drivers_net_tokenring)' op='==' version='c51fee2b53ceeb62' kind="package" />
+               <dep name='kernel(default:drivers_input)' op='==' version='b37d676e4d7c90d1' kind="package" />
+               <dep name='kernel(default:drivers_connector)' op='==' version='5ed4adead11686d5' kind="package" />
+               <dep name='kernel(default:net_ipv4_ipvs)' op='==' version='41bcc787180af567' kind="package" />
+               <dep name='kernel(default:crypto)' op='==' version='c3cb11c98590ccec' kind="package" />
+               <dep name='kernel(default:drivers_video_sis)' op='==' version='457035f0e27dc4a3' kind="package" />
+               <dep name='kernel(default:drivers_net_wireless)' op='==' version='1beccf55c8fab37f' kind="package" />
+               <dep name='kernel(default:drivers_pci_hotplug)' op='==' version='501b0dea0bc42e07' kind="package" />
+               <dep name='kernel(default:net_ethernet)' op='==' version='d0c5be202ae3abe4' kind="package" />
+               <dep name='kernel(default:drivers_isdn_capi)' op='==' version='134ff485bda2e9f0' kind="package" />
+               <dep name='kernel(default:sound_drivers_opl3)' op='==' version='e7e222dffa0eef57' kind="package" />
+               <dep name='kernel(default:drivers_spi)' op='==' version='cc80ec02bef2254f' kind="package" />
+               <dep name='kernel(default:sound_pci_emu10k1)' op='==' version='49e923cfcfa750d5' kind="package" />
+               <dep name='kernel(default:sound_core_seq)' op='==' version='fa3c138398a9e03d' kind="package" />
+               <dep name='kernel(default:sound_isa_gus)' op='==' version='1b53817821786594' kind="package" />
+               <dep name='kernel(default:net_llc)' op='==' version='d6b14abcf7c91246' kind="package" />
+               <dep name='kernel(default:drivers_media_dvb_ttusb_dec)' op='==' version='1b8ac674a80239f1' kind="package" />
+               <dep name='kernel(default:drivers_char_drm)' op='==' version='870df2fe544f6e16' kind="package" />
+               <dep name='kernel(default:drivers_net_wireless_hostap)' op='==' version='2f2b3404fbf795d4' kind="package" />
+               <dep name='kernel(default:drivers_telephony)' op='==' version='dfed302866694074' kind="package" />
+               <dep name='kernel(default:net_lapb)' op='==' version='f6b15a0a23a5bb8e' kind="package" />
+               <dep name='kernel(default:drivers_dma)' op='==' version='ea76526a051a8fc3' kind="package" />
+               <dep name='kernel(default:net_ipv6)' op='==' version='6471d2a9d393870b' kind="package" />
+               <dep name='kernel(default:sound_pci_hda)' op='==' version='3224275fafde99c6' kind="package" />
+               <dep name='kernel(default:init)' op='==' version='e226ba9ee6c6fe2c' kind="package" />
+               <dep name='kernel(default:sound)' op='==' version='b5876d99b558956b' kind="package" />
+               <dep name='kernel(default:drivers_isdn_hardware_eicon)' op='==' version='c02b0fe1f3f94527' kind="package" />
+               <dep name='kernel(default:drivers_ide)' op='==' version='51cb9a7b3047918e' kind="package" />
+               <dep name='kernel(default:drivers_media_video_saa7134)' op='==' version='a158cbafeefdd641' kind="package" />
+               <dep name='kernel(default:net_appletalk)' op='==' version='2e02f32b53e86144' kind="package" />
+               <dep name='kernel(default:drivers_usb_media)' op='==' version='018c9aeb04f7a271' kind="package" />
+               <dep name='kernel(default:net_dccp)' op='==' version='0ddc9312256ac87d' kind="package" />
+               <dep name='kernel(default:drivers_media_common)' op='==' version='eaffd570bd873d72' kind="package" />
+               <dep name='kernel(default:sound_drivers_vx)' op='==' version='bab77db4e36b9dcb' kind="package" />
+               <dep name='kernel(default:net_ipv6_netfilter)' op='==' version='40acef56491c296c' kind="package" />
+               <dep name='kernel(default:drivers_message_i2o)' op='==' version='f769eb8b93ee386f' kind="package" />
+               <dep name='kernel(default:net_bridge)' op='==' version='97dd54eeb38ec331' kind="package" />
+               <dep name='kernel(default:drivers_isdn_hisax)' op='==' version='212772cb7a09bca9' kind="package" />
+               <dep name='kernel(default:drivers_usb_atm)' op='==' version='8ac756189aae9957' kind="package" />
+               <dep name='kernel(default:kernel_irq)' op='==' version='dd1d73732d05a591' kind="package" />
+               <dep name='kernel(default:drivers_base)' op='==' version='ce5f40e54fecac2b' kind="package" />
+               <dep name='kernel(default:arch_i386_kernel_cpu)' op='==' version='7e943412451173b6' kind="package" />
+               <dep name='kernel(default:arch_i386_kernel_cpu_mtrr)' op='==' version='badf815515a4fe72' kind="package" />
+               <dep name='kernel(default:drivers)' op='==' version='663606ce1ae533f9' kind="package" />
+               <dep name='kernel(default:drivers_pci)' op='==' version='c94f5fd00ab863fc' kind="package" />
+               <dep name='kernel(default:drivers_char_agp)' op='==' version='bb604ac0bfb7a687' kind="package" />
+               <dep name='kernel(default:drivers_media_dvb_dvb_core)' op='==' version='686178f4fffe4500' kind="package" />
+               <dep name='kernel(default:sound_isa_sb)' op='==' version='89c07908fb03f197' kind="package" />
+               <dep name='kernel(default:fs_xfs_quota)' op='==' version='8a88b4559763281f' kind="package" />
+               <dep name='kernel(default:sound_isa_cs423x)' op='==' version='0df0208c15d8d7e3' kind="package" />
+               <dep name='kernel(default:net_netlink)' op='==' version='49069e2d1289b73f' kind="package" />
+               <dep name='kernel(default:drivers_acpi_resources)' op='==' version='f3fd69d3c754dda3' kind="package" />
+               <dep name='kernel(default:sound_pci_ac97)' op='==' version='6a28a0967c55b756' kind="package" />
+               <dep name='kernel(default:drivers_net_phy)' op='==' version='42b18bdd2f9aa2eb' kind="package" />
+               <dep name='kernel(default:fs_nfs_common)' op='==' version='4d0cb0d9ccc37836' kind="package" />
+               <dep name='kernel(default:sound_i2c_other)' op='==' version='fd1ad96717187762' kind="package" />
+               <dep name='kernel(default:drivers_mtd_chips)' op='==' version='eec13c7e8042ccf0' kind="package" />
+               <dep name='kernel(default:drivers_video_backlight)' op='==' version='d85fbf5c439966b4' kind="package" />
+               <dep name='kernel(default:drivers_scsi_libsas)' op='==' version='0a665247e932e677' kind="package" />
+               <dep name='kernel(default:sound_isa_ad1848)' op='==' version='524f0b69ee1d1aaf' kind="package" />
+               <dep name='kernel(default:drivers_infiniband_core)' op='==' version='03ab5fdf92ba0a96' kind="package" />
+               <dep name='kernel(default:drivers_mtd)' op='==' version='4202f2e8eb1da059' kind="package" />
+               <dep name='kernel(default:drivers_mtd_nand)' op='==' version='4e668bb9e3ffdf50' kind="package" />
+               <dep name='kernel(default:net_bluetooth)' op='==' version='1ac65acf15cbc60f' kind="package" />
+               <dep name='kernel(default:drivers_isdn_hardware_avm)' op='==' version='61cafe514e9546ec' kind="package" />
+               <dep name='kernel(default:sound_isa_es1688)' op='==' version='77fe1a76174ecd43' kind="package" />
+               <dep name='kernel(default:drivers_mtd_maps)' op='==' version='095456eb0e9d7a85' kind="package" />
+               <dep name='kernel(default:sound_pci_ice1712)' op='==' version='21c99b92fe79b2f4' kind="package" />
+               <dep name='kernel(default:drivers_usb_host)' op='==' version='7132584fb0246378' kind="package" />
+               <dep name='kernel(default:net_802)' op='==' version='9c0fd63234a8a6b6' kind="package" />
+               <dep name='kernel(default:sound_synth_emux)' op='==' version='5c057a8039017f6a' kind="package" />
+               <dep name='kernel(default:fs_nls)' op='==' version='0a9b871d575c1ad6' kind="package" />
+               <dep name='kernel(default:arch_i386_pci)' op='==' version='a286a1ed027a04b2' kind="package" />
+               <dep name='kernel(default:sound_synth)' op='==' version='48f00c10e20c0a80' kind="package" />
+               <dep name='kernel(default:drivers_atm)' op='==' version='62a97aecb630b0cd' kind="package" />
+               <dep name='kernel(default:drivers_media_dvb_bt8xx)' op='==' version='2dbcf50887d36962' kind="package" />
+               <dep name='kernel(default:net_bridge_netfilter)' op='==' version='d805feba071870d7' kind="package" />
+               <dep name='kernel(default:drivers_net_irda)' op='==' version='79d05eaed860acf5' kind="package" />
+               <dep name='kernel(default:drivers_w1)' op='==' version='4a3bfeceadfad173' kind="package" />
+               <dep name='kernel(default:net_atm)' op='==' version='199594ea5003f5e0' kind="package" />
+               <dep name='kernel(default:fs_configfs)' op='==' version='696511b09429258e' kind="package" />
+               <dep name='kernel(default:drivers_net_arcnet)' op='==' version='c4f646f89182d2bc' kind="package" />
+               <dep name='kernel(default:drivers_scsi_megaraid)' op='==' version='d20cd0a7903de824' kind="package" />
+               <dep name='kernel(default:sound_core_oss)' op='==' version='738005f9810b0351' kind="package" />
+               <dep name='kernel(default:fs_jbd)' op='==' version='05758ae4e4201bc6' kind="package" />
+               <dep name='kernel(default:sound_drivers_opl4)' op='==' version='b973355b9c627a3e' kind="package" />
+               <dep name='kernel(default:drivers_video_matrox)' op='==' version='b8f499390eb82cb7' kind="package" />
+               <dep name='kernel(default:fs_dmapi)' op='==' version='8479a809f119ca37' kind="package" />
+               <dep name='kernel(default:net_irda)' op='==' version='58ea8328ea1fd5db' kind="package" />
+               <dep name='kernel(default:sound_i2c)' op='==' version='9d99e77915c57d55' kind="package" />
+               <dep name='kernel(default:drivers_net_hamradio)' op='==' version='fa9067170a14907b' kind="package" />
+               <dep name='kernel(default:fs_debugfs)' op='==' version='73b01950258952eb' kind="package" />
+               <dep name='kernel(default:net_ipv4)' op='==' version='60b28e4e99ee35cd' kind="package" />
+               <dep name='kernel(default:drivers_net)' op='==' version='6421c67c05b35956' kind="package" />
+               <dep name='kernel(default:sound_usb)' op='==' version='f4d873bfd6772656' kind="package" />
+               <dep name='kernel(default:drivers_usb)' op='==' version='66e5b5b038730e1c' kind="package" />
+               <dep name='kernel(default:fs_ocfs2_dlm)' op='==' version='0c9a9c3b297611d1' kind="package" />
+               <dep name='kernel(default:drivers_i2c)' op='==' version='55836458c0aa3e71' kind="package" />
+               <dep name='kernel(default:drivers_char_tpm)' op='==' version='e5088625bb43072a' kind="package" />
+               <dep name='kernel(default:drivers_parport)' op='==' version='f82ba2c91eaa7517' kind="package" />
+               <dep name='kernel(default:drivers_block_paride)' op='==' version='254b85079a476b79' kind="package" />
+               <dep name='kernel(default:net_xfrm)' op='==' version='c95765dc53dd5dee' kind="package" />
+               <dep name='kernel(default:drivers_char_ftape_lowlevel)' op='==' version='b44d383b49c03aef' kind="package" />
+               <dep name='kernel(default:drivers_pci_pcie)' op='==' version='b79c6057c3d1fa16' kind="package" />
+               <dep name='kernel(default:drivers_block)' op='==' version='cd6e1e003a261bd3' kind="package" />
+               <dep name='kernel(default:drivers_input_serio)' op='==' version='857bfa32e2e47b9f' kind="package" />
+               <dep name='kernel(default:drivers_usb_serial)' op='==' version='aaf23799ac309b91' kind="package" />
+               <dep name='kernel(default:sound_core)' op='==' version='398df1760a5a942a' kind="package" />
+               <dep name='kernel(default:net_ipv4_netfilter)' op='==' version='41553f8f34e999b3' kind="package" />
+               <dep name='kernel(default:drivers_media_dvb_dvb_usb)' op='==' version='6649d7532eefa44b' kind="package" />
+               <dep name='kernel(default:drivers_mtd_onenand)' op='==' version='785004c890e55051' kind="package" />
+               <dep name='kernel(default:sound_oss)' op='==' version='c7395c3a486a411f' kind="package" />
+               <dep name='kernel(default:drivers_input_gameport)' op='==' version='6dc43eab5c069210' kind="package" />
+               <dep name='kernel(default:drivers_isdn_i4l)' op='==' version='782fe7c2255f8b8d' kind="package" />
+               <dep name='kernel(default:net_sunrpc_auth_gss)' op='==' version='b39cc5bec549550f' kind="package" />
+               <dep name='kernel(default:drivers_i2c_algos)' op='==' version='f471a0904fba3998' kind="package" />
+               <dep name='kernel(default:net_wanrouter)' op='==' version='9bd069a47ad40340' kind="package" />
+               <dep name='kernel(default:drivers_net_wan)' op='==' version='ff7981fbac93b06f' kind="package" />
+               <dep name='kernel(default:fs_fat)' op='==' version='f0645830f8477e29' kind="package" />
+               <dep name='kernel(default:drivers_hwmon)' op='==' version='7f288826a65b3342' kind="package" />
+               <dep name='kernel(default:drivers_video_console)' op='==' version='0bd180ad527fe6a1' kind="package" />
+               <dep name='kernel(default:drivers_media_dvb_frontends)' op='==' version='dc9bc2a63309ff2d' kind="package" />
+               <dep name='kernel(default:drivers_media_video_cx88)' op='==' version='e9553976d6abd5a2' kind="package" />
+               <dep name='kernel(default:net_ax25)' op='==' version='dfb1c7764403f764' kind="package" />
+               <dep name='kernel(default:fs_lockd)' op='==' version='f513c46668092aea' kind="package" />
+               <dep name='kernel(default:drivers_usb_core)' op='==' version='addd1e0063f1228c' kind="package" />
+               <dep name='kernel(default:drivers_pcmcia)' op='==' version='ef94d013952aeed2' kind="package" />
+               <dep name='kernel(default:drivers_media_dvb_ttpci)' op='==' version='38b7077f7106f094' kind="package" />
+               <dep name='kernel(default:drivers_scsi)' op='==' version='8fa7cb96969c4f70' kind="package" />
+               <dep name='kernel(default:fs_exportfs)' op='==' version='316ccffd99745a46' kind="package" />
+               <dep name='kernel(default:drivers_scsi_qla4xxx)' op='==' version='360ee4ad9eff3246' kind="package" />
+               <dep name='kernel(default:drivers_char_ftape_zftape)' op='==' version='6f011f83327a1097' kind="package" />
+               <dep name='kernel(default:net_sunrpc)' op='==' version='27859fd1408e27c7' kind="package" />
+               <dep name='kernel(default:fs_xfs)' op='==' version='1f8c9963040916ed' kind="package" />
+               <dep name='kernel(default:net_netfilter)' op='==' version='4801c1777f96ec06' kind="package" />
+               <dep name='kernel(default:sound_drivers_mpu401)' op='==' version='65b95e8b5e7df653' kind="package" />
+               <dep name='kernel(default:net_irda_ircomm)' op='==' version='4d0c1264c38567e0' kind="package" />
+               <dep name='kernel(default:drivers_ieee1394)' op='==' version='432d818d10fd5aae' kind="package" />
+               <dep name='kernel(default:drivers_ata)' op='==' version='f6b4ba6bd522f377' kind="package" />
+               <dep name='kernel(default:drivers_char_ipmi)' op='==' version='f0affaed361ef17d' kind="package" />
+               <dep name='kernel(default:drivers_base_power)' op='==' version='5c5dccfd3faeb9ce' kind="package" />
+               <dep name='kernel(default:drivers_pnp_isapnp)' op='==' version='5d7b81603274e6d2' kind="package" />
+               <dep name='kernel(default:drivers_serial)' op='==' version='b223f7d8e12d8c18' kind="package" />
+               <dep name='kernel(default:drivers_video)' op='==' version='8011711a84658712' kind="package" />
+               <dep name='kernel(default:drivers_cdrom)' op='==' version='67cd64456784273a' kind="package" />
+               <dep name='kernel(default:fs_ocfs2_cluster)' op='==' version='4e113c4961cd8820' kind="package" />
+               <dep name='kernel(default:drivers_md)' op='==' version='a138e727ca2fd09d' kind="package" />
+               <dep name='kernel(default:drivers_message_fusion)' op='==' version='d63d8ddf67e8c8fd' kind="package" />
+               <dep name='kernel(default:drivers_acpi)' op='==' version='0f2b109873d2be82' kind="package" />
+               <dep name='kernel(default:drivers_pnp)' op='==' version='a58eed27a5569f65' kind="package" />
+               <dep name='kernel(default:net)' op='==' version='effc85259618767a' kind="package" />
+               <dep name='kernel(default:fs_proc)' op='==' version='93b4d7cf43fe9d84' kind="package" />
+               <dep name='kernel(default:net_core)' op='==' version='c8a06471dc6a878e' kind="package" />
+               <dep name='kernel(default:security)' op='==' version='493568ad344cc4e5' kind="package" />
+               <dep name='kernel(default:fs_partitions)' op='==' version='a64e16f7789f51ad' kind="package" />
+               <dep name='kernel(default:fs)' op='==' version='0fec0b799d4ed569' kind="package" />
+               <dep name='kernel(default:lib_zlib_inflate)' op='==' version='afdb99b30893e2c1' kind="package" />
+               <dep name='kernel(default:vmlinux)' op='==' version='fc61a77a0d6e419e' kind="package" />
+               <dep name='kernel(default:kernel)' op='==' version='2d9703983fdda294' kind="package" />
+               <dep name='kernel(default:arch_i386_kernel)' op='==' version='10e628f86dbbe8db' kind="package" />
+               <dep name='kernel(default:lib)' op='==' version='9b5bc12e08126db0' kind="package" />
+               <dep name='kernel(default:arch_i386_mm)' op='==' version='1b5754d4e2a2e297' kind="package" />
+               <dep name='kernel(default:mm)' op='==' version='7c866173c1772412' kind="package" />
+               <dep name='kernel(default:block)' op='==' version='9e35bc6b4599d4b5' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='apparmor-profiles' op='&lt;=' version='2.0' release='34' kind="package" />
+               <dep name='apparmor-parser' op='&lt;=' version='2.0' release='21.1' kind="package" />
+       </conflicts>
+       <obsoletes>
+               <dep name='k_debug' kind="package" />
+               <dep name='k_deflt' kind="package" />
+               <dep name='k_deflt_22' kind="package" />
+               <dep name='k_deflt_24' kind="package" />
+               <dep name='k_eide' kind="package" />
+               <dep name='k_laptop' kind="package" />
+               <dep name='k_orig' kind="package" />
+               <dep name='k_pentiu' kind="package" />
+               <dep name='k_pos_ibm' kind="package" />
+               <dep name='kernel-default-nongpl' kind="package" />
+               <dep name='k_athlon' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='mkinitrd' op='&gt;=' version='1.2' kind="package" />
+               <dep name='perl-Bootloader' op='&gt;=' version='0.2.27' kind="package" />
+               <dep name='rpm' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>OpenEXR</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.2.2</version><release>16.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libIlmImf.so.2' kind="package" />
+               <dep name='OpenEXR' op='==' version='1.2.2' release='16.4' kind="package" />
+               <dep name='libHalf.so.2' kind="package" />
+               <dep name='libImath.so.2' kind="package" />
+               <dep name='libIex.so.2' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.0)' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libIlmImf.so.2' kind="package" />
+               <dep name='libHalf.so.2' kind="package" />
+               <dep name='libImath.so.2' kind="package" />
+               <dep name='libIex.so.2' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>OpenEXR-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.2.2</version><release>16.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='OpenEXR-devel' op='==' version='1.2.2' release='16.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.0)' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libGL.so.1' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libGLU.so.1' kind="package" />
+               <dep name='OpenEXR' op='==' version='1.2.2' kind="package" />
+               <dep name='libIlmImf.so.2' kind="package" />
+               <dep name='libfltk.so.1.1' kind="package" />
+               <dep name='libHalf.so.2' kind="package" />
+               <dep name='libImath.so.2' kind="package" />
+               <dep name='libIex.so.2' kind="package" />
+               <dep name='ld-linux.so.2(GLIBC_2.3)' kind="package" />
+               <dep name='libfltk_gl.so.1.1' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.3)' kind="package" />
+               <dep name='ld-linux.so.2' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>jakarta-commons-logging-javadoc</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.0.4</version><release>21.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='jakarta-commons-logging-javadoc' op='==' version='1.0.4' release='21.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='coreutils' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>OpenIPMI</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0.7</version><release>35.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libOpenIPMIui.so.1' kind="package" />
+               <dep name='libOpenIPMI.so.0' kind="package" />
+               <dep name='libOpenIPMIglib.so.0' kind="package" />
+               <dep name='OpenIPMI.so' kind="package" />
+               <dep name='libOpenIPMItcl.so.0' kind="package" />
+               <dep name='_OpenIPMI.so' kind="package" />
+               <dep name='libOpenIPMIcmdlang.so.0' kind="package" />
+               <dep name='libIPMIlanserv.so.0' kind="package" />
+               <dep name='libOpenIPMIpthread.so.0' kind="package" />
+               <dep name='libOpenIPMIposix.so.0' kind="package" />
+               <dep name='ipmicmd' kind="package" />
+               <dep name='ipmilan' kind="package" />
+               <dep name='perl(OpenIPMI)' kind="package" />
+               <dep name='ipmi_ui' kind="package" />
+               <dep name='libOpenIPMIutils.so.0' kind="package" />
+               <dep name='libOpenIPMIglib12.so.0' kind="package" />
+               <dep name='perl(OpenIPMI::argarray)' kind="package" />
+               <dep name='perl(OpenIPMI::iargarray)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_args_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_channel_access_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_channel_info_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_cmdlang_event_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_cmdlang_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_control_id_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_domain_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_entity_id_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_domain_id_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_control_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_entity_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_event_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_fru_node_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_fru_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_lan_config_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_lanparm_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_mc_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_mcid_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_pef_config_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_pef_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_pet_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_sensor_id_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_sensor_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_sol_config_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_sol_conn_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_solparm_t)' kind="package" />
+               <dep name='perl(OpenIPMI::ipmi_user_t)' kind="package" />
+               <dep name='perl(OpenIPMI::strconstarray)' kind="package" />
+               <dep name='perl(OpenIPMIc)' kind="package" />
+               <dep name='OpenIPMI' op='==' version='2.0.7' release='35.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libpopt.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libtcl8.4.so' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libOpenIPMIui.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.2)' kind="package" />
+               <dep name='/usr/bin/env' kind="package" />
+               <dep name='libOpenIPMI.so.0' kind="package" />
+               <dep name='libOpenIPMIglib.so.0' kind="package" />
+               <dep name='libOpenIPMItcl.so.0' kind="package" />
+               <dep name='libOpenIPMIcmdlang.so.0' kind="package" />
+               <dep name='libIPMIlanserv.so.0' kind="package" />
+               <dep name='libgdbm.so.3' kind="package" />
+               <dep name='libglib-1.2.so.0' kind="package" />
+               <dep name='libncurses.so.5' kind="package" />
+               <dep name='libgthread-1.2.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.3.2)' kind="package" />
+               <dep name='libOpenIPMIpthread.so.0' kind="package" />
+               <dep name='libOpenIPMIposix.so.0' kind="package" />
+               <dep name='info' kind="package" />
+               <dep name='libOpenIPMIutils.so.0' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>OpenIPMI-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0.7</version><release>35.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libIPMIlanserv' kind="package" />
+               <dep name='OpenIPMI-devel' op='==' version='2.0.7' release='35.4' kind="package" />
+               <dep name='libOpenIPMI' kind="package" />
+               <dep name='libOpenIPMIui' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='OpenIPMI' op='==' version='2.0.7' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>gtk2-doc</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.8.11</version><release>0.8</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='gtk2-doc' op='==' version='2.8.11' release='0.8' kind="package" />
+       </provides>
+       <requires>
+               <dep name='gtk2' op='==' version='2.8.11' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>PgTcl</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.5</version><release>15.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='PgTcl' op='==' version='1.5' release='15.4' kind="package" />
+               <dep name='pg_tcl' kind="package" />
+               <dep name='libpgtcl1.5.so' kind="package" />
+               <dep name='pg_ifa:/usr/lib/pgsql/bin/pgtclsh' kind="package" />
+               <dep name='postgresql-tcl' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='pg_tcl' kind="package" />
+               <dep name='postgresql-tcl' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libpq.so.4' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>SPident</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>0.9</version><release>74.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='SPident' op='==' version='0.9' release='74.6' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/usr/bin/perl' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>PyGreSQL</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.7</version><release>14.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='PyGreSQL' op='==' version='3.7' release='14.4' kind="package" />
+               <dep name='_pg.so' kind="package" />
+               <dep name='postgresql-python' kind="package" />
+               <dep name='pg_pyth' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='postgresql-python' kind="package" />
+               <dep name='pg_pyth' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='python' op='&gt;=' version='2.4' kind="package" />
+               <dep name='python' op='&lt;' version='2.4.99' kind="package" />
+               <dep name='libpq.so.4' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>SDL</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.2.9</version><release>19.7</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='SDL' op='==' version='1.2.9' release='19.7' kind="package" />
+               <dep name='libSDL-1.2.so.0' kind="package" />
+               <dep name='sdl' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='sdl' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='/sbin/ldconfig' kind="package" />
+               <dep name='libaa.so.1' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>SDL-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.2.9</version><release>19.7</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='SDL-devel' op='==' version='1.2.9' release='19.7' kind="package" />
+               <dep name='sdl-devel' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='sdl-devel' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='xorg-x11-devel' kind="package" />
+               <dep name='gcc' kind="package" />
+               <dep name='alsa-devel' kind="package" />
+               <dep name='slang-devel' kind="package" />
+               <dep name='SDL' kind="package" />
+               <dep name='aalib-devel' kind="package" />
+               <dep name='libstdc++-devel' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>ircd</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.10.3p7</version><release>18.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ircd' op='==' version='2.10.3p7' release='18.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libcrypt.so.1' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='/usr/sbin/useradd' kind="package" />
+               <dep name='libcrypt.so.1(GLIBC_2.0)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>SuSEfirewall2</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.4_SVNr142</version><release>7.8</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='SuSEfirewall2' op='==' version='3.4_SVNr142' release='7.8' kind="package" />
+               <dep name='personal-firewall' kind="package" />
+               <dep name='SuSEfirewall' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='personal-firewall' kind="package" />
+               <dep name='SuSEfirewall' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='textutils' kind="package" />
+               <dep name='fileutils' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+               <dep name='/bin/sed' kind="package" />
+               <dep name='filesystem' kind="package" />
+               <dep name='grep' kind="package" />
+               <dep name='iptables' kind="package" />
+               <dep name='lsof' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>ipxrip</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.7</version><release>874.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ipxrip' op='==' version='0.7' release='874.4' kind="package" />
+               <dep name='ipxripd' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>a2ps</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>4.13</version><release>1077.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='a2ps-bin' kind="package" />
+               <dep name='a2ps' op='==' version='4.13' release='1077.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2.3)' kind="package" />
+               <dep name='info' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+               <dep name='/bin/sed' kind="package" />
+               <dep name='/usr/bin/iconv' kind="package" />
+               <dep name='/usr/bin/file' kind="package" />
+               <dep name='/usr/bin/wdiff' kind="package" />
+               <dep name='/usr/bin/w3m' kind="package" />
+               <dep name='ghostscript-fonts-std' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>ipw3945-kmp-xenpae</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.1.0_2.6.16.43_0.3</version><release>0.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ipw3945-kmp' op='==' version='1.1.0_2.6.16.43_0.3' kind="package" />
+               <dep name='ipw3945-kmp-xenpae' op='==' version='1.1.0_2.6.16.43_0.3' release='0.4' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='modalias(kernel-xenpae:pci:v00008086d0000422[27]sv*sd*bc*sc*i*)' kind="system" />
+       </freshens>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='kernel-xenpae' kind="package" />
+               <dep name='kernel(xenpae:net_sched)' op='==' version='3d7c3464ffe25521' kind="package" />
+               <dep name='kernel(xenpae:net_ieee80211)' op='==' version='aef8d7647fa02859' kind="package" />
+               <dep name='kernel(xenpae:init)' op='==' version='ad4fb2b5b8e17a1e' kind="package" />
+               <dep name='kernel(xenpae:drivers_char)' op='==' version='ae389ba00df879fb' kind="package" />
+               <dep name='kernel(xenpae:fs_sysfs)' op='==' version='fea0cad3d0e9013e' kind="package" />
+               <dep name='kernel(xenpae:drivers_base)' op='==' version='904dd496235d7a7c' kind="package" />
+               <dep name='kernel(xenpae:kernel_irq)' op='==' version='38604384a386996c' kind="package" />
+               <dep name='kernel(xenpae:drivers_pci)' op='==' version='7f1f734a617cc6df' kind="package" />
+               <dep name='kernel(xenpae:drivers_xen_core)' op='==' version='6311ded57f673c67' kind="package" />
+               <dep name='kernel(xenpae:drivers_xen)' op='==' version='932541b6d06655c1' kind="package" />
+               <dep name='kernel(xenpae:drivers)' op='==' version='bd5e451673a8582c' kind="package" />
+               <dep name='kernel(xenpae:net_core)' op='==' version='586fcad6851ec5d8' kind="package" />
+               <dep name='kernel(xenpae:net)' op='==' version='af46ea6bc3d0d06c' kind="package" />
+               <dep name='kernel(xenpae:fs)' op='==' version='792a75b1077a3271' kind="package" />
+               <dep name='kernel(xenpae:arch_i386_mm)' op='==' version='5b0c9024ed5dfa53' kind="package" />
+               <dep name='kernel(xenpae:mm)' op='==' version='b331290a57736406' kind="package" />
+               <dep name='kernel(xenpae:kernel)' op='==' version='7d175c4fe27e34a9' kind="package" />
+               <dep name='kernel(xenpae:vmlinux)' op='==' version='779de19f03f7f983' kind="package" />
+               <dep name='kernel(xenpae:arch_i386_kernel)' op='==' version='49ab52001ca4e7cb' kind="package" />
+       </requires>
+       <enhances>
+               <dep name='kernel-xenpae' kind="package" />
+       </enhances>
+       <supplements>
+               <dep name='kernel-xenpae' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>aaa_base</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>10</version><release>12.20</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='bootutls' kind="package" />
+               <dep name='bin' kind="package" />
+               <dep name='skeleng' kind="package" />
+               <dep name='skelger' kind="package" />
+               <dep name='etc' kind="package" />
+               <dep name='/etc/init.d/boot.localfs' kind="package" />
+               <dep name='/etc/profile.d/xdg-enviroment.sh' kind="package" />
+               <dep name='aaa_base' op='==' version='10' release='12.20' kind="package" />
+               <dep name='/etc/bash.bashrc' kind="package" />
+               <dep name='/etc/mime.types' kind="package" />
+               <dep name='/etc/rc.status' kind="package" />
+               <dep name='/sbin/SuSEconfig' kind="package" />
+               <dep name='/sbin/chkconfig' kind="package" />
+               <dep name='/usr/bin/old' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='distribution-release' kind="package" />
+               <dep name='/usr/bin/xargs' kind="package" />
+               <dep name='mingetty' kind="package" />
+               <dep name='/bin/mktemp' kind="package" />
+               <dep name='ash' kind="package" />
+               <dep name='/usr/bin/find' kind="package" />
+               <dep name='cpio' kind="package" />
+               <dep name='/usr/bin/sed' kind="package" />
+               <dep name='logrotate' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+               <dep name='/bin/mv' kind="package" />
+               <dep name='/bin/cat' kind="package" />
+               <dep name='/bin/date' kind="package" />
+               <dep name='/usr/bin/cmp' kind="package" />
+               <dep name='/bin/fillup' kind="package" />
+               <dep name='/sbin/insserv' kind="package" />
+               <dep name='/usr/bin/grep' kind="package" />
+               <dep name='aaa_skel' kind="package" />
+               <dep name='filesystem' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aaa_skel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2006.5.19</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aaa_skel' op='==' version='2006.5.19' release='0.5' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>libelf</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.8.5</version><release>47.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libelf.so.0' kind="package" />
+               <dep name='libelf' op='==' version='0.8.5' release='47.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aalib</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.4.0</version><release>305.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libaa.so.1' kind="package" />
+               <dep name='aalib' op='==' version='1.4.0' release='305.4' kind="package" />
+               <dep name='libvga.so.1' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libncurses.so.5' kind="package" />
+               <dep name='info' kind="package" />
+               <dep name='libaa.so.1' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+               <dep name='libgpm.so.1' kind="package" />
+               <dep name='libslang.so.2' kind="package" />
+               <dep name='libslang.so.2(SLANG2)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>gtk2-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.8.11</version><release>0.8</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='gtk2-devel' op='==' version='2.8.11' release='0.8' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='xorg-x11-devel' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libgobject-2.0.so.0' kind="package" />
+               <dep name='libgtk-x11-2.0.so.0' kind="package" />
+               <dep name='libpango-1.0.so.0' kind="package" />
+               <dep name='libpangocairo-1.0.so.0' kind="package" />
+               <dep name='libpangoft2-1.0.so.0' kind="package" />
+               <dep name='libpng12.so.0' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libexpat.so.1' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libatk-1.0.so.0' kind="package" />
+               <dep name='libcairo.so.2' kind="package" />
+               <dep name='libXrender.so.1' kind="package" />
+               <dep name='libfontconfig.so.1' kind="package" />
+               <dep name='libfreetype.so.6' kind="package" />
+               <dep name='libgdk_pixbuf-2.0.so.0' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libglitz.so.1' kind="package" />
+               <dep name='libgmodule-2.0.so.0' kind="package" />
+               <dep name='libgdk-x11-2.0.so.0' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='glib2-devel' kind="package" />
+               <dep name='glibc-devel' kind="package" />
+               <dep name='libXrandr.so.2' kind="package" />
+               <dep name='libXi.so.6' kind="package" />
+               <dep name='libXcursor.so.1' kind="package" />
+               <dep name='libXinerama.so.1' kind="package" />
+               <dep name='atk-devel' kind="package" />
+               <dep name='cairo-devel' kind="package" />
+               <dep name='pango-devel' kind="package" />
+               <dep name='libXfixes.so.3' kind="package" />
+               <dep name='gtk2' op='==' version='2.8.11' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aalib-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.4.0</version><release>305.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aalib-devel' op='==' version='1.4.0' release='305.4' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='aalibdev' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='aalib' op='==' version='1.4.0' kind="package" />
+               <dep name='slang-devel' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>ipw3945-kmp-smp</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.1.0_2.6.16.43_0.3</version><release>0.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ipw3945-kmp' op='==' version='1.1.0_2.6.16.43_0.3' kind="package" />
+               <dep name='ipw3945-kmp-smp' op='==' version='1.1.0_2.6.16.43_0.3' release='0.4' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='modalias(kernel-smp:pci:v00008086d0000422[27]sv*sd*bc*sc*i*)' kind="system" />
+       </freshens>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='kernel-smp' kind="package" />
+               <dep name='kernel(smp:drivers_char)' op='==' version='20fab355fb969eb6' kind="package" />
+               <dep name='kernel(smp:net_sched)' op='==' version='512246780447816c' kind="package" />
+               <dep name='kernel(smp:init)' op='==' version='ad4fb2b5b8e17a1e' kind="package" />
+               <dep name='kernel(smp:net_ieee80211)' op='==' version='56e530f998999776' kind="package" />
+               <dep name='kernel(smp:fs_sysfs)' op='==' version='18d59567fd6eb091' kind="package" />
+               <dep name='kernel(smp:kernel_irq)' op='==' version='38604384a386996c' kind="package" />
+               <dep name='kernel(smp:drivers)' op='==' version='3c627af07bfb052f' kind="package" />
+               <dep name='kernel(smp:drivers_pci)' op='==' version='f1e1b86bd0499052' kind="package" />
+               <dep name='kernel(smp:drivers_base)' op='==' version='3fd0754e4ad0f1d2' kind="package" />
+               <dep name='kernel(smp:net_core)' op='==' version='b08bbaae117b28e4' kind="package" />
+               <dep name='kernel(smp:net)' op='==' version='faaa9fe45c19df84' kind="package" />
+               <dep name='kernel(smp:arch_i386_kernel)' op='==' version='05bcc1c22b3b206e' kind="package" />
+               <dep name='kernel(smp:mm)' op='==' version='c3464d7289867ae9' kind="package" />
+               <dep name='kernel(smp:arch_i386_mm)' op='==' version='0d46e83dd06e0d53' kind="package" />
+               <dep name='kernel(smp:fs)' op='==' version='55df50f9e8d3f5f7' kind="package" />
+               <dep name='kernel(smp:kernel)' op='==' version='095800da8771793a' kind="package" />
+               <dep name='kernel(smp:vmlinux)' op='==' version='2865dae46d3606cb' kind="package" />
+       </requires>
+       <enhances>
+               <dep name='kernel-smp' kind="package" />
+       </enhances>
+       <supplements>
+               <dep name='kernel-smp' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>agfa-fonts</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>2003.03.19</version><release>32.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='agfa-fonts' op='==' version='2003.03.19' release='32.6' kind="package" />
+               <dep name='scalable-font-el' kind="package" />
+               <dep name='scalable-font-ru' kind="package" />
+               <dep name='scalable-font-bg' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>ipw3945-kmp-default</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.1.0_2.6.16.43_0.3</version><release>0.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ipw3945-kmp' op='==' version='1.1.0_2.6.16.43_0.3' kind="package" />
+               <dep name='ipw3945-kmp-default' op='==' version='1.1.0_2.6.16.43_0.3' release='0.4' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='modalias(kernel-default:pci:v00008086d0000422[27]sv*sd*bc*sc*i*)' kind="system" />
+       </freshens>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='kernel-default' kind="package" />
+               <dep name='kernel(default:net_ieee80211)' op='==' version='820cded36d86b69b' kind="package" />
+               <dep name='kernel(default:net_sched)' op='==' version='463d6acdcf3ab542' kind="package" />
+               <dep name='kernel(default:drivers_char)' op='==' version='8ce5c65a4e1f14b1' kind="package" />
+               <dep name='kernel(default:fs_sysfs)' op='==' version='9b6cbd77c29a6a04' kind="package" />
+               <dep name='kernel(default:kernel_irq)' op='==' version='dd1d73732d05a591' kind="package" />
+               <dep name='kernel(default:drivers_base)' op='==' version='ce5f40e54fecac2b' kind="package" />
+               <dep name='kernel(default:drivers)' op='==' version='663606ce1ae533f9' kind="package" />
+               <dep name='kernel(default:drivers_pci)' op='==' version='c94f5fd00ab863fc' kind="package" />
+               <dep name='kernel(default:net)' op='==' version='effc85259618767a' kind="package" />
+               <dep name='kernel(default:net_core)' op='==' version='c8a06471dc6a878e' kind="package" />
+               <dep name='kernel(default:fs)' op='==' version='0fec0b799d4ed569' kind="package" />
+               <dep name='kernel(default:vmlinux)' op='==' version='fc61a77a0d6e419e' kind="package" />
+               <dep name='kernel(default:kernel)' op='==' version='2d9703983fdda294' kind="package" />
+               <dep name='kernel(default:arch_i386_kernel)' op='==' version='10e628f86dbbe8db' kind="package" />
+               <dep name='kernel(default:arch_i386_mm)' op='==' version='1b5754d4e2a2e297' kind="package" />
+               <dep name='kernel(default:mm)' op='==' version='7c866173c1772412' kind="package" />
+       </requires>
+       <enhances>
+               <dep name='kernel-default' kind="package" />
+       </enhances>
+       <supplements>
+               <dep name='kernel-default' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>acct</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>6.3.5</version><release>692.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='acct' op='==' version='6.3.5' release='692.6' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='fileutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='info' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>acl</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.2.41</version><release>0.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='acl' op='==' version='2.2.41' release='0.3' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3.3)' kind="package" />
+               <dep name='libacl.so.1(ACL_1.0)' kind="package" />
+               <dep name='libacl.so.1' kind="package" />
+               <dep name='libattr.so.1' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>acpid</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.0.4</version><release>29.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='acpid' op='==' version='1.0.4' release='29.6' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>adaptec-firmware</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.0</version><release>3.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='adaptec-firmware' op='==' version='1.0' release='3.6' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='modalias(pci:v00009005d0000041Fsv*sd*bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00009005d0000043Fsv*sd*bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00009005d00000430sv*sd*bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00009005d00000412sv*sd*bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00009005d0000041Esv*sd*bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00009005d0000043Esv*sd*bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00009005d00000410sv*sd*bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00009005d00000432sv*sd*bc*sc*i*)' kind="system" />
+       </freshens>
+       <supplements>
+               <dep name='kernel' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>ipw3945-kmp-xen</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.1.0_2.6.16.43_0.3</version><release>0.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ipw3945-kmp' op='==' version='1.1.0_2.6.16.43_0.3' kind="package" />
+               <dep name='ipw3945-kmp-xen' op='==' version='1.1.0_2.6.16.43_0.3' release='0.4' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='modalias(kernel-xen:pci:v00008086d0000422[27]sv*sd*bc*sc*i*)' kind="system" />
+       </freshens>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='kernel-xen' kind="package" />
+               <dep name='kernel(xen:net_sched)' op='==' version='3bb99b421f129090' kind="package" />
+               <dep name='kernel(xen:drivers_char)' op='==' version='6d630442c8dbc00f' kind="package" />
+               <dep name='kernel(xen:fs_sysfs)' op='==' version='35bd780d50ab9d77' kind="package" />
+               <dep name='kernel(xen:init)' op='==' version='ad4fb2b5b8e17a1e' kind="package" />
+               <dep name='kernel(xen:net_ieee80211)' op='==' version='fa6efa439981c15c' kind="package" />
+               <dep name='kernel(xen:drivers_base)' op='==' version='1a6d5f6ece0e895b' kind="package" />
+               <dep name='kernel(xen:kernel_irq)' op='==' version='38604384a386996c' kind="package" />
+               <dep name='kernel(xen:drivers_pci)' op='==' version='4eef1ca79e0fab99' kind="package" />
+               <dep name='kernel(xen:drivers)' op='==' version='987d4583f495039d' kind="package" />
+               <dep name='kernel(xen:drivers_xen)' op='==' version='ccb2cf7ff618767c' kind="package" />
+               <dep name='kernel(xen:drivers_xen_core)' op='==' version='d96f4695f7aa5d6b' kind="package" />
+               <dep name='kernel(xen:net)' op='==' version='f8432534199a4783' kind="package" />
+               <dep name='kernel(xen:net_core)' op='==' version='9bff20f59c3819ee' kind="package" />
+               <dep name='kernel(xen:mm)' op='==' version='16fd338de7e43582' kind="package" />
+               <dep name='kernel(xen:arch_i386_kernel)' op='==' version='7c4d47afd121abf8' kind="package" />
+               <dep name='kernel(xen:fs)' op='==' version='6d0d3919d4e6e77c' kind="package" />
+               <dep name='kernel(xen:vmlinux)' op='==' version='0bfa3a59b066f193' kind="package" />
+               <dep name='kernel(xen:kernel)' op='==' version='7c51291c220ae420' kind="package" />
+               <dep name='kernel(xen:arch_i386_mm)' op='==' version='298b9b56281d791b' kind="package" />
+       </requires>
+       <enhances>
+               <dep name='kernel-xen' kind="package" />
+       </enhances>
+       <supplements>
+               <dep name='kernel-xen' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>aide</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.11</version><release>12.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aide' op='==' version='0.11' release='12.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>alsa-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.0.11</version><release>32.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='alsa-devel' op='==' version='1.0.11' release='32.4' kind="package" />
+               <dep name='alsa-lib-devel' kind="package" />
+               <dep name='alsadev' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='alsadev' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='alsa' kind="package" />
+               <dep name='resmgr' kind="package" />
+               <dep name='glibc-devel' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>alsa</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.0.11</version><release>32.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libasound.so.2' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9)' kind="package" />
+               <dep name='alsa-lib' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.6)' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.0)' kind="package" />
+               <dep name='alsa-conf' kind="package" />
+               <dep name='libalsatoss.so.0' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.7)' kind="package" />
+               <dep name='alsa-utils' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.5)' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.3)' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.0rc4)' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.0rc8)' kind="package" />
+               <dep name='libaoss.so.0' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.8)' kind="package" />
+               <dep name='libasound.so.2(ALSA_1.0.10)' kind="package" />
+               <dep name='libasound.so.2(ALSA_1.0.11)' kind="package" />
+               <dep name='libasound.so.2(ALSA_1.0.4)' kind="package" />
+               <dep name='libasound.so.2(ALSA_1.0.5)' kind="package" />
+               <dep name='libasound.so.2(ALSA_1.0.8)' kind="package" />
+               <dep name='libasound.so.2(ALSA_1.0.9)' kind="package" />
+               <dep name='libasound.so.2(libasound.so.2)' kind="package" />
+               <dep name='smixer-ac97.so' kind="package" />
+               <dep name='smixer-hda.so' kind="package" />
+               <dep name='alsa' op='==' version='1.0.11' release='32.4' kind="package" />
+               <dep name='smixer-sbase.so' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libasound.so.2' kind="package" />
+               <dep name='libresmgr.so.1' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.3.2)' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9)' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.0)' kind="package" />
+               <dep name='libalsatoss.so.0' kind="package" />
+               <dep name='dialog' kind="package" />
+               <dep name='pciutils' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.0rc4)' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9.0rc8)' kind="package" />
+               <dep name='libncursesw.so.5' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.2)' kind="package" />
+               <dep name='libresmgr.so.1(RESMGR_1.0)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>alsa-docs</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.0.11</version><release>32.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='alsa-docs' op='==' version='1.0.11' release='32.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>ipw3945-kmp-debug</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.1.0_2.6.16.43_0.3</version><release>0.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ipw3945-kmp' op='==' version='1.1.0_2.6.16.43_0.3' kind="package" />
+               <dep name='ipw3945-kmp-debug' op='==' version='1.1.0_2.6.16.43_0.3' release='0.4' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='modalias(kernel-debug:pci:v00008086d0000422[27]sv*sd*bc*sc*i*)' kind="system" />
+       </freshens>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='kernel-debug' kind="package" />
+               <dep name='kernel(debug:net_ieee80211)' op='==' version='a3ea9d55eeef209f' kind="package" />
+               <dep name='kernel(debug:init)' op='==' version='1e1ad74b923230d6' kind="package" />
+               <dep name='kernel(debug:net_sched)' op='==' version='765370027ea34f20' kind="package" />
+               <dep name='kernel(debug:drivers_char)' op='==' version='9bb652fc67e736d9' kind="package" />
+               <dep name='kernel(debug:fs_sysfs)' op='==' version='0be64c3afce8444a' kind="package" />
+               <dep name='kernel(debug:kernel_irq)' op='==' version='38604384a386996c' kind="package" />
+               <dep name='kernel(debug:drivers_pci)' op='==' version='313acc893a9a81a8' kind="package" />
+               <dep name='kernel(debug:drivers_base)' op='==' version='2bb460731472c9aa' kind="package" />
+               <dep name='kernel(debug:drivers)' op='==' version='7cc2e2c689258e3b' kind="package" />
+               <dep name='kernel(debug:net_core)' op='==' version='b93b3580e818ff36' kind="package" />
+               <dep name='kernel(debug:net)' op='==' version='116893fff34a9b1b' kind="package" />
+               <dep name='kernel(debug:mm)' op='==' version='7217427759e5cb19' kind="package" />
+               <dep name='kernel(debug:arch_i386_kernel)' op='==' version='c3088dd1224f2f9a' kind="package" />
+               <dep name='kernel(debug:arch_i386_mm)' op='==' version='8d02322622dec15f' kind="package" />
+               <dep name='kernel(debug:fs)' op='==' version='51118213783628c1' kind="package" />
+               <dep name='kernel(debug:kernel)' op='==' version='8225765d84369cc9' kind="package" />
+               <dep name='kernel(debug:vmlinux)' op='==' version='28499e73aef2d4ad' kind="package" />
+       </requires>
+       <enhances>
+               <dep name='kernel-debug' kind="package" />
+       </enhances>
+       <supplements>
+               <dep name='kernel-debug' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>amanda</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.4.5</version><release>17.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='amanda' op='==' version='2.4.5' release='17.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='libncurses.so.5' kind="package" />
+               <dep name='dump' kind="package" />
+               <dep name='ncurses-devel' kind="package" />
+               <dep name='/usr/bin/smbclient' kind="package" />
+               <dep name='/usr/sbin/useradd' kind="package" />
+               <dep name='permissions' kind="package" />
+               <dep name='glibc-devel' kind="package" />
+               <dep name='libreadline.so.5' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>amavisd-new</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.3.3</version><release>17.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='perl(JpegTester)' kind="package" />
+               <dep name='amavisd-new' op='==' version='2.3.3' release='17.4' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='amavisd-postfix' kind="package" />
+               <dep name='amavis-postfix' kind="package" />
+               <dep name='amavis-sendmail' kind="package" />
+               <dep name='amavisd-sendmail' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='/bin/mv' kind="package" />
+               <dep name='/bin/sed' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.2)' kind="package" />
+               <dep name='/usr/sbin/useradd' kind="package" />
+               <dep name='gzip' kind="package" />
+               <dep name='bzip2' kind="package" />
+               <dep name='lha' kind="package" />
+               <dep name='unace' kind="package" />
+               <dep name='unarj' kind="package" />
+               <dep name='unrar' kind="package" />
+               <dep name='zoo' kind="package" />
+               <dep name='sharutils' kind="package" />
+               <dep name='perl-Compress-Zlib' kind="package" />
+               <dep name='perl-Convert-UUlib' kind="package" />
+               <dep name='perl-IO-stringy' kind="package" />
+               <dep name='perl-MIME-tools' kind="package" />
+               <dep name='perl-MailTools' kind="package" />
+               <dep name='perl-Archive-Tar' kind="package" />
+               <dep name='perl-Unix-Syslog' kind="package" />
+               <dep name='perl-Convert-TNEF' kind="package" />
+               <dep name='perl-Archive-Zip' kind="package" />
+               <dep name='perl-Net-Server' kind="package" />
+               <dep name='perl-spamassassin' kind="package" />
+               <dep name='file' kind="package" />
+               <dep name='perl-BerkeleyDB' kind="package" />
+               <dep name='/bin/hostname' kind="package" />
+               <dep name='/bin/cp' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>amtu</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.0.4</version><release>0.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='amtu' op='==' version='1.0.4' release='0.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='audit' op='&gt;=' version='1.2.9' kind="package" />
+               <dep name='libaudit.so.0' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>ant</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.6.5</version><release>20.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ant' op='==' version='1.6.5' release='20.4' kind="package" />
+               <dep name='apache-ant' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='apache-ant' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='xerces-j2' op='&gt;=' version='2.7.1' release='2' kind="package" />
+               <dep name='jpackage-utils' op='&gt;=' version='1.5' kind="package" />
+               <dep name='jaxp_parser_impl' kind="package" />
+               <dep name='xml-commons-apis' kind="package" />
+               <dep name='xml-commons-resolver' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>ant-trax</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.6.5</version><release>20.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ant-trax' op='==' version='1.6.5' release='20.4' kind="package" />
+               <dep name='ant-xalan2' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='ant-optional-full' kind="package" />
+               <dep name='ant-optional-clean' kind="package" />
+       </conflicts>
+       <obsoletes>
+               <dep name='ant-xalan2' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='ant' op='==' version='1.6.5' kind="package" />
+               <dep name='jaxp_transform_impl' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>anthy</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>7307</version><release>14.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='anthy' op='==' version='7307' release='14.4' kind="package" />
+               <dep name='libanthy.so.0' kind="package" />
+               <dep name='libanthyinput.so.0' kind="package" />
+               <dep name='libanthydic.so.0' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='ja' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libanthy.so.0' kind="package" />
+               <dep name='libanthyinput.so.0' kind="package" />
+               <dep name='libanthydic.so.0' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='emacs' kind="package" />
+               <dep name='m17n-lib' kind="package" />
+               <dep name='uim' kind="package" />
+               <dep name='scim-anthy' kind="package" />
+               <dep name='xemacs' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>ipw3945-kmp-bigsmp</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.1.0_2.6.16.43_0.3</version><release>0.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ipw3945-kmp-bigsmp' op='==' version='1.1.0_2.6.16.43_0.3' release='0.4' kind="package" />
+               <dep name='ipw3945-kmp' op='==' version='1.1.0_2.6.16.43_0.3' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='modalias(kernel-bigsmp:pci:v00008086d0000422[27]sv*sd*bc*sc*i*)' kind="system" />
+       </freshens>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='kernel-bigsmp' kind="package" />
+               <dep name='kernel(bigsmp:drivers_char)' op='==' version='93b93b27877ed305' kind="package" />
+               <dep name='kernel(bigsmp:init)' op='==' version='1e1ad74b923230d6' kind="package" />
+               <dep name='kernel(bigsmp:fs_sysfs)' op='==' version='bee117599f3b450b' kind="package" />
+               <dep name='kernel(bigsmp:net_ieee80211)' op='==' version='456c5f073bc3657e' kind="package" />
+               <dep name='kernel(bigsmp:net_sched)' op='==' version='e1a17d51738a254a' kind="package" />
+               <dep name='kernel(bigsmp:drivers_base)' op='==' version='00e6fcc2799ce962' kind="package" />
+               <dep name='kernel(bigsmp:kernel_irq)' op='==' version='38604384a386996c' kind="package" />
+               <dep name='kernel(bigsmp:drivers_pci)' op='==' version='a4fa3c062aa127bd' kind="package" />
+               <dep name='kernel(bigsmp:drivers)' op='==' version='38bcb8d49992adab' kind="package" />
+               <dep name='kernel(bigsmp:net_core)' op='==' version='2f00b967de3f157b' kind="package" />
+               <dep name='kernel(bigsmp:net)' op='==' version='7030ec4748b66cef' kind="package" />
+               <dep name='kernel(bigsmp:kernel)' op='==' version='779208e138ed4ecd' kind="package" />
+               <dep name='kernel(bigsmp:mm)' op='==' version='31f07394e98e29f4' kind="package" />
+               <dep name='kernel(bigsmp:arch_i386_kernel)' op='==' version='4de4bb6190c478e4' kind="package" />
+               <dep name='kernel(bigsmp:arch_i386_mm)' op='==' version='05e0ddcf8ba9c1dc' kind="package" />
+               <dep name='kernel(bigsmp:fs)' op='==' version='cdb90b10c9b9b4fe' kind="package" />
+               <dep name='kernel(bigsmp:vmlinux)' op='==' version='f2aeb98f482fd69b' kind="package" />
+       </requires>
+       <enhances>
+               <dep name='kernel-bigsmp' kind="package" />
+       </enhances>
+       <supplements>
+               <dep name='kernel-bigsmp' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>kde3-i18n-pt</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde3-i18n-pt' op='==' version='3.5.1' release='0.5' kind="package" />
+               <dep name='kde-i18n-pt' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='pt' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>gstreamer010-plugins-base-doc</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.10.5</version><release>11.8</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='gstreamer010-plugins-base-doc' op='==' version='0.10.5' release='11.8' kind="package" />
+       </provides>
+       <requires>
+               <dep name='gstreamer010-plugins-base' op='==' version='0.10.5' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>javamail-manual</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.3.3_01</version><release>14.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='javamail-manual' op='==' version='1.3.3_01' release='14.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>anthy-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>7307</version><release>14.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='anthy-devel' op='==' version='7307' release='14.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='anthy' op='==' version='7307' release='14.4' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apache2</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.2.3</version><release>16.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='httpd' kind="package" />
+               <dep name='apache_mmn_20051115' kind="package" />
+               <dep name='suse_help_viewer' kind="package" />
+               <dep name='apache' kind="package" />
+               <dep name='http_daemon' kind="package" />
+               <dep name='mod_actions.so' kind="package" />
+               <dep name='mod_asis.so' kind="package" />
+               <dep name='mod_auth_basic.so' kind="package" />
+               <dep name='mod_alias.so' kind="package" />
+               <dep name='mod_auth_digest.so' kind="package" />
+               <dep name='mod_authn_alias.so' kind="package" />
+               <dep name='mod_authn_anon.so' kind="package" />
+               <dep name='mod_authn_dbm.so' kind="package" />
+               <dep name='mod_authn_dbd.so' kind="package" />
+               <dep name='mod_authn_file.so' kind="package" />
+               <dep name='mod_authn_default.so' kind="package" />
+               <dep name='mod_authnz_ldap.so' kind="package" />
+               <dep name='mod_authz_dbm.so' kind="package" />
+               <dep name='mod_authz_default.so' kind="package" />
+               <dep name='mod_authz_host.so' kind="package" />
+               <dep name='mod_authz_groupfile.so' kind="package" />
+               <dep name='mod_authz_user.so' kind="package" />
+               <dep name='mod_authz_owner.so' kind="package" />
+               <dep name='mod_bucketeer.so' kind="package" />
+               <dep name='mod_autoindex.so' kind="package" />
+               <dep name='mod_case_filter.so' kind="package" />
+               <dep name='mod_cache.so' kind="package" />
+               <dep name='mod_cern_meta.so' kind="package" />
+               <dep name='mod_case_filter_in.so' kind="package" />
+               <dep name='mod_dav.so' kind="package" />
+               <dep name='mod_charset_lite.so' kind="package" />
+               <dep name='mod_dav_lock.so' kind="package" />
+               <dep name='mod_dav_fs.so' kind="package" />
+               <dep name='mod_deflate.so' kind="package" />
+               <dep name='mod_dbd.so' kind="package" />
+               <dep name='mod_disk_cache.so' kind="package" />
+               <dep name='mod_dir.so' kind="package" />
+               <dep name='mod_echo.so' kind="package" />
+               <dep name='mod_dumpio.so' kind="package" />
+               <dep name='mod_expires.so' kind="package" />
+               <dep name='mod_env.so' kind="package" />
+               <dep name='mod_file_cache.so' kind="package" />
+               <dep name='mod_ext_filter.so' kind="package" />
+               <dep name='mod_headers.so' kind="package" />
+               <dep name='mod_ident.so' kind="package" />
+               <dep name='mod_filter.so' kind="package" />
+               <dep name='mod_include.so' kind="package" />
+               <dep name='mod_imagemap.so' kind="package" />
+               <dep name='mod_log_config.so' kind="package" />
+               <dep name='mod_ldap.so' kind="package" />
+               <dep name='mod_logio.so' kind="package" />
+               <dep name='mod_log_forensic.so' kind="package" />
+               <dep name='mod_mime_magic.so' kind="package" />
+               <dep name='mod_mem_cache.so' kind="package" />
+               <dep name='mod_mime.so' kind="package" />
+               <dep name='mod_optional_fn_export.so' kind="package" />
+               <dep name='mod_negotiation.so' kind="package" />
+               <dep name='mod_proxy.so' kind="package" />
+               <dep name='mod_optional_fn_import.so' kind="package" />
+               <dep name='mod_optional_hook_import.so' kind="package" />
+               <dep name='mod_optional_hook_export.so' kind="package" />
+               <dep name='mod_proxy_ajp.so' kind="package" />
+               <dep name='mod_proxy_balancer.so' kind="package" />
+               <dep name='mod_proxy_http.so' kind="package" />
+               <dep name='mod_proxy_connect.so' kind="package" />
+               <dep name='mod_proxy_ftp.so' kind="package" />
+               <dep name='mod_rewrite.so' kind="package" />
+               <dep name='mod_speling.so' kind="package" />
+               <dep name='mod_setenvif.so' kind="package" />
+               <dep name='mod_suexec.so' kind="package" />
+               <dep name='mod_status.so' kind="package" />
+               <dep name='mod_userdir.so' kind="package" />
+               <dep name='mod_unique_id.so' kind="package" />
+               <dep name='mod_version.so' kind="package" />
+               <dep name='mod_usertrack.so' kind="package" />
+               <dep name='apache2' op='==' version='2.2.3' release='16.6' kind="package" />
+               <dep name='mod_vhost_alias.so' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='apache' op='&lt;' version='1.3.29' kind="package" />
+               <dep name='mod_ssl' op='&lt;' version='2.8.16' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='textutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libexpat.so.1' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='fileutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libcrypt.so.1' kind="package" />
+               <dep name='libcrypto.so.0.9.8' kind="package" />
+               <dep name='libssl.so.0.9.8' kind="package" />
+               <dep name='librt.so.1' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='logrotate' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+               <dep name='/etc/mime.types' kind="package" />
+               <dep name='permissions' kind="package" />
+               <dep name='libapr1' op='&lt;' version='2.0' kind="package" />
+               <dep name='libapr1' op='&gt;=' version='1.0' kind="package" />
+               <dep name='apache2-MPM' kind="package" />
+               <dep name='grep' kind="package" />
+               <dep name='liblber-2.3.so.0' kind="package" />
+               <dep name='libaprutil-1.so.0' kind="package" />
+               <dep name='libapr-1.so.0' kind="package" />
+               <dep name='shadow' kind="package" />
+               <dep name='libcrypt.so.1(GLIBC_2.0)' kind="package" />
+               <dep name='libdb-4.3.so' kind="package" />
+               <dep name='libldap-2.3.so.0' kind="package" />
+               <dep name='libpcre.so.0' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>kde3-i18n-ru</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde3-i18n-ru' op='==' version='3.5.1' release='0.5' kind="package" />
+               <dep name='kde-i18n-ru' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='ru' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>kde3-i18n-se</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde-i18n-se' kind="package" />
+               <dep name='kde3-i18n-se' op='==' version='3.5.1' release='0.5' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='se' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>apache2-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.2.3</version><release>16.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apache2-devel' op='==' version='2.2.3' release='16.6' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='apache2-MPM' kind="package" />
+               <dep name='libapr1-devel' kind="package" />
+               <dep name='apache2' op='==' version='2.2.3' kind="package" />
+               <dep name='libapr-util1-devel' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apache2-doc</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.2.3</version><release>16.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apache2-doc' op='==' version='2.2.3' release='16.6' kind="package" />
+               <dep name='apache-doc' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='apache-doc' kind="package" />
+       </obsoletes>
+</package>
+<package>
+       <name>jaf-javadoc</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.0.2</version><release>17.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='jaf-javadoc' op='==' version='1.0.2' release='17.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='coreutils' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apache2-example-pages</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.2.3</version><release>16.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apache2-example-pages' op='==' version='2.2.3' release='16.6' kind="package" />
+               <dep name='apache-example-pages' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='apache-example-pages' kind="package" />
+       </obsoletes>
+</package>
+<package>
+       <name>apache2-mod-apparmor</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0</version><release>21.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apache2-mod-apparmor' op='==' version='2.0' release='21.4' kind="package" />
+               <dep name='mod-change-hat' kind="package" />
+               <dep name='mod_change_hat' kind="package" />
+               <dep name='mod_apparmor.so' kind="package" />
+               <dep name='mod-apparmor' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='mod-change-hat' kind="package" />
+               <dep name='mod_change_hat' kind="package" />
+               <dep name='mod-apparmor' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='apache_mmn_20051115' kind="package" />
+               <dep name='libapparmor' kind="package" />
+               <dep name='apache2-prefork' kind="package" />
+               <dep name='apparmor-parser' kind="package" />
+               <dep name='apache2' kind="package" />
+               <dep name='libapparmor.so.1' kind="package" />
+               <dep name='libapparmor.so.1(IMMUNIX_1.0)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apache2-mod_macro</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.1.6</version><release>19.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apache2-mod_macro' op='==' version='1.1.6' release='19.4' kind="package" />
+               <dep name='mod_macro.so' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='apache_mmn_20051115' kind="package" />
+               <dep name='apache2' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apache2-mod_auth_mysql</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.0.0</version><release>14.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apache2-mod_auth_mysql' op='==' version='3.0.0' release='14.4' kind="package" />
+               <dep name='mod_auth_mysql.so' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libmysqlclient.so.15' kind="package" />
+               <dep name='apache_mmn_20051115' kind="package" />
+               <dep name='apache2' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>javamail-javadoc</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.3.3_01</version><release>14.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='javamail-javadoc' op='==' version='1.3.3_01' release='14.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='coreutils' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apache2-mod_perl</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0.2</version><release>14.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='perl(ModPerl::Global)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(ModPerl::MapBase)' kind="package" />
+               <dep name='perl(ModPerl::Manifest)' kind="package" />
+               <dep name='perl(ModPerl::MapUtil)' kind="package" />
+               <dep name='perl(ModPerl::MethodLookup)' kind="package" />
+               <dep name='perl(ModPerl::RegistryLoader)' kind="package" />
+               <dep name='perl(ModPerl::ParseSource)' op='==' version='0.01' kind="package" />
+               <dep name='perl(ModPerl::TestConfig)' kind="package" />
+               <dep name='perl(ModPerl::Registry)' op='==' version='1.99' kind="package" />
+               <dep name='perl(ModPerl::PerlRun)' op='==' version='1.99' kind="package" />
+               <dep name='perl(ModPerl::PerlRunPrefork)' op='==' version='0.01' kind="package" />
+               <dep name='perl(ModPerl::RegistryCooker)' op='==' version='1.99' kind="package" />
+               <dep name='perl(ModPerl::RegistryBB)' op='==' version='1.99' kind="package" />
+               <dep name='perl(ModPerl::RegistryPrefork)' op='==' version='0.01' kind="package" />
+               <dep name='perl(ModPerl::StructureMap)' kind="package" />
+               <dep name='perl(ModPerl::TestRun)' kind="package" />
+               <dep name='perl(ModPerl::TestReport)' kind="package" />
+               <dep name='perl(ModPerl::TypeMap)' kind="package" />
+               <dep name='perl(warnings)' kind="package" />
+               <dep name='perl(ModPerl::Util)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(ModPerl::WrapXS)' op='==' version='0.01' kind="package" />
+               <dep name='perl(main)' kind="package" />
+               <dep name='perl(Apache::TestRunPerl)' op='==' version='1.00' kind="package" />
+               <dep name='perl(APR::Finfo)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::OS)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::PerlIO)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::IpSubnet)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Error)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Date)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::BucketType)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Const)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::BucketAlloc)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Base64)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Bucket)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Brigade)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Pool)' op='==' version='0.009000' kind="package" />
+               <dep name='APR.so' kind="package" />
+               <dep name='Access.so' kind="package" />
+               <dep name='Base64.so' kind="package" />
+               <dep name='Brigade.so' kind="package" />
+               <dep name='Bucket.so' kind="package" />
+               <dep name='BucketAlloc.so' kind="package" />
+               <dep name='BucketType.so' kind="package" />
+               <dep name='Connection.so' kind="package" />
+               <dep name='Const.so' kind="package" />
+               <dep name='Date.so' kind="package" />
+               <dep name='CmdParms.so' kind="package" />
+               <dep name='Command.so' kind="package" />
+               <dep name='Directive.so' kind="package" />
+               <dep name='Error.so' kind="package" />
+               <dep name='Filter.so' kind="package" />
+               <dep name='FilterRec.so' kind="package" />
+               <dep name='Finfo.so' kind="package" />
+               <dep name='Global.so' kind="package" />
+               <dep name='IpSubnet.so' kind="package" />
+               <dep name='Log.so' kind="package" />
+               <dep name='MPM.so' kind="package" />
+               <dep name='HookRun.so' kind="package" />
+               <dep name='Module.so' kind="package" />
+               <dep name='OS.so' kind="package" />
+               <dep name='Pool.so' kind="package" />
+               <dep name='Process.so' kind="package" />
+               <dep name='RequestIO.so' kind="package" />
+               <dep name='PerlIO.so' kind="package" />
+               <dep name='RequestRec.so' kind="package" />
+               <dep name='RequestUtil.so' kind="package" />
+               <dep name='Response.so' kind="package" />
+               <dep name='ServerRec.so' kind="package" />
+               <dep name='ServerUtil.so' kind="package" />
+               <dep name='SockAddr.so' kind="package" />
+               <dep name='Socket.so' kind="package" />
+               <dep name='Status.so' kind="package" />
+               <dep name='String.so' kind="package" />
+               <dep name='SubProcess.so' kind="package" />
+               <dep name='SubRequest.so' kind="package" />
+               <dep name='Table.so' kind="package" />
+               <dep name='ThreadMutex.so' kind="package" />
+               <dep name='URI.so' kind="package" />
+               <dep name='UUID.so' kind="package" />
+               <dep name='Util.so' kind="package" />
+               <dep name='mod_perl.so' kind="package" />
+               <dep name='perl(APR::XSLoader)' kind="package" />
+               <dep name='perl(APR::SockAddr)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Socket)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Status)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::String)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(Apache::TestSSLCA)' kind="package" />
+               <dep name='perl(APR::Table)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::ThreadMutex)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::URI)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(Apache)' kind="package" />
+               <dep name='perl(APR::UUID)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(APR::Util)' op='==' version='0.009000' kind="package" />
+               <dep name='perl(Apache2::Connection)' kind="package" />
+               <dep name='perl(Apache2::Access)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::CmdParms)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::Build)' op='==' version='0.01' kind="package" />
+               <dep name='perl(Apache2::BuildConfig)' kind="package" />
+               <dep name='perl(Apache2::Const)' kind="package" />
+               <dep name='perl(Apache2::Directive)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::Command)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::PerlSections)' op='==' version='2.00' kind="package" />
+               <dep name='perl(Apache2::Filter)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::FilterRec)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::HookRun)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::Log)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::MPM)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::Module)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::ParseSource)' op='==' version='0.02' kind="package" />
+               <dep name='perl(Apache2::ParseSource::Scan)' kind="package" />
+               <dep name='perl(Apache2::RequestIO)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::PerlSections::Dump)' op='==' version='0.01' kind="package" />
+               <dep name='perl(Apache2::Process)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::Reload)' op='==' version='0.09' kind="package" />
+               <dep name='perl(Apache2::RequestRec)' kind="package" />
+               <dep name='perl(Apache2::Resource)' kind="package" />
+               <dep name='perl(Apache2::RequestUtil)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::Status)' kind="package" />
+               <dep name='perl(Apache2::Response)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::ServerUtil)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::ServerRec)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::SourceTables)' kind="package" />
+               <dep name='perl(Apache2::SizeLimit)' op='==' version='0.05' kind="package" />
+               <dep name='perl(Apache2::XSLoader)' kind="package" />
+               <dep name='perl(Apache2::SubProcess)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::Status::_version)' kind="package" />
+               <dep name='perl(Apache2::SubRequest)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::URI)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::compat)' kind="package" />
+               <dep name='perl(Apache2::Util)' op='==' version='2.000002' kind="package" />
+               <dep name='perl(Apache2::porting)' kind="package" />
+               <dep name='perl(Apache::Constants)' kind="package" />
+               <dep name='perl(Apache::SIG)' kind="package" />
+               <dep name='perl(Apache::File)' kind="package" />
+               <dep name='perl(Apache::Table)' kind="package" />
+               <dep name='perl(Apache::TestRunPHP)' op='==' version='1.00' kind="package" />
+               <dep name='perl(Apache::Server)' kind="package" />
+               <dep name='perl(Apache::Test)' op='==' version='1.27' kind="package" />
+               <dep name='perl(Apache::Test5005compat)' kind="package" />
+               <dep name='perl(Apache::TestBuild)' kind="package" />
+               <dep name='perl(Apache::TestClient)' kind="package" />
+               <dep name='perl(Apache::TestClientResponse)' kind="package" />
+               <dep name='perl(Apache::TestCommon)' kind="package" />
+               <dep name='perl(Apache::TestCommonPost)' kind="package" />
+               <dep name='perl(Apache::TestConfigC)' kind="package" />
+               <dep name='perl(Apache::TestConfig)' kind="package" />
+               <dep name='perl(Apache::TestConfigPHP)' kind="package" />
+               <dep name='perl(Apache::TestConfigData)' kind="package" />
+               <dep name='perl(Apache::TestHandler)' kind="package" />
+               <dep name='perl(Apache::TestConfigParrot)' kind="package" />
+               <dep name='perl(Apache::TestHarnessPHP)' kind="package" />
+               <dep name='perl(Apache::TestHarness)' kind="package" />
+               <dep name='perl(Apache::TestReportPerl)' kind="package" />
+               <dep name='perl(Apache::TestMB)' kind="package" />
+               <dep name='perl(Apache::TestReport)' kind="package" />
+               <dep name='perl(Apache::TestMM)' kind="package" />
+               <dep name='perl(Apache::TestRequest)' kind="package" />
+               <dep name='perl(Apache::TestRun)' kind="package" />
+               <dep name='perl(Apache::TestServer)' kind="package" />
+               <dep name='perl(Apache::TestRunParrot)' op='==' version='1.00' kind="package" />
+               <dep name='perl(Apache::TestSort)' kind="package" />
+               <dep name='perl(Apache::TestSmoke)' kind="package" />
+               <dep name='perl(Apache::TestSmokePerl)' kind="package" />
+               <dep name='perl(Apache::TestToString)' kind="package" />
+               <dep name='perl(Apache::TestTrace)' op='==' version='0.01' kind="package" />
+               <dep name='perl(Apache::TestUtil)' op='==' version='0.01' kind="package" />
+               <dep name='perl(Apache::Util)' kind="package" />
+               <dep name='perl(C::Preprocessed)' kind="package" />
+               <dep name='perl(Bundle::Apache2)' op='==' version='1.00' kind="package" />
+               <dep name='perl(HTTP::Request::Common)' kind="package" />
+               <dep name='perl(Bundle::ApacheTest)' op='==' version='0.01' kind="package" />
+               <dep name='perl(ModPerl::BuildOptions)' kind="package" />
+               <dep name='perl(ModPerl::BuildMM)' kind="package" />
+               <dep name='perl(ModPerl::CScan)' kind="package" />
+               <dep name='perl(ModPerl::Config)' kind="package" />
+               <dep name='perl(ModPerl::Code)' op='==' version='0.01' kind="package" />
+               <dep name='perl(ModPerl::Const)' kind="package" />
+               <dep name='perl(ModPerl::FunctionMap)' kind="package" />
+               <dep name='perl(ModPerl::MM)' kind="package" />
+               <dep name='apache2-mod_perl' op='==' version='2.0.2' release='14.6' kind="package" />
+               <dep name='perl(mod_perl2)' op='==' version='2.000002' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='mod_perl' kind="package" />
+       </conflicts>
+       <obsoletes>
+               <dep name='mod_perl_2' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libexpat.so.1' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libcrypt.so.1' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='librt.so.1' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.3.2)' kind="package" />
+               <dep name='apache_mmn_20051115' kind="package" />
+               <dep name='libaprutil-1.so.0' kind="package" />
+               <dep name='libapr-1.so.0' kind="package" />
+               <dep name='libdb-4.3.so' kind="package" />
+               <dep name='perl' op='==' version='5.8.8' kind="package" />
+               <dep name='apache2' kind="package" />
+               <dep name='perl-HTML-Parser' kind="package" />
+               <dep name='perl-Tie-IxHash' kind="package" />
+               <dep name='perl-URI' kind="package" />
+               <dep name='perl-libwww-perl' kind="package" />
+               <dep name='libutil.so.1' kind="package" />
+               <dep name='libperl.so' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apache2-mod_php5</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>5.1.2</version><release>29.28</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='mod_php_any' kind="package" />
+               <dep name='libphp5.so' kind="package" />
+               <dep name='php-pcre' kind="package" />
+               <dep name='apache2-mod_php5' op='==' version='5.1.2' release='29.28' kind="package" />
+               <dep name='php-session' kind="package" />
+               <dep name='php-simplexml' kind="package" />
+               <dep name='php-spl' kind="package" />
+               <dep name='php-xml' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='apache2-mod_php4' kind="package" />
+       </conflicts>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libcrypt.so.1' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='libresolv.so.2' kind="package" />
+               <dep name='libxml2.so.2' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2.3)' kind="package" />
+               <dep name='php5' op='==' version='5.1.2' kind="package" />
+               <dep name='apache_mmn_20051115' kind="package" />
+               <dep name='libcrypt.so.1(GLIBC_2.0)' kind="package" />
+               <dep name='apache2-prefork' kind="package" />
+               <dep name='apache2' kind="package" />
+               <dep name='libmm.so.14' kind="package" />
+               <dep name='libresolv.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libresolv.so.2(GLIBC_2.2)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>argus</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0.6</version><release>18.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='argus' op='==' version='2.0.6' release='18.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>kdebase3</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.5.1</version><release>69.44</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='windowmanager' kind="package" />
+               <dep name='kdebase3-konqueror' kind="package" />
+               <dep name='kfontinst' kind="package" />
+               <dep name='libkasbar.so.1' kind="package" />
+               <dep name='libkateinterfaces.so.0' kind="package" />
+               <dep name='libkdecorations.so.1' kind="package" />
+               <dep name='libkdeinit_appletproxy.so' kind="package" />
+               <dep name='libkdeinit_extensionproxy.so' kind="package" />
+               <dep name='libkdeinit_kaccess.so' kind="package" />
+               <dep name='libkdeinit_kate.so' kind="package" />
+               <dep name='libkdeinit_kcminit.so' kind="package" />
+               <dep name='libkdeinit_kcminit_startup.so' kind="package" />
+               <dep name='libkdeinit_kcontrol.so' kind="package" />
+               <dep name='libkdeinit_kcontroledit.so' kind="package" />
+               <dep name='libkdeinit_kdesktop.so' kind="package" />
+               <dep name='libkdeinit_keditbookmarks.so' kind="package" />
+               <dep name='libkdeinit_kfmclient.so' kind="package" />
+               <dep name='libkdeinit_khelpcenter.so' kind="package" />
+               <dep name='libkdeinit_khotkeys.so' kind="package" />
+               <dep name='libkdeinit_kjobviewer.so' kind="package" />
+               <dep name='libkdeinit_kicker.so' kind="package" />
+               <dep name='libkdeinit_klipper.so' kind="package" />
+               <dep name='libkdeinit_kmenuedit.so' kind="package" />
+               <dep name='libkdeinit_konqueror.so' kind="package" />
+               <dep name='libkdeinit_konsole.so' kind="package" />
+               <dep name='libkdeinit_kprinter.so' kind="package" />
+               <dep name='libkdeinit_ksmserver.so' kind="package" />
+               <dep name='libkdeinit_kwin.so' kind="package" />
+               <dep name='libkdeinit_kwrite.so' kind="package" />
+               <dep name='libkdeinit_kxkb.so' kind="package" />
+               <dep name='libkdeinit_kwin_rules_dialog.so' kind="package" />
+               <dep name='libkfontinst.so.0' kind="package" />
+               <dep name='libkhotkeys_shared.so.1' kind="package" />
+               <dep name='libkickermain.so.1' kind="package" />
+               <dep name='libkonq.so.4' kind="package" />
+               <dep name='libksgrd.so.1' kind="package" />
+               <dep name='libkonqsidebarplugin.so.1' kind="package" />
+               <dep name='libksplashthemes.so.0' kind="package" />
+               <dep name='libtaskbar.so.1' kind="package" />
+               <dep name='libtaskmanager.so.1' kind="package" />
+               <dep name='kdialog' kind="package" />
+               <dep name='kio_fish' kind="package" />
+               <dep name='kdebase3-khotkeys' kind="package" />
+               <dep name='kdebase' kind="package" />
+               <dep name='appletproxy.so' kind="package" />
+               <dep name='cursorthumbnail.so' kind="package" />
+               <dep name='clock_panelapplet.so' kind="package" />
+               <dep name='dockbar_panelextension.so' kind="package" />
+               <dep name='djvuthumbnail.so' kind="package" />
+               <dep name='extensionproxy.so' kind="package" />
+               <dep name='exrthumbnail.so' kind="package" />
+               <dep name='fontthumbnail.so' kind="package" />
+               <dep name='imagethumbnail.so' kind="package" />
+               <dep name='htmlthumbnail.so' kind="package" />
+               <dep name='kasbar_panelextension.so' kind="package" />
+               <dep name='kate.so' kind="package" />
+               <dep name='kaccess.so' kind="package" />
+               <dep name='kcm_access.so' kind="package" />
+               <dep name='kcm_arts.so' kind="package" />
+               <dep name='kcm_background.so' kind="package" />
+               <dep name='kcm_cgi.so' kind="package" />
+               <dep name='kcm_bell.so' kind="package" />
+               <dep name='kcm_componentchooser.so' kind="package" />
+               <dep name='kcm_crypto.so' kind="package" />
+               <dep name='kcm_colors.so' kind="package" />
+               <dep name='kcm_css.so' kind="package" />
+               <dep name='kcm_energy.so' kind="package" />
+               <dep name='kcm_display.so' kind="package" />
+               <dep name='kcm_fontinst.so' kind="package" />
+               <dep name='kcm_fonts.so' kind="package" />
+               <dep name='kcm_filetypes.so' kind="package" />
+               <dep name='kcm_history.so' kind="package" />
+               <dep name='kcm_icons.so' kind="package" />
+               <dep name='kcm_input.so' kind="package" />
+               <dep name='kcm_info.so' kind="package" />
+               <dep name='kcm_joystick.so' kind="package" />
+               <dep name='kcm_ioslaveinfo.so' kind="package" />
+               <dep name='kcm_kdnssd.so' kind="package" />
+               <dep name='kcm_kded.so' kind="package" />
+               <dep name='kcm_kdm.so' kind="package" />
+               <dep name='kcm_keyboard.so' kind="package" />
+               <dep name='kcm_keys.so' kind="package" />
+               <dep name='kcm_khotkeys_init.so' kind="package" />
+               <dep name='kcm_khotkeys.so' kind="package" />
+               <dep name='kcm_kicker.so' kind="package" />
+               <dep name='kcm_kio.so' kind="package" />
+               <dep name='kcm_knotify.so' kind="package" />
+               <dep name='kcm_konqhtml.so' kind="package" />
+               <dep name='kcm_konq.so' kind="package" />
+               <dep name='kcm_ksplashthemes.so' kind="package" />
+               <dep name='kcm_kthememanager.so' kind="package" />
+               <dep name='kcm_konsole.so' kind="package" />
+               <dep name='kcm_kurifilt.so' kind="package" />
+               <dep name='kcm_kwinoptions.so' kind="package" />
+               <dep name='kcm_kwindecoration.so' kind="package" />
+               <dep name='kcm_launch.so' kind="package" />
+               <dep name='kcm_kwinrules.so' kind="package" />
+               <dep name='kcm_nic.so' kind="package" />
+               <dep name='kcm_locale.so' kind="package" />
+               <dep name='kcm_media.so' kind="package" />
+               <dep name='kcm_nsplugins.so' kind="package" />
+               <dep name='kcm_printmgr.so' kind="package" />
+               <dep name='kcm_performance.so' kind="package" />
+               <dep name='kcm_randr.so' kind="package" />
+               <dep name='kcm_privacy.so' kind="package" />
+               <dep name='kcm_spellchecking.so' kind="package" />
+               <dep name='kcm_screensaver.so' kind="package" />
+               <dep name='kcm_smserver.so' kind="package" />
+               <dep name='kcm_style.so' kind="package" />
+               <dep name='kcm_usb.so' kind="package" />
+               <dep name='kcm_taskbar.so' kind="package" />
+               <dep name='kcm_xinerama.so' kind="package" />
+               <dep name='kcm_useraccount.so' kind="package" />
+               <dep name='kcminit_startup.so' kind="package" />
+               <dep name='kcminit.so' kind="package" />
+               <dep name='kcontroledit.so' kind="package" />
+               <dep name='kcontrol.so' kind="package" />
+               <dep name='kded_khotkeys.so' kind="package" />
+               <dep name='kded_favicons.so' kind="package" />
+               <dep name='kded_homedirnotify.so' kind="package" />
+               <dep name='kded_konqy_preloader.so' kind="package" />
+               <dep name='kded_mediamanager.so' kind="package" />
+               <dep name='kded_kwrited.so' kind="package" />
+               <dep name='kded_remotedirnotify.so' kind="package" />
+               <dep name='kded_medianotifier.so' kind="package" />
+               <dep name='kdesktop.so' kind="package" />
+               <dep name='kded_systemdirnotify.so' kind="package" />
+               <dep name='kfile_font.so' kind="package" />
+               <dep name='keditbookmarks.so' kind="package" />
+               <dep name='kfile_trash.so' kind="package" />
+               <dep name='kfile_media.so' kind="package" />
+               <dep name='khotkeys.so' kind="package" />
+               <dep name='kfmclient.so' kind="package" />
+               <dep name='kgreet_winbind.so' kind="package" />
+               <dep name='khelpcenter.so' kind="package" />
+               <dep name='kicker.so' kind="package" />
+               <dep name='kickermenu_kdeprint.so' kind="package" />
+               <dep name='kickermenu_find.so' kind="package" />
+               <dep name='kickermenu_konsole.so' kind="package" />
+               <dep name='kickermenu_konqueror.so' kind="package" />
+               <dep name='kickermenu_recentdocs.so' kind="package" />
+               <dep name='kickermenu_remotemenu.so' kind="package" />
+               <dep name='kickermenu_prefmenu.so' kind="package" />
+               <dep name='kickermenu_systemmenu.so' kind="package" />
+               <dep name='kio_cgi.so' kind="package" />
+               <dep name='kio_about.so' kind="package" />
+               <dep name='kio_filter.so' kind="package" />
+               <dep name='kio_finger.so' kind="package" />
+               <dep name='kio_fish.so' kind="package" />
+               <dep name='kio_floppy.so' kind="package" />
+               <dep name='kio_fonts.so' kind="package" />
+               <dep name='kio_info.so' kind="package" />
+               <dep name='kio_home.so' kind="package" />
+               <dep name='kio_mac.so' kind="package" />
+               <dep name='kio_ldap.so' kind="package" />
+               <dep name='kio_media.so' kind="package" />
+               <dep name='kio_nfs.so' kind="package" />
+               <dep name='kio_man.so' kind="package" />
+               <dep name='kio_nntp.so' kind="package" />
+               <dep name='kio_print.so' kind="package" />
+               <dep name='kio_pop3.so' kind="package" />
+               <dep name='kio_settings.so' kind="package" />
+               <dep name='kio_remote.so' kind="package" />
+               <dep name='kio_smtp.so' kind="package" />
+               <dep name='kio_sftp.so' kind="package" />
+               <dep name='kio_tar.so' kind="package" />
+               <dep name='kio_system.so' kind="package" />
+               <dep name='kio_trash.so' kind="package" />
+               <dep name='kjobviewer.so' kind="package" />
+               <dep name='kio_thumbnail.so' kind="package" />
+               <dep name='klipper.so' kind="package" />
+               <dep name='kmenuedit.so' kind="package" />
+               <dep name='konq_aboutpage.so' kind="package" />
+               <dep name='klipper_panelapplet.so' kind="package" />
+               <dep name='konq_iconview.so' kind="package" />
+               <dep name='konq_listview.so' kind="package" />
+               <dep name='konq_shellcmdplugin.so' kind="package" />
+               <dep name='konq_remoteencoding.so' kind="package" />
+               <dep name='konq_sidebar.so' kind="package" />
+               <dep name='konq_sidebartree_dirtree.so' kind="package" />
+               <dep name='konq_sidebartree_bookmarks.so' kind="package" />
+               <dep name='konq_sound.so' kind="package" />
+               <dep name='konq_sidebartree_history.so' kind="package" />
+               <dep name='konqsidebar_web.so' kind="package" />
+               <dep name='konqsidebar_tree.so' kind="package" />
+               <dep name='konsole.so' kind="package" />
+               <dep name='konqueror.so' kind="package" />
+               <dep name='ksmserver.so' kind="package" />
+               <dep name='kprinter.so' kind="package" />
+               <dep name='kstyle_keramik_config.so' kind="package" />
+               <dep name='ksplashdefault.so' kind="package" />
+               <dep name='ksplashstandard.so' kind="package" />
+               <dep name='ksplashredmond.so' kind="package" />
+               <dep name='kwin3_b2.so' kind="package" />
+               <dep name='kwin.so' kind="package" />
+               <dep name='kwin3_keramik.so' kind="package" />
+               <dep name='kwin3_default.so' kind="package" />
+               <dep name='kwin3_modernsys.so' kind="package" />
+               <dep name='kwin3_laptop.so' kind="package" />
+               <dep name='kwin3_quartz.so' kind="package" />
+               <dep name='kwin3_plastik.so' kind="package" />
+               <dep name='kwin3_web.so' kind="package" />
+               <dep name='kwin3_redmond.so' kind="package" />
+               <dep name='kwin_default_config.so' kind="package" />
+               <dep name='kwin_b2_config.so' kind="package" />
+               <dep name='kwin_modernsys_config.so' kind="package" />
+               <dep name='kwin_keramik_config.so' kind="package" />
+               <dep name='kwin_quartz_config.so' kind="package" />
+               <dep name='kwin_plastik_config.so' kind="package" />
+               <dep name='kwrite.so' kind="package" />
+               <dep name='kwin_rules_dialog.so' kind="package" />
+               <dep name='kxkb.so' kind="package" />
+               <dep name='launcher_panelapplet.so' kind="package" />
+               <dep name='libkateutils.so.0' kind="package" />
+               <dep name='libkdeprint_part.so' kind="package" />
+               <dep name='libkfindpart.so' kind="package" />
+               <dep name='libkfontviewpart.so' kind="package" />
+               <dep name='libkhtmlkttsdplugin.so' kind="package" />
+               <dep name='libkmanpart.so' kind="package" />
+               <dep name='libkonsolepart.so' kind="package" />
+               <dep name='libkshorturifilter.so' kind="package" />
+               <dep name='libkuriikwsfilter.so' kind="package" />
+               <dep name='libkurisearchfilter.so' kind="package" />
+               <dep name='liblocaldomainurifilter.so' kind="package" />
+               <dep name='libnsplugin.so' kind="package" />
+               <dep name='media_panelapplet.so' kind="package" />
+               <dep name='lockout_panelapplet.so' kind="package" />
+               <dep name='menu_panelapplet.so' kind="package" />
+               <dep name='media_propsdlgplugin.so' kind="package" />
+               <dep name='naughty_panelapplet.so' kind="package" />
+               <dep name='minipager_panelapplet.so' kind="package" />
+               <dep name='sidebar_panelextension.so' kind="package" />
+               <dep name='run_panelapplet.so' kind="package" />
+               <dep name='systemtray_panelapplet.so' kind="package" />
+               <dep name='taskbar_panelapplet.so' kind="package" />
+               <dep name='sysguard_panelapplet.so' kind="package" />
+               <dep name='taskbar_panelextension.so' kind="package" />
+               <dep name='trash_panelapplet.so' kind="package" />
+               <dep name='textthumbnail.so' kind="package" />
+               <dep name='kdebase3' op='==' version='3.5.1' release='69.44' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='kdebase3-SuSE' op='&lt;=' version='9.0' kind="package" />
+       </conflicts>
+       <obsoletes>
+               <dep name='kdebase3-konqueror' kind="package" />
+               <dep name='kfontinst' kind="package" />
+               <dep name='kdialog' kind="package" />
+               <dep name='kio_fish' kind="package" />
+               <dep name='kdebase3-khotkeys' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libqt-mt.so.3' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libGL.so.1' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libkio.so.4' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libkdeui.so.4' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='fileutils' kind="package" />
+               <dep name='libdbus-1.so.2' kind="package" />
+               <dep name='libXrender.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libfontconfig.so.1' kind="package" />
+               <dep name='libfreetype.so.6' kind="package" />
+               <dep name='libgcc_s.so.1(GLIBC_2.0)' kind="package" />
+               <dep name='libGLU.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libhal.so.1' kind="package" />
+               <dep name='libICE.so.6' kind="package" />
+               <dep name='libSM.so.6' kind="package" />
+               <dep name='libIlmImf.so.2' kind="package" />
+               <dep name='libhal-storage.so.1' kind="package" />
+               <dep name='libssl.so.0.9.8' kind="package" />
+               <dep name='libdbus-qt-1.so.1' kind="package" />
+               <dep name='libkdecore.so.4' kind="package" />
+               <dep name='libDCOP.so.4' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.2)' kind="package" />
+               <dep name='permissions' kind="package" />
+               <dep name='libldap-2.3.so.0' kind="package" />
+               <dep name='libutil.so.1' kind="package" />
+               <dep name='libutil.so.1(GLIBC_2.0)' kind="package" />
+               <dep name='libXrandr.so.2' kind="package" />
+               <dep name='libXcursor.so.1' kind="package" />
+               <dep name='libXinerama.so.1' kind="package" />
+               <dep name='libXft.so.2' kind="package" />
+               <dep name='libXtst.so.6' kind="package" />
+               <dep name='libsasl2.so.2' kind="package" />
+               <dep name='libXss.so.1' kind="package" />
+               <dep name='libXxf86misc.so.1' kind="package" />
+               <dep name='libpam.so.0' kind="package" />
+               <dep name='libpam.so.0(LIBPAM_1.0)' kind="package" />
+               <dep name='libxkbfile.so.1' kind="package" />
+               <dep name='libusb-0.1.so.4' kind="package" />
+               <dep name='libslp.so.1' kind="package" />
+               <dep name='python' kind="package" />
+               <dep name='libXau.so.6' kind="package" />
+               <dep name='libpowersave_dbus.so.10' kind="package" />
+               <dep name='libXfixes.so.3' kind="package" />
+               <dep name='libkscreensaver.so.4' kind="package" />
+               <dep name='libkdefx.so.4' kind="package" />
+               <dep name='libkparts.so.2' kind="package" />
+               <dep name='fileshareset' kind="package" />
+               <dep name='kdebase3-ksysguardd' kind="package" />
+               <dep name='xorg-x11' kind="package" />
+               <dep name='kdelibs3' op='&gt;=' version='3.5.1' kind="package" />
+               <dep name='libXcomposite.so.1' kind="package" />
+               <dep name='libXdamage.so.1' kind="package" />
+               <dep name='libfontenc.so.1' kind="package" />
+               <dep name='libkabc.so.1' kind="package" />
+               <dep name='libkasbar.so.1' kind="package" />
+               <dep name='libkateinterfaces.so.0' kind="package" />
+               <dep name='libkatepartinterfaces.so.0' kind="package" />
+               <dep name='libkdecorations.so.1' kind="package" />
+               <dep name='libkdeinit_appletproxy.so' kind="package" />
+               <dep name='libkdeinit_extensionproxy.so' kind="package" />
+               <dep name='libkdeinit_kaccess.so' kind="package" />
+               <dep name='libkdeinit_kate.so' kind="package" />
+               <dep name='libkdeinit_kcminit.so' kind="package" />
+               <dep name='libkdeinit_kcminit_startup.so' kind="package" />
+               <dep name='libkdeinit_kcontrol.so' kind="package" />
+               <dep name='libkdeinit_kcontroledit.so' kind="package" />
+               <dep name='libkdeinit_kdesktop.so' kind="package" />
+               <dep name='libkdeinit_keditbookmarks.so' kind="package" />
+               <dep name='libkdeinit_kfmclient.so' kind="package" />
+               <dep name='libkdeinit_khelpcenter.so' kind="package" />
+               <dep name='libkdeinit_khotkeys.so' kind="package" />
+               <dep name='libkdeinit_kjobviewer.so' kind="package" />
+               <dep name='libkdeinit_kicker.so' kind="package" />
+               <dep name='libkdeinit_klipper.so' kind="package" />
+               <dep name='libkdeinit_kmenuedit.so' kind="package" />
+               <dep name='libkdeinit_konqueror.so' kind="package" />
+               <dep name='libkdeinit_konsole.so' kind="package" />
+               <dep name='libkdeinit_kprinter.so' kind="package" />
+               <dep name='libkdeinit_ksmserver.so' kind="package" />
+               <dep name='libkdeinit_kwin.so' kind="package" />
+               <dep name='libkdeinit_kwrite.so' kind="package" />
+               <dep name='libkdeinit_kxkb.so' kind="package" />
+               <dep name='libkdeprint_management.so.4' kind="package" />
+               <dep name='libkdeinit_kwin_rules_dialog.so' kind="package" />
+               <dep name='libkdemm.so.0' kind="package" />
+               <dep name='libkdeprint.so.4' kind="package" />
+               <dep name='libkdnssd.so.1' kind="package" />
+               <dep name='libkfontinst.so.0' kind="package" />
+               <dep name='libkhtml.so.4' kind="package" />
+               <dep name='libkdesu.so.4' kind="package" />
+               <dep name='libkhotkeys_shared.so.1' kind="package" />
+               <dep name='libkmid.so.0' kind="package" />
+               <dep name='libknewstuff.so.1' kind="package" />
+               <dep name='libkickermain.so.1' kind="package" />
+               <dep name='libkonq.so.4' kind="package" />
+               <dep name='libksgrd.so.1' kind="package" />
+               <dep name='libkonqsidebarplugin.so.1' kind="package" />
+               <dep name='libksplashthemes.so.0' kind="package" />
+               <dep name='libktexteditor.so.0' kind="package" />
+               <dep name='libkutils.so.1' kind="package" />
+               <dep name='libpowersave.so.10' kind="package" />
+               <dep name='libtaskbar.so.1' kind="package" />
+               <dep name='libtaskmanager.so.1' kind="package" />
+       </requires>
+       <recommends>
+               <dep name='kdebase3-beagle' kind="package" />
+               <dep name='kdelibs3_doc' kind="package" />
+       </recommends>
+</package>
+<package>
+       <name>kde3-i18n-fy</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde-i18n-fy' kind="package" />
+               <dep name='kde3-i18n-fy' op='==' version='3.5.1' release='0.5' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='fy' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>apparmor-docs</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>2.0</version><release>17.7</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apparmor-docs' op='==' version='2.0' release='17.7' kind="package" />
+               <dep name='subdomain-docs' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='subdomain-docs' kind="package" />
+       </obsoletes>
+</package>
+<package>
+       <name>apcupsd</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.12.1</version><release>18.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apcupsd' op='==' version='3.12.1' release='18.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libcrypto.so.0.9.8' kind="package" />
+               <dep name='libncurses.so.5' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.3.2)' kind="package" />
+               <dep name='/usr/bin/sed' kind="package" />
+               <dep name='/usr/bin/grep' kind="package" />
+               <dep name='libwrap.so.0' kind="package" />
+               <dep name='libpanel.so.5' kind="package" />
+               <dep name='libnetsnmp.so.10' kind="package" />
+               <dep name='/usr/bin/mail' kind="package" />
+               <dep name='libmenu.so.5' kind="package" />
+               <dep name='libgd.so.2' kind="package" />
+               <dep name='libform.so.5' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>kde3-i18n-ga</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde-i18n-ga' kind="package" />
+               <dep name='kde3-i18n-ga' op='==' version='3.5.1' release='0.5' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='ga' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>apache2-worker</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.2.3</version><release>16.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apache2-MPM' kind="package" />
+               <dep name='mod_ssl.so' kind="package" />
+               <dep name='apache2-worker' op='==' version='2.2.3' release='16.6' kind="package" />
+               <dep name='mod_cgid.so' kind="package" />
+               <dep name='mod_info.so' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libexpat.so.1' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libcrypt.so.1' kind="package" />
+               <dep name='libcrypto.so.0.9.8' kind="package" />
+               <dep name='libssl.so.0.9.8' kind="package" />
+               <dep name='librt.so.1' kind="package" />
+               <dep name='liblber-2.3.so.0' kind="package" />
+               <dep name='libaprutil-1.so.0' kind="package" />
+               <dep name='libapr-1.so.0' kind="package" />
+               <dep name='libdb-4.3.so' kind="package" />
+               <dep name='libldap-2.3.so.0' kind="package" />
+               <dep name='libpcre.so.0' kind="package" />
+               <dep name='apache2' op='==' version='2.2.3' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>kde3-i18n-en_GB</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde-i18n-en_GB' kind="package" />
+               <dep name='kde3-i18n-en_GB' op='==' version='3.5.1' release='0.5' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='en_GB' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>apache2-mod_python</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.1.3</version><release>60.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apache2-mod_python' op='==' version='3.1.3' release='60.6' kind="package" />
+               <dep name='mod_python.so' kind="package" />
+               <dep name='_psp.so' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='mod_python' kind="package" />
+       </conflicts>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='python' op='&gt;=' version='2.4' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.2)' kind="package" />
+               <dep name='apache_mmn_20051115' kind="package" />
+               <dep name='python' op='&lt;' version='2.5' kind="package" />
+               <dep name='apache2' kind="package" />
+               <dep name='libutil.so.1' kind="package" />
+               <dep name='libutil.so.1(GLIBC_2.0)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apache2-prefork</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.2.3</version><release>16.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apache2-MPM' kind="package" />
+               <dep name='mod_ssl.so' kind="package" />
+               <dep name='apache:/usr/sbin/httpd' kind="package" />
+               <dep name='mod_cgi.so' kind="package" />
+               <dep name='mod_info.so' kind="package" />
+               <dep name='apache2-prefork' op='==' version='2.2.3' release='16.6' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libexpat.so.1' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libcrypt.so.1' kind="package" />
+               <dep name='libcrypto.so.0.9.8' kind="package" />
+               <dep name='libssl.so.0.9.8' kind="package" />
+               <dep name='librt.so.1' kind="package" />
+               <dep name='liblber-2.3.so.0' kind="package" />
+               <dep name='libaprutil-1.so.0' kind="package" />
+               <dep name='libapr-1.so.0' kind="package" />
+               <dep name='libdb-4.3.so' kind="package" />
+               <dep name='libldap-2.3.so.0' kind="package" />
+               <dep name='libpcre.so.0' kind="package" />
+               <dep name='apache2' op='==' version='2.2.3' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apparmor-admin_en</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>10.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apparmor-admin_en' op='==' version='10.1' release='0.5' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>kde3-i18n-srLatn</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde3-i18n-srLatn' op='==' version='3.5.1' release='0.5' kind="package" />
+               <dep name='kde-i18n-srLatn' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='sr' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>jaf-demo</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.0.2</version><release>17.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='jaf-demo' op='==' version='1.0.2' release='17.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='jaf' op='==' version='1.0.2' release='17.4' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apparmor-parser</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0.1</version><release>14.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='subdomain_parser' kind="package" />
+               <dep name='libimnxcert' kind="package" />
+               <dep name='apparmor-parser' op='==' version='2.0.1' release='14.5' kind="package" />
+               <dep name='subdomain-parser' kind="package" />
+               <dep name='subdomain-parser-demo' kind="package" />
+               <dep name='subdomain-leaf-cert' kind="package" />
+               <dep name='subdomain-parser-common' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='subdomain_parser' kind="package" />
+               <dep name='libimnxcert' kind="package" />
+               <dep name='subdomain-parser' kind="package" />
+               <dep name='subdomain-parser-demo' kind="package" />
+               <dep name='subdomain-leaf-cert' kind="package" />
+               <dep name='subdomain-parser-common' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='aaa_base' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apparmor-profiles</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>2.0.1</version><release>20.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apparmor-profiles' op='==' version='2.0.1' release='20.4' kind="package" />
+               <dep name='subdomain-profiles' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='subdomain-profiles' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='apparmor-parser' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>javamail-demo</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.3.3_01</version><release>14.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='javamail-demo' op='==' version='1.3.3_01' release='14.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='javamail' op='==' version='1.3.3_01' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apparmor-provider-control</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.0.0</version><release>15.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apparmor-provider-control' op='==' version='1.0.0' release='15.4' kind="package" />
+               <dep name='libapparmorserviceprovider.so.0' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.0)' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='liblimal.so.100' kind="package" />
+               <dep name='/usr/bin/loadmof.sh' kind="package" />
+               <dep name='openwbem' kind="package" />
+               <dep name='libopenwbem.so.4' kind="package" />
+               <dep name='limal-apparmor-control' kind="package" />
+               <dep name='liblimal-apparmor-control.so.100' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apparmor-provider-notifications</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.0.0</version><release>1.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apparmor-provider-notifications' op='==' version='1.0.0' release='1.3' kind="package" />
+               <dep name='libapparmornotificationdataprovider.so.0' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.0)' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='liblimal.so.100' kind="package" />
+               <dep name='/usr/bin/loadmof.sh' kind="package" />
+               <dep name='libopenwbem.so.4' kind="package" />
+               <dep name='liblimal-apparmor-notifications.so.1' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>javamail</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.3.3_01</version><release>14.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='javamail' op='==' version='1.3.3_01' release='14.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>apparmor-provider-reporting</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.1.0</version><release>0.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apparmor-provider-reporting' op='==' version='1.1.0' release='0.3' kind="package" />
+               <dep name='libapparmorreportsconfigurationprovider.so.0' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.0)' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='liblimal.so.100' kind="package" />
+               <dep name='/usr/bin/loadmof.sh' kind="package" />
+               <dep name='libopenwbem.so.4' kind="package" />
+               <dep name='limal-apparmor-reporting' kind="package" />
+               <dep name='liblimal-apparmor-reporting.so.100' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>apparmor-utils</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>2.0</version><release>23.12</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='apparmor-utils' op='==' version='2.0' release='23.12' kind="package" />
+               <dep name='subdomain-utils' kind="package" />
+               <dep name='perl(Immunix::Reports)' kind="package" />
+               <dep name='perl(Immunix::Severity)' kind="package" />
+               <dep name='perl(Immunix::SubDomain)' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='subdomain-utils' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='perl-DBI' kind="package" />
+               <dep name='perl-DBD-SQLite' kind="package" />
+               <dep name='perl-TimeDate' kind="package" />
+               <dep name='perl-File-Tail' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>jakarta-commons-logging</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.0.4</version><release>21.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='jakarta-commons-logging' op='==' version='1.0.4' release='21.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>argus-client</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0.6</version><release>20.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='argus-client' op='==' version='2.0.6' release='20.4' kind="package" />
+               <dep name='argus:/usr/sbin/argus' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='libncurses.so.5' kind="package" />
+               <dep name='argus' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>kde3-i18n-pa</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde-i18n-pa' kind="package" />
+               <dep name='kde3-i18n-pa' op='==' version='3.5.1' release='0.5' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='pa' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>kde3-i18n-pl</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde3-i18n-pl' op='==' version='3.5.1' release='0.5' kind="package" />
+               <dep name='kde-i18n-pl' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='pl' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>arpwatch</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.1a13</version><release>19.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='arpwatch' op='==' version='2.1a13' release='19.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libresolv.so.2' kind="package" />
+               <dep name='libresolv.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libresolv.so.2(GLIBC_2.2)' kind="package" />
+               <dep name='libpcap.so.0' kind="package" />
+               <dep name='arpwatch-ethercodes' kind="package" />
+               <dep name='/usr/bin/touch' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>argus-server</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.0.6</version><release>18.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='argus:/usr/sbin/argus' kind="package" />
+               <dep name='argus-server' op='==' version='2.0.6' release='18.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='libwrap.so.0' kind="package" />
+               <dep name='argus' kind="package" />
+               <dep name='libpcap.so.0' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>arpwatch-ethercodes</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>2006.4.7</version><release>2.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='arpwatch-ethercodes' op='==' version='2006.4.7' release='2.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>kde3-i18n-lt</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>3.5.1</version><release>0.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kde-i18n-lt' kind="package" />
+               <dep name='kde3-i18n-lt' op='==' version='3.5.1' release='0.5' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='lt' kind="language" />
+       </freshens>
+       <supplements>
+               <dep name='kdelibs3' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>arts</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.5.1</version><release>15.10</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kdelibs-artsd' kind="package" />
+               <dep name='libartsc.so.0' kind="package" />
+               <dep name='libartsdsp.so.0' kind="package" />
+               <dep name='libartsdsp_st.so.0' kind="package" />
+               <dep name='kdelibs3-artsd' kind="package" />
+               <dep name='libartsgslplayobject.so.0' kind="package" />
+               <dep name='libartsflow_idl.so.1' kind="package" />
+               <dep name='libartsflow.so.1' kind="package" />
+               <dep name='libartswavplayobject.so.0' kind="package" />
+               <dep name='libkmedia2.so.1' kind="package" />
+               <dep name='libqtmcop.so.1' kind="package" />
+               <dep name='libx11globalcomm.so.1' kind="package" />
+               <dep name='arts' op='==' version='1.5.1' release='15.10' kind="package" />
+               <dep name='libkmedia2_idl.so.1' kind="package" />
+               <dep name='libmcop.so.1' kind="package" />
+               <dep name='libmcop_mt.so.1' kind="package" />
+               <dep name='libsoundserver_idl.so.1' kind="package" />
+               <dep name='libartscbackend.so.0' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='kdelibs3-artsd' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libqt-mt.so.3' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libgthread-2.0.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libXrender.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libfontconfig.so.1' kind="package" />
+               <dep name='libfreetype.so.6' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libgmodule-2.0.so.0' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libasound.so.2' kind="package" />
+               <dep name='libICE.so.6' kind="package" />
+               <dep name='libSM.so.6' kind="package" />
+               <dep name='libaudiofile.so.0' kind="package" />
+               <dep name='libresmgr.so.1' kind="package" />
+               <dep name='librt.so.1' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.3.2)' kind="package" />
+               <dep name='libasound.so.2(ALSA_0.9)' kind="package" />
+               <dep name='libresmgr.so.1(RESMGR_1.0)' kind="package" />
+               <dep name='permissions' kind="package" />
+               <dep name='libXrandr.so.2' kind="package" />
+               <dep name='libartsc.so.0' kind="package" />
+               <dep name='libjack.so.0' kind="package" />
+               <dep name='libXi.so.6' kind="package" />
+               <dep name='libXcursor.so.1' kind="package" />
+               <dep name='libXinerama.so.1' kind="package" />
+               <dep name='libXft.so.2' kind="package" />
+               <dep name='libartsflow_idl.so.1' kind="package" />
+               <dep name='libartsflow.so.1' kind="package" />
+               <dep name='libkmedia2_idl.so.1' kind="package" />
+               <dep name='libmcop.so.1' kind="package" />
+               <dep name='libmcop_mt.so.1' kind="package" />
+               <dep name='libogg.so.0' kind="package" />
+               <dep name='libpng.so.3' kind="package" />
+               <dep name='libsoundserver_idl.so.1' kind="package" />
+               <dep name='libvorbis.so.0' kind="package" />
+               <dep name='libvorbisenc.so.2' kind="package" />
+               <dep name='libvorbisfile.so.3' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>arts-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.5.1</version><release>15.10</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kdelibs3:/opt/kde3/include/artsc/artsc.h' kind="package" />
+               <dep name='arts-devel' op='==' version='1.5.1' release='15.10' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libgthread-2.0.so.0' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libgmodule-2.0.so.0' kind="package" />
+               <dep name='glib2-devel' kind="package" />
+               <dep name='alsa-devel' kind="package" />
+               <dep name='libstdc++-devel' kind="package" />
+               <dep name='audiofile-devel' kind="package" />
+               <dep name='arts' op='==' version='1.5.1' kind="package" />
+               <dep name='libmcop.so.1' kind="package" />
+               <dep name='qt3-devel' kind="package" />
+               <dep name='jack-devel' kind="package" />
+               <dep name='libvorbis-devel' kind="package" />
+               <dep name='libogg-devel' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>gtk2</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.8.11</version><release>0.8</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libgtk-x11-2.0.so.0' kind="package" />
+               <dep name='libgdk_pixbuf-2.0.so.0' kind="package" />
+               <dep name='libgdk-x11-2.0.so.0' kind="package" />
+               <dep name='im-am-et.so' kind="package" />
+               <dep name='libpixmap.so' kind="package" />
+               <dep name='gtk2+' kind="package" />
+               <dep name='libpixbufloader-ico.so' kind="package" />
+               <dep name='libpixbufloader-jpeg.so' kind="package" />
+               <dep name='libpixbufloader-gif.so' kind="package" />
+               <dep name='libpixbufloader-png.so' kind="package" />
+               <dep name='libpixbufloader-pnm.so' kind="package" />
+               <dep name='libpixbufloader-ras.so' kind="package" />
+               <dep name='libpixbufloader-tiff.so' kind="package" />
+               <dep name='libpixbufloader-bmp.so' kind="package" />
+               <dep name='libpixbufloader-xbm.so' kind="package" />
+               <dep name='libpixbufloader-xpm.so' kind="package" />
+               <dep name='im-cedilla.so' kind="package" />
+               <dep name='im-thai-broken.so' kind="package" />
+               <dep name='im-viqr.so' kind="package" />
+               <dep name='im-cyrillic-translit.so' kind="package" />
+               <dep name='im-ti-er.so' kind="package" />
+               <dep name='im-inuktitut.so' kind="package" />
+               <dep name='im-ipa.so' kind="package" />
+               <dep name='im-ti-et.so' kind="package" />
+               <dep name='libpixbufloader-ani.so' kind="package" />
+               <dep name='im-xim.so' kind="package" />
+               <dep name='libgdk_pixbuf_xlib-2.0.so.0' kind="package" />
+               <dep name='libpixbufloader-pcx.so' kind="package" />
+               <dep name='libpixbufloader-tga.so' kind="package" />
+               <dep name='libpixbufloader-wbmp.so' kind="package" />
+               <dep name='gtk2' op='==' version='2.8.11' release='0.8' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libgobject-2.0.so.0' kind="package" />
+               <dep name='libgtk-x11-2.0.so.0' kind="package" />
+               <dep name='libpango-1.0.so.0' kind="package" />
+               <dep name='libpangocairo-1.0.so.0' kind="package" />
+               <dep name='libpangoft2-1.0.so.0' kind="package" />
+               <dep name='libpng12.so.0' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libexpat.so.1' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libatk-1.0.so.0' kind="package" />
+               <dep name='libcairo.so.2' kind="package" />
+               <dep name='libXrender.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libfontconfig.so.1' kind="package" />
+               <dep name='libfreetype.so.6' kind="package" />
+               <dep name='libgdk_pixbuf-2.0.so.0' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libglitz.so.1' kind="package" />
+               <dep name='libgmodule-2.0.so.0' kind="package" />
+               <dep name='libgdk-x11-2.0.so.0' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libjpeg.so.62' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2.3)' kind="package" />
+               <dep name='libXrandr.so.2' kind="package" />
+               <dep name='libXi.so.6' kind="package" />
+               <dep name='libXcursor.so.1' kind="package" />
+               <dep name='libXinerama.so.1' kind="package" />
+               <dep name='/usr/bin/touch' kind="package" />
+               <dep name='gnome-filesystem' kind="package" />
+               <dep name='/bin/rm' kind="package" />
+               <dep name='/bin/rmdir' kind="package" />
+               <dep name='libtiff.so.3' kind="package" />
+               <dep name='libXfixes.so.3' kind="package" />
+               <dep name='cairo' op='&gt;=' version='0.9.2' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aspell-af</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.50.0</version><release>19</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-af' op='==' version='0.50.0' release='19' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='af' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>arts-gmcop</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.5.1</version><release>15.10</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='arts-gmcop' op='==' version='1.5.1' release='15.10' kind="package" />
+               <dep name='libgmcop.so.1' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libgthread-2.0.so.0' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libgmodule-2.0.so.0' kind="package" />
+               <dep name='libmcop.so.1' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>ash</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.6.1</version><release>15.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ash' op='==' version='1.6.1' release='15.4' kind="package" />
+               <dep name='dash' kind="package" />
+               <dep name='ash-linux' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3.3)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aspell</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.60.3</version><release>20.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell' op='==' version='0.60.3' release='20.4' kind="package" />
+               <dep name='libpspell.so.15' kind="package" />
+               <dep name='libaspell.so.15' kind="package" />
+               <dep name='pspell' kind="package" />
+               <dep name='spell' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='pspell' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='libncurses.so.5' kind="package" />
+               <dep name='info' kind="package" />
+               <dep name='libaspell.so.15' kind="package" />
+               <dep name='aspell-en' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>gtk-sharp2-gapi</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.8.3</version><release>43.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='mono(gapi-parser)' op='==' version='0.0.0.0' kind="package" />
+               <dep name='mono(gapi-fixup)' op='==' version='0.0.0.0' kind="package" />
+               <dep name='mono(gapi_codegen)' op='==' version='0.0.0.0' kind="package" />
+               <dep name='gtk-sharp2-gapi' op='==' version='2.8.3' release='43.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='mono(System.Xml)' op='==' version='1.0.5000.0' kind="package" />
+               <dep name='perl-XML-LibXML-Common' kind="package" />
+               <dep name='perl-XML-LibXML' kind="package" />
+               <dep name='mono(mscorlib)' op='==' version='1.0.5000.0' kind="package" />
+               <dep name='perl-XML-SAX' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>java-1_4_2-sun</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.4.2.13</version><release>0.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='javaws' op='==' version='1.4.2' kind="package" />
+               <dep name='jre-1.4.2' kind="package" />
+               <dep name='libhpi.so' kind="package" />
+               <dep name='libawt.so' kind="package" />
+               <dep name='libjsig.so' kind="package" />
+               <dep name='libjava.so' kind="package" />
+               <dep name='libjvm.so' kind="package" />
+               <dep name='libnet.so' kind="package" />
+               <dep name='java-1.4.2' kind="package" />
+               <dep name='jre1.1.x' kind="package" />
+               <dep name='jre' op='==' version='1.4.2' kind="package" />
+               <dep name='java' op='==' version='1.4.2' kind="package" />
+               <dep name='jre1.2.x' kind="package" />
+               <dep name='jre1.3.x' kind="package" />
+               <dep name='jre1.4.x' kind="package" />
+               <dep name='jndi' op='==' version='1.4.2' kind="package" />
+               <dep name='jsse' op='==' version='1.4.2' kind="package" />
+               <dep name='jndi-ldap' op='==' version='1.4.2' kind="package" />
+               <dep name='jce' op='==' version='1.4.2' kind="package" />
+               <dep name='jaas' op='==' version='1.4.2' kind="package" />
+               <dep name='jdbc-stdext' op='==' version='3.0' kind="package" />
+               <dep name='j2re' kind="package" />
+               <dep name='j2re' op='==' version='1.4.2' kind="package" />
+               <dep name='libcmm.so' kind="package" />
+               <dep name='libdcpr.so' kind="package" />
+               <dep name='libfontmanager.so' kind="package" />
+               <dep name='libdt_socket.so' kind="package" />
+               <dep name='libhprof.so' kind="package" />
+               <dep name='libjawt.so' kind="package" />
+               <dep name='libjdwp.so' kind="package" />
+               <dep name='libjpeg.so' kind="package" />
+               <dep name='libjsound.so' kind="package" />
+               <dep name='libnio.so' kind="package" />
+               <dep name='libjvm.so(libjvm.so)' kind="package" />
+               <dep name='librmi.so' kind="package" />
+               <dep name='libzip.so' kind="package" />
+               <dep name='java-1.4.2' op='==' version='1.4.2.13' kind="package" />
+               <dep name='java-sun' op='==' version='1.4.2.13' release='0.3' kind="package" />
+               <dep name='jndi-cos' op='==' version='1.4.2' kind="package" />
+               <dep name='jre-1.4.2-sun' op='==' version='1.4.2.13' release='0.3' kind="package" />
+               <dep name='jre-sun' op='==' version='1.4.2.13' release='0.3' kind="package" />
+               <dep name='libnet.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libverify.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libmlib_image.so' kind="package" />
+               <dep name='libjava.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libverify.so' kind="package" />
+               <dep name='libjvm.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='java2-jre' kind="package" />
+               <dep name='jndi-rmi' op='==' version='1.4.2' kind="package" />
+               <dep name='jndi-dns' op='==' version='1.4.2' kind="package" />
+               <dep name='libcmm.so(GCC.INTERNAL)' kind="package" />
+               <dep name='jdbc-stdext' op='==' version='1.4.2' kind="package" />
+               <dep name='libcmm.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libcmm.so)' kind="package" />
+               <dep name='libawt.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libawt.so)' kind="package" />
+               <dep name='libawt.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libcmm.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libdcpr.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libdcpr.so)' kind="package" />
+               <dep name='libdcpr.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libdt_socket.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libdt_socket.so)' kind="package" />
+               <dep name='libdcpr.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libdt_socket.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libfontmanager.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libfontmanager.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libfontmanager.so)' kind="package" />
+               <dep name='libfontmanager.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libhpi.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/native_threads/libhpi.so)' kind="package" />
+               <dep name='libhpi.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libhpi.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libhprof.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libhprof.so)' kind="package" />
+               <dep name='libioser12.so' kind="package" />
+               <dep name='libhprof.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libioser12.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libioser12.so)' kind="package" />
+               <dep name='libjaas_unix.so' kind="package" />
+               <dep name='libioser12.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libjaas_unix.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libjaas_unix.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libjaas_unix.so)' kind="package" />
+               <dep name='libjava.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libjava.so)' kind="package" />
+               <dep name='libjava.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libjawt.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libjawt.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libjawt.so)' kind="package" />
+               <dep name='libjcov.so' kind="package" />
+               <dep name='libjcov.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libjcov.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libjcov.so)' kind="package" />
+               <dep name='libjdwp.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libjdwp.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libjdwp.so)' kind="package" />
+               <dep name='libjpeg.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libjpeg.so)' kind="package" />
+               <dep name='libjpeg.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libjpeg.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libjsig.so(libjsig.so)' kind="package" />
+               <dep name='libjsig.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libjsound.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libjsound.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libjsound.so)' kind="package" />
+               <dep name='libmlib_image.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libmlib_image.so)' kind="package" />
+               <dep name='libjvm.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libmlib_image.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libnative_chmod.so(../../../../build/linux-i586/lib/i386/libnative_chmod.so)' kind="package" />
+               <dep name='libnative_chmod.so' kind="package" />
+               <dep name='libnet.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libnative_chmod.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libnet.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libnet.so)' kind="package" />
+               <dep name='libnio.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libnio.so)' kind="package" />
+               <dep name='libnio.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libnio.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='librmi.so(GCC.INTERNAL)' kind="package" />
+               <dep name='librmi.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/librmi.so)' kind="package" />
+               <dep name='libverify.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libverify.so)' kind="package" />
+               <dep name='libverify.so(GCC.INTERNAL)' kind="package" />
+               <dep name='libzip.so(/export/jdk142-update/ws/fcs/control/build/linux-i586/lib/i386/libzip.so)' kind="package" />
+               <dep name='libzip.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libzip.so(GCC.INTERNAL)' kind="package" />
+               <dep name='java-1_4_2-sun' op='==' version='1.4.2.13' release='0.3' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='kaffe' kind="package" />
+       </conflicts>
+       <obsoletes>
+               <dep name='java2-jre' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libXt.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+               <dep name='libXi.so.6' kind="package" />
+               <dep name='libXtst.so.6' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='/bin/ln' kind="package" />
+               <dep name='libXp.so.6' kind="package" />
+               <dep name='/usr/sbin/update-alternatives' kind="package" />
+               <dep name='libawt.so' kind="package" />
+               <dep name='libjava.so' kind="package" />
+               <dep name='libjvm.so' kind="package" />
+               <dep name='libnet.so' kind="package" />
+               <dep name='jpackage-utils' op='&gt;=' version='1.5.26' kind="package" />
+               <dep name='libnet.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libverify.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libmlib_image.so' kind="package" />
+               <dep name='libjava.so(SUNWprivate_1.1)' kind="package" />
+               <dep name='libverify.so' kind="package" />
+               <dep name='libjvm.so(SUNWprivate_1.1)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aspell-am</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.03.1</version><release>12</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-am' op='==' version='0.03.1' release='12' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='am' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>kdebase3-kdm</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.5.1</version><release>69.44</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kdebase3-kdm' op='==' version='3.5.1' release='69.44' kind="package" />
+               <dep name='kdebase:/opt/kde2/bin/kdm' kind="package" />
+               <dep name='kdebase3:/opt/kde3/bin/kdm' kind="package" />
+               <dep name='kgreet_classic.so' kind="package" />
+               <dep name='kdebase3-kdm-SLD:/opt/kde3/bin/kdm' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libqt-mt.so.3' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libkdeui.so.4' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libresolv.so.2' kind="package" />
+               <dep name='libkdecore.so.4' kind="package" />
+               <dep name='libDCOP.so.4' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.2)' kind="package" />
+               <dep name='libutil.so.1' kind="package" />
+               <dep name='libXtst.so.6' kind="package" />
+               <dep name='/bin/grep' kind="package" />
+               <dep name='libpam.so.0' kind="package" />
+               <dep name='libpam.so.0(LIBPAM_1.0)' kind="package" />
+               <dep name='libXau.so.6' kind="package" />
+               <dep name='libXdmcp.so.6' kind="package" />
+               <dep name='libkdefx.so.4' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aspell-az</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.02</version><release>12</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-az' op='==' version='0.02' release='12' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='az' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>id3lib</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.8.3</version><release>104.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='id3lib' op='==' version='3.8.3' release='104.4' kind="package" />
+               <dep name='libid3-3.8.so.3' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.0)' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>kdenetwork3-InstantMessenger</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.5.1</version><release>32.18</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kcm_kopete_accountconfig.so' kind="package" />
+               <dep name='libkopete_oscar.so.2' kind="package" />
+               <dep name='kdenetwork3-nld-InstantMessenger' kind="package" />
+               <dep name='kopete' kind="package" />
+               <dep name='libkopete.so.1' kind="package" />
+               <dep name='kcm_kopete_addbookmarks.so' kind="package" />
+               <dep name='libkopete_videodevice.so.0' kind="package" />
+               <dep name='libkopete_msn_shared.so.0' kind="package" />
+               <dep name='kdenetwork3-chat:/opt/kde3/bin/kopete' kind="package" />
+               <dep name='kcm_kopete_appearanceconfig.so' kind="package" />
+               <dep name='kcm_kopete_alias.so' kind="package" />
+               <dep name='kcm_kopete_avdeviceconfig.so' kind="package" />
+               <dep name='kcm_kopete_autoreplace.so' kind="package" />
+               <dep name='kcm_kopete_behaviorconfig.so' kind="package" />
+               <dep name='kcm_kopete_history.so' kind="package" />
+               <dep name='kcm_kopete_cryptography.so' kind="package" />
+               <dep name='kcm_kopete_highlight.so' kind="package" />
+               <dep name='kcm_kopete_latex.so' kind="package" />
+               <dep name='kcm_kopete_msn.so' kind="package" />
+               <dep name='kcm_kopete_netmeeting.so' kind="package" />
+               <dep name='kcm_kopete_smpppdcs.so' kind="package" />
+               <dep name='kcm_kopete_identityconfig.so' kind="package" />
+               <dep name='kcm_kopete_nowlistening.so' kind="package" />
+               <dep name='kcm_kopete_texteffect.so' kind="package" />
+               <dep name='kcm_kopete_translator.so' kind="package" />
+               <dep name='kcm_kopete_webpresence.so' kind="package" />
+               <dep name='kio_jabberdisco.so' kind="package" />
+               <dep name='kopete_addbookmarks.so' kind="package" />
+               <dep name='kopete_aim.so' kind="package" />
+               <dep name='kopete_alias.so' kind="package" />
+               <dep name='kopete_autoreplace.so' kind="package" />
+               <dep name='kopete_chatwindow.so' kind="package" />
+               <dep name='kopete_connectionstatus.so' kind="package" />
+               <dep name='kopete_contactnotes.so' kind="package" />
+               <dep name='kopete_cryptography.so' kind="package" />
+               <dep name='kopete_emailwindow.so' kind="package" />
+               <dep name='kopete_groupwise.so' kind="package" />
+               <dep name='kopete_highlight.so' kind="package" />
+               <dep name='kopete_history.so' kind="package" />
+               <dep name='kopete_irc.so' kind="package" />
+               <dep name='kopete_gadu.so' kind="package" />
+               <dep name='kopete_icq.so' kind="package" />
+               <dep name='kopete_latex.so' kind="package" />
+               <dep name='kopete_msn.so' kind="package" />
+               <dep name='kopete_netmeeting.so' kind="package" />
+               <dep name='kopete_jabber.so' kind="package" />
+               <dep name='kopete_nowlistening.so' kind="package" />
+               <dep name='kopete_smpppdcs.so' kind="package" />
+               <dep name='kopete_sms.so' kind="package" />
+               <dep name='kopete_statistics.so' kind="package" />
+               <dep name='kopete_testbed.so' kind="package" />
+               <dep name='kopete_texteffect.so' kind="package" />
+               <dep name='libkrichtexteditpart.so' kind="package" />
+               <dep name='kopete_translator.so' kind="package" />
+               <dep name='kopete_webpresence.so' kind="package" />
+               <dep name='libkopetewidgets.so' kind="package" />
+               <dep name='kopete_yahoo.so' kind="package" />
+               <dep name='kdenetwork3-InstantMessenger' op='==' version='3.5.1' release='32.18' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='kdenetwork3-nld-InstantMessenger' kind="package" />
+               <dep name='kopete' kind="package" />
+               <dep name='kdenetwork3-chat' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libqt-mt.so.3' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libkio.so.4' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libkdeui.so.4' kind="package" />
+               <dep name='libkwalletclient.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libXrender.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.2)' kind="package" />
+               <dep name='libgcc_s.so.1(GLIBC_2.0)' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libcrypto.so.0.9.8' kind="package" />
+               <dep name='libssl.so.0.9.8' kind="package" />
+               <dep name='libxml2.so.2' kind="package" />
+               <dep name='libkdecore.so.4' kind="package" />
+               <dep name='libDCOP.so.4' kind="package" />
+               <dep name='/usr/bin/perl' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.2)' kind="package" />
+               <dep name='libidn.so.11' kind="package" />
+               <dep name='libXss.so.1' kind="package" />
+               <dep name='libkdefx.so.4' kind="package" />
+               <dep name='libkparts.so.2' kind="package" />
+               <dep name='libkabc.so.1' kind="package" />
+               <dep name='libkhtml.so.4' kind="package" />
+               <dep name='libknewstuff.so.1' kind="package" />
+               <dep name='libktexteditor.so.0' kind="package" />
+               <dep name='libkutils.so.1' kind="package" />
+               <dep name='libkopete_oscar.so.2' kind="package" />
+               <dep name='libxslt.so.1' kind="package" />
+               <dep name='libsqlite3.so.0' kind="package" />
+               <dep name='libkopete.so.1' kind="package" />
+               <dep name='libkopete_videodevice.so.0' kind="package" />
+               <dep name='libqca.so.1' kind="package" />
+               <dep name='libkopete_msn_shared.so.0' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>java-1_4_2-ibm-jdbc</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.4.2_sr7</version><release>3.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='java-jdbc' op='==' version='1.4.2_sr7' kind="package" />
+               <dep name='jdbc-stdext' op='==' version='3.0' kind="package" />
+               <dep name='jdbc-stdext' op='==' version='1.4.2_sr7' kind="package" />
+               <dep name='java-1_4_2-ibm-jdbc' op='==' version='1.4.2_sr7' release='3.5' kind="package" />
+               <dep name='java-1_4_2-ibm-jdbc' op='==' version='1.4.2_sr7' kind="package" />
+               <dep name='java-jdbc' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libodbc.so.1' kind="package" />
+               <dep name='libodbcinst.so.1' kind="package" />
+               <dep name='java-1_4_2-ibm' op='==' version='1.4.2_sr7' release='3.5' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>java-1_4_2-ibm-plugin</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.4.2_sr7</version><release>3.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='java-plugin' kind="package" />
+               <dep name='java-1_4_2-ibm-plugin' op='==' version='1.4.2_sr7' release='3.5' kind="package" />
+               <dep name='java-1.4.2-plugin' kind="package" />
+               <dep name='libjavaplugin_jnigcc3.so' kind="package" />
+               <dep name='libjavaplugin_oji.so' kind="package" />
+               <dep name='java-1.3.1-plugin' kind="package" />
+               <dep name='libjavaplugin_jni.so' kind="package" />
+               <dep name='javaplugin.so' kind="package" />
+               <dep name='libjavaplugin_ojigcc3.so' kind="package" />
+       </provides>
+       <conflicts>
+               <dep name='java-1.4.2-blackdown-plugin' kind="package" />
+               <dep name='java-1.4.2-sun-plugin' kind="package" />
+       </conflicts>
+       <obsoletes>
+               <dep name='java-1.3.1-plugin' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libgcc_s.so.1(GCC_3.0)' kind="package" />
+               <dep name='libgcc_s.so.1' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libXt.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='/usr/bin/find' kind="package" />
+               <dep name='libXtst.so.6' kind="package" />
+               <dep name='libgtk-1.2.so.0' kind="package" />
+               <dep name='libgdk-1.2.so.0' kind="package" />
+               <dep name='libgmodule-1.2.so.0' kind="package" />
+               <dep name='libXp.so.6' kind="package" />
+               <dep name='libawt.so' kind="package" />
+               <dep name='libjava.so' kind="package" />
+               <dep name='java-1_4_2-ibm' op='==' version='1.4.2_sr7' release='3.5' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aspell-be</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.01</version><release>12</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-be' op='==' version='0.01' release='12' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='be' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>gtk-sharp2</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.8.3</version><release>43.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='mono(gdk-sharp)' op='==' version='2.4.0.0' kind="package" />
+               <dep name='mono(atk-sharp)' op='==' version='2.8.0.0' kind="package" />
+               <dep name='mono(gtk-sharp)' op='==' version='2.8.0.0' kind="package" />
+               <dep name='mono(atk-sharp)' op='==' version='2.6.0.0' kind="package" />
+               <dep name='mono(pango-sharp)' op='==' version='2.4.0.0' kind="package" />
+               <dep name='mono(gtk-sharp)' op='==' version='2.4.0.0' kind="package" />
+               <dep name='mono(gtk-dotnet)' op='==' version='2.4.0.0' kind="package" />
+               <dep name='mono(atk-sharp)' op='==' version='2.4.0.0' kind="package" />
+               <dep name='mono(pango-sharp)' op='==' version='2.8.0.0' kind="package" />
+               <dep name='mono(gdk-sharp)' op='==' version='2.6.0.0' kind="package" />
+               <dep name='mono(gtk-dotnet)' op='==' version='2.8.0.0' kind="package" />
+               <dep name='mono(gdk-sharp)' op='==' version='2.8.0.0' kind="package" />
+               <dep name='libgtksharpglue-2.so' kind="package" />
+               <dep name='libpangosharpglue-2.so' kind="package" />
+               <dep name='libgdksharpglue-2.so' kind="package" />
+               <dep name='mono(gtk-dotnet)' op='==' version='2.6.0.0' kind="package" />
+               <dep name='mono(gtk-sharp)' op='==' version='2.6.0.0' kind="package" />
+               <dep name='mono(pango-sharp)' op='==' version='2.6.0.0' kind="package" />
+               <dep name='gtk-sharp2' op='==' version='2.8.3' release='43.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libgobject-2.0.so.0' kind="package" />
+               <dep name='libgtk-x11-2.0.so.0' kind="package" />
+               <dep name='libpango-1.0.so.0' kind="package" />
+               <dep name='libpangocairo-1.0.so.0' kind="package" />
+               <dep name='libpng12.so.0' kind="package" />
+               <dep name='libz.so.1' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libatk-1.0.so.0' kind="package" />
+               <dep name='libcairo.so.2' kind="package" />
+               <dep name='libXrender.so.1' kind="package" />
+               <dep name='libfontconfig.so.1' kind="package" />
+               <dep name='libfreetype.so.6' kind="package" />
+               <dep name='libgdk_pixbuf-2.0.so.0' kind="package" />
+               <dep name='libglib-2.0.so.0' kind="package" />
+               <dep name='libglitz.so.1' kind="package" />
+               <dep name='libgmodule-2.0.so.0' kind="package" />
+               <dep name='libgdk-x11-2.0.so.0' kind="package" />
+               <dep name='mono(Mono.Cairo)' op='==' version='1.0.5000.0' kind="package" />
+               <dep name='mono(System.Drawing)' op='==' version='1.0.5000.0' kind="package" />
+               <dep name='mono(mscorlib)' op='==' version='1.0.5000.0' kind="package" />
+               <dep name='mono(glib-sharp)' op='==' version='2.8.0.0' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aspell-bg</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.50.0</version><release>33</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-bg' op='==' version='0.50.0' release='33' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='bg' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>kdeartwork3-kscreensaver</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.5.1</version><release>18.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kdeartwork3-kscreensaver' op='==' version='3.5.1' release='18.4' kind="package" />
+               <dep name='kdeartwork3:/opt/kde3/bin/kclock.kss' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libqt-mt.so.3' kind="package" />
+               <dep name='libstdc++.so.6' kind="package" />
+               <dep name='libGL.so.1' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libkio.so.4' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libstdc++.so.6(CXXABI_1.3)' kind="package" />
+               <dep name='libstdc++.so.6(GLIBCXX_3.4)' kind="package" />
+               <dep name='libkdeui.so.4' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libGLU.so.1' kind="package" />
+               <dep name='libart_lgpl_2.so.2' kind="package" />
+               <dep name='libkdecore.so.4' kind="package" />
+               <dep name='libkscreensaver.so.4' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>ipw-firmware</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>7</version><release>12.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ipw-firmware' op='==' version='7' release='12.6' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='modalias(pci:v00008086d00001043sv0000103Csd00002741bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000252[0123456789BCD]bc*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000255[01345]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000256[0123567]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd000025[78]0bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000258[123567]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd000025A0bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000259[012368]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000270[12]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000271[12]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000273[12]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000272[12]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000274[12]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000275[1234]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d00001043sv00008086sd0000276[12]bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d0000104Fsv*sd*bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d0000422[0134]sv*sd*bc*sc*i*)' kind="system" />
+               <dep name='modalias(pci:v00008086d0000422[27]sv*sd*bc*sc*i*)' kind="system" />
+       </freshens>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='grep' kind="package" />
+               <dep name='module-init-tools' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='kernel' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>aspell-bn</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.01.1</version><release>12</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-bn' op='==' version='0.01.1' release='12' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='bn' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>iputils</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>ss021109</version><release>167.6</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='/bin/ping' kind="package" />
+               <dep name='iputils' op='==' version='ss021109' release='167.6' kind="package" />
+               <dep name='nkitb' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='nkitb' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='libresolv.so.2' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>javamail-monolithic</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.3.3_01</version><release>14.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='javamail-monolithic' op='==' version='1.3.3_01' release='14.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>ipvsadm</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.24</version><release>123.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='ipvsadm' op='==' version='1.24' release='123.4' kind="package" />
+               <dep name='ipvsadm-1.24' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='insserv' kind="package" />
+               <dep name='sed' kind="package" />
+               <dep name='fillup' kind="package" />
+               <dep name='coreutils' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='/bin/bash' kind="package" />
+               <dep name='grep' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aspell-br</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.50.2</version><release>207</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-br' op='==' version='0.50.2' release='207' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='br' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>aspell-ca</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.50.2</version><release>207</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-ca' op='==' version='0.50.2' release='207' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='ca' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>icmpinfo</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.11</version><release>571.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='icmpinfo' op='==' version='1.11' release='571.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.4)' kind="package" />
+               <dep name='netcfg' kind="package" />
+               <dep name='net-tools' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>iptables-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.3.5</version><release>13.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='iptables-devel' op='==' version='1.3.5' release='13.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='iptables' op='==' version='1.3.5' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>iptraf</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>3.0.0</version><release>13.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='iptraf' op='==' version='3.0.0' release='13.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.3)' kind="package" />
+               <dep name='libncurses.so.5' kind="package" />
+               <dep name='libpanel.so.5' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>jakarta-commons-launcher-javadoc</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>0.9</version><release>21.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='jakarta-commons-launcher-javadoc' op='==' version='0.9' release='21.4' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='coreutils' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>jaf</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>1.0.2</version><release>17.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='jaf' op='==' version='1.0.2' release='17.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>aspell-cs</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.51.0</version><release>22.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-cs' op='==' version='0.51.0' release='22.4' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='cs' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>gtk-engines</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.12</version><release>982.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='libclean.so' kind="package" />
+               <dep name='libindustrial.so' kind="package" />
+               <dep name='libmetal.so' kind="package" />
+               <dep name='libmac2.so' kind="package" />
+               <dep name='libnotif.so' kind="package" />
+               <dep name='libpixmap.so' kind="package" />
+               <dep name='libpsy.so' kind="package" />
+               <dep name='libraleigh.so' kind="package" />
+               <dep name='libredmond95.so' kind="package" />
+               <dep name='libsmooth.so' kind="package" />
+               <dep name='libstep.so' kind="package" />
+               <dep name='libxeno.so.0' kind="package" />
+               <dep name='gtk-engines' op='==' version='0.12' release='982.4' kind="package" />
+               <dep name='libcolorstep.so' kind="package" />
+       </provides>
+       <obsoletes>
+               <dep name='gtkeng' kind="package" />
+       </obsoletes>
+       <requires>
+               <dep name='libc.so.6(GLIBC_2.3.4)' kind="package" />
+               <dep name='libXext.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libX11.so.6' kind="package" />
+               <dep name='libm.so.6' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libm.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libglib-1.2.so.0' kind="package" />
+               <dep name='libXi.so.6' kind="package" />
+               <dep name='libgtk-1.2.so.0' kind="package" />
+               <dep name='libgdk-1.2.so.0' kind="package" />
+               <dep name='libgmodule-1.2.so.0' kind="package" />
+               <dep name='libgdk_imlib.so.1' kind="package" />
+               <dep name='libgdk_pixbuf.so.2' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>aspell-csb</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>0.02</version><release>12</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='aspell-csb' op='==' version='0.02' release='12' kind="package" />
+       </provides>
+       <freshens>
+               <dep name='csb' kind="language" />
+       </freshens>
+       <requires>
+               <dep name='aspell' op='&gt;=' version='0.50' kind="package" />
+       </requires>
+       <supplements>
+               <dep name='aspell' kind="package" />
+       </supplements>
+</package>
+<package>
+       <name>jakarta-commons-launcher</name>
+       <history>
+       <update>
+               <arch>noarch</arch>
+               <version>0.9</version><release>21.4</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='jakarta-commons-launcher' op='==' version='0.9' release='21.4' kind="package" />
+       </provides>
+</package>
+<package>
+       <name>java-1_4_2-ibm-devel</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>1.4.2_sr7</version><release>3.5</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='java-sdk-1.4.2' kind="package" />
+               <dep name='java-sdk-1.4.2-ibm' op='==' version='1.4.2_sr7' kind="package" />
+               <dep name='java-sdk-ibm' op='==' version='1.4.2_sr7' kind="package" />
+               <dep name='java-sdk' op='==' version='1.4.2' kind="package" />
+               <dep name='java-devel-ibm' op='==' version='1.4.2_sr7' kind="package" />
+               <dep name='java-devel' op='==' version='1.4.2' kind="package" />
+               <dep name='j2sdk' op='==' version='1.4.2' kind="package" />
+               <dep name='java-1_4_2-ibm-devel' op='==' version='1.4.2_sr7' release='3.5' kind="package" />
+               <dep name='java-1.4.2-devel' kind="package" />
+               <dep name='j2sdk' kind="package" />
+       </provides>
+       <requires>
+               <dep name='/bin/sh' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1)' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.0)' kind="package" />
+               <dep name='libc.so.6' kind="package" />
+               <dep name='libc.so.6(GLIBC_2.1.3)' kind="package" />
+               <dep name='libdl.so.2' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.0)' kind="package" />
+               <dep name='libdl.so.2(GLIBC_2.1)' kind="package" />
+               <dep name='libpthread.so.0' kind="package" />
+               <dep name='libpthread.so.0(GLIBC_2.0)' kind="package" />
+               <dep name='libnsl.so.1' kind="package" />
+               <dep name='/usr/sbin/update-alternatives' kind="package" />
+               <dep name='java-1_4_2-ibm' op='==' version='1.4.2_sr7' release='3.5' kind="package" />
+       </requires>
+</package>
+<package>
+       <name>kernel-kdump</name>
+       <history>
+       <update>
+               <arch>i586</arch>
+               <version>2.6.16.43</version><release>0.3</release>
+       </update>
+       </history>
+       <provides>
+               <dep name='kernel(kdump:drivers_mtd_maps)' op='==' version='095456eb0e9d7a85' kind="package" />
+               <dep name='kernel(kdump:sound_isa_ad1848)' op='==' version='524f0b69ee1d1aaf' kind="package" />
+               <dep name='kernel(kdump:drivers_usb_atm)' op='==' version='8ac756189aae9957' kind="package" />
+               <dep name='kernel(kdump:drivers_isdn_hardware_avm)' op='==' version='61cafe514e9546ec' kind="package" />
+               <dep name='kernel(kdump:sound_isa_es1688)' op='==' version='77fe1a76174ecd43' kind="package" />
+               <dep name='kernel(kdump:drivers_infiniband_core)' op='==' version='03ab5fdf92ba0a96' kind="package" />
+               <dep name='kernel(kdump:drivers_isdn_hisax)' op='==' version='212772cb7a09bca9' kind="package" />
+               <dep name='kernel(kdump:drivers_mtd_nand)' op='==' version='4e668bb9e3ffdf50' kind="package" />
+               <dep name='kernel(kdump:drivers_mtd)' op='==' version='4202f2e8eb1da059' kind="package" />
+               <dep name='kernel(kdump:sound_pci_ac97)' op='==' version='6a28a0967c55b756' kind="package" />
+               <dep name='kernel(kdump:drivers_net_phy)' op='==' version='42b18bdd2f9aa2eb' kind="package" />
+               <dep name='kernel(kdump:fs_nfs_common)' op='==' version='4d0cb0d9ccc37836' kind="package" />
+               <dep name='kernel(kdump:sound_i2c_other)' op='==' version='fd1ad96717187762' kind="package" />
+               <dep name='kernel(kdump:drivers_mtd_chips)' op='==' version='eec13c7e8042ccf0' kind="package" />
+               <dep name='kernel(kdump:sound_synth_emux)' op='==' version='5c057a8039017f6a' kind="package" />
+               <dep name='kernel(kdump:fs_nls)' op='==' version='0a9b871d575c1ad6' kind="package" />
+               <dep name='kernel(kdump:arch_i386_pci)' op='==' version='a286a1ed027a04b2' kind="package" />
+               <dep name='kernel(kdump:sound_synth)' op='==' version='48f00c10e20c0a80' kind="package" />
+               <dep name='kernel(kdump:drivers_atm)' op='==' version='62a97aecb630b0cd' kind="package" />
+               <dep name='kernel(kdump:drivers_media_dvb_bt8xx)' op='==' version='2dbcf50887d36962' kind="package" />
+               <dep name='kernel(kdump:net_bridge_netfilter)' op='==' version='d805feba071870d7' kind="package" />
+               <dep name='kernel(kdump:drivers_net_irda)' op='==' version='79d05eaed860acf5' kind="package" />
+               <dep name='kernel(kdump:drivers_w1)' op='==' version='4a3bfeceadfad173' kind="package" />
+               <dep name='kernel(kdump:net_atm)' op='==' version='199594ea5003f5e0' kind="package" />
+               <dep name='kernel(kdump:fs_configfs)' op='==' version='696511b09429258e' kind="package" />
+               <dep name='kernel(kdump:drivers_net_arcnet)' op='==' version='c4f646f89182d2bc' kind="package" />
+               <dep name='kernel(kdump:drivers_scsi_megaraid)' op='==' version='d20cd0a7903de824' kind="package" />
+               <dep name='kernel(kdump:sound_core_oss)' op='==' version='738005f9810b0351' kind="package" />
+               <dep name='kernel(kdump:fs_jbd)' op='==' version='05758ae4e4201bc6' kind="package" />
+               <dep name='kernel(kdump:sound_drivers_opl4)' op='==' version='b973355b9c627a3e' kind="package" />
+               <dep name='kernel(kdump:drivers_video_matrox)' op='==' version='b8f499390eb82cb7' kind="package" />
+