Mailinglist Archive: yast-devel (55 mails)

< Previous Next >
Re: [yast-devel] libyui-ncurses dependency problem
  • From: Josef Reidinger <jreidinger@xxxxxxx>
  • Date: Mon, 28 Nov 2016 11:37:27 +0100
  • Message-id: <20161128113727.2257f0a8@linux-vvcf.privatesite>
On Mon, 28 Nov 2016 11:21:15 +0100
Gilson Souza <gilson.s.s@xxxxxxxxx> wrote:

Hey guys,

I started to work on libyui-ncurses and I'm facing a dependency
problem.

I build the rpm package with rake, as described on
https://github.com/libyui/libyui-ncurses, but when I try to install it
with zypper, I receive the following message:

Problem: nothing provides
libncursesw.so.6(NCURSESTW6_5.7.20081102)(64bit) needed by
libyui-ncurses7-2.48.0-1.x86_64

I'm using OpenSuse Leap 42.2

Do you know how can I overcome this dependency? :-)

BRs,
Gilson

Hi Gilson, you need to build your package for Leap 42.2. By default it
is built for TW.

If you have the latest version of libyui-rake, then run

YAST_SUBMIT=leap_42_2 rake osc:build
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups
References