Mailinglist Archive: yast-devel (60 mails)

< Previous Next >
[yast-devel] Version conflicts in skelcd-control-openSUSE
  • From: Imobach González Sosa <igonzalezsosa@xxxxxxx>
  • Date: Fri, 26 Aug 2016 15:08:41 +0100
  • Message-id: <147224907.GzzUHcQI7S@gofio>
Hi all,

It looks like we have version conflicts in skelcd-control-openSUSE project
between "master"[1] and "openSUSE-42_2"[2] branches. After some discussion in
the IRC channel, Ladislav proposed to use the following schema:

* 42.2.99.X for tumbleweed (master)
* 42.2.X for openSUSE-42_2

If nobody objects, I would like to do the change next friday. Or maybe you
have a better idea.

Anyway, I'll bring the topic in the daily call so we can discuss it.

Regards,
Imo

[1] https://github.com/yast/skelcd-control-openSUSE/blob/master/package/
skelcd-control-openSUSE.changes
[2] https://github.com/yast/skelcd-control-openSUSE/blob/openSUSE-42_2/
package/skelcd-control-openSUSE.changes

--
Imobach González Sosa
YaST team at SUSE LINUX GmbH
< Previous Next >
This Thread
  • No further messages