Mailinglist Archive: yast-devel (91 mails)

< Previous Next >
[yast-devel] installer can't find existing BIOS partitions
Athlon XP (32bit)
I just tried twice with TW 20160126 to initialize installation. At suggested
partitioning screen:

No automatic proposal possible. Specify mount points manually in the
'Partitioner' dialog.

YaST claims no partitions on sda, an "unused" device.

On vtty2, results from fdisk (30 partitions on 160G HD[1]) and mount (success
with two ext3 filesystems tried) are totally as expected. lsmod | grep ata
shows ata_generic, pata_via and libata.

Is this a known problem?

Any way to restart YaST without reboot? This system is taking about 8 minutes
to boot to the initial license screen. The installed 11.2, 11.4, 12.1, 12.2,
12.3, 13.1, 13.2, TW and Fedoras on it are/were all behaving normally when
last tried.

Dmesg inexplicably lists lots of floppy I/O errors and mentions of
device-mapper and raid6, plus one each raid6, raid5, raid4, raid10. Also
listed are all of sda1-sda30.

Is this worth a bug report?

logs: http://fm.no-ip.com/Tmp/SUSE/Factory/y2ltwkt400.tgz

[1] http://fm.no-ip.com/Tmp/SUSE/Factory/kt400L14.txt
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation