Mailinglist Archive: yast-devel (127 mails)

< Previous Next >
[yast-devel] yast2-users not synchronized
  • From: Imobach González Sosa <igonzalezsosa@xxxxxxx>
  • Date: Thu, 12 Nov 2015 16:37:58 +0000
  • Message-id: <1522676.I3rFbcOE1r@turtle>
Hi all,

I've detected that in yast2-users the SLE-12-GA branch and the IBS package are
not synchronized. According to the repo, the latest version for SLE 12 (P0)
should be 3.1.35.1[1]. However, in IBS I found the latest version to be
3.1.37[2].

If I'm right, maybe cherry-picking the needed changes from SLE-12-SP1 into
SLE-12-GA should be enough. Or do you prefer another approach?

Thanks!

[1]
https://github.com/yast/yast-users/blob/SLE-12-GA/package/yast2-users.changes#L5
[2] https://build.suse.de/package/show/SUSE:SLE-12:Update/yast2-users
--
Imobach González Sosa
YaST Team at SUSE LINUX GmbH
< Previous Next >
Follow Ups