Mailinglist Archive: yast-devel (127 mails)

< Previous Next >
Re: [yast-devel] is TW installer on mirrors currently known to be broken?
Lukas Ocilka composed on 2015-11-10 08:27 (UTC+0100):

Felix Miata wrote:

How can logs get saved when installation can only barely get started as I
described?

Installer tries to setup DHCP network for you ASAP, that is long before
setting up online repos.

Here it's usually even before then, fixed IP configs on installer cmdline as
per linuxrc catalog. :-)

https://en.opensuse.org/SDB:YaST_logging_to_USB_stick_during_installation had
last write 4 years ago. Is it up to date?

Some things don't change.

O_O

Just a side note: Is 32 bit openSUSE still supported? Haven't we dropped
that?

32 bit got dropped so far only for Leap. Only reason I was doing another TW
installation was to respond to an ancient bug just turned NEEDINFO that
doesn't occur on 64 bit: https://bugzilla.opensuse.org/show_bug.cgi?id=700416

I see, then, if you can't provide logs, please, try to summarize a step
by step workflow how to reproduce your issue.

Example:
1. Download this from here
2. Boot your machine from X with these parameters
3. Choose Y in installer
4. ...
8. On a Z screen, you get this error

Need is moot for now. I guess there must have been a transient HTTP method
glitch. Current installation attempt is proceeding normally. :-)
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups