Mailinglist Archive: yast-devel (127 mails)

< Previous Next >
Re: [yast-devel] is TW installer on mirrors currently known to be broken?
Lukas Ocilka composed on 2015-11-10 07:54 (UTC+0100):

Felix Miata wrote:

I just tried a 32 bit HTTP installation initialized from Grub using
previously downloaded from online repos boot/i386/loader linux and initrd.
Process starts with license agreement, does system probe, stops for adding
online repos and/or include add-on...., then jumps directly to suggested
partitioning, within which none of the existing 31 partitions on the single
SATA HD on ICH6 are found by YaST, even though fdisk on vtty2 shows a normal
listing of all 31. I found no corresponding existing bug for component
installation and product Tumbleweed opened in past 2 weeks, or 2 months.

Please report a bug in Bugzilla, attach all Yast logs and describe steps
how to exactly reproduce the behavior.

How can logs get saved when installation can only barely get started as I
described?
https://en.opensuse.org/SDB:YaST_logging_to_USB_stick_during_installation had
last write 4 years ago. Is it up to date?

Just a side note: Is 32 bit openSUSE still supported? Haven't we dropped
that?

32 bit got dropped so far only for Leap. Only reason I was doing another TW
installation was to respond to an ancient bug just turned NEEDINFO that
doesn't occur on 64 bit: https://bugzilla.opensuse.org/show_bug.cgi?id=700416
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups