Mailinglist Archive: yast-devel (65 mails)

< Previous Next >
[yast-devel] Re: [opensuse-ruby] ruby 2.2 - next step
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06.05.2015 12:02, Klaus Kaempf wrote:
* Stephan Kulow <coolo@xxxxxxx> [May 06. 2015 11:45]:

yast2-ruby-bindings actually requires
"rubygem(ruby:2.2.0:fast_gettext)" and I'm afraid this is what
all yast modules need to do: require a *specific* rubygem.

Touch *all* YaST .spec files when a new Ruby version comes out ?
You must be kidding.

Yeah, just as we touch all spec files whenever the shared library
dependencies change - NOT.

Greetings, Stephan

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups