Mailinglist Archive: yast-devel (100 mails)

< Previous Next >
Re: [yast-devel] Change in yast-rake and fragile tests
On Tue, 20 Jan 2015 13:34:27 +0100
Ladislav Slezak <lslezak@xxxxxxx> wrote:

Dne 20.1.2015 v 13:14 Josef Reidinger napsal(a):
[...]
As long as we can release and deliver yast to users and customers
it is not so critical. So I think we can go with evolution way, not
revolution which changes it in all modules. Maybe we just need to
check it for new code...BTW what version use travis? It should use
latest,

At Travis we install the latest yast-rake gem from rubygems.org,
but it would be possible to use a specific version if needed,
just like we do for RSpec.


So in this case it should fail on travis, when travis run it. So first
who touch module need to fix it :)

Josef
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >