Mailinglist Archive: yast-devel (58 mails)

< Previous Next >
Re: [yast-devel] y2b crashes
Hi,

Dne 7.8.2014 15:48, Peter Varkoly napsal(a):
I have a problem by converting ycp to ruby. It crashes always with
following error:
y2r -I /usr/share/YaST2/include/ -M /usr/share/YaST2/modules/
sap-installation-wizard.ycp

please file a bug on Bugzilla or Github and attach a file reporoducing the error. A minimal file is preferred (as opposed to the full file you tried to translate). Also state which OS and version you use.

I'll have a look once I have a bit of time.

--
David Majda
SUSE developer
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
References